• Liebe RC-Network Benutzer: Bitte beachtet, dass alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

    Momentan sind leider keine Neuregistrierungen möglich, um eine schnelle Unterstützung der bereits registrierten Benutzer zu ermöglichen.

Tuning 3S UMX F-16 Impeller 13500 KV Temperaturproblem

Hallo,
hatte heute Maiden mit meiner kleinen zweit-UMX F-16, die andere habe ich sicherheitshalber Stock gelassen.
Die kleine getunte auf 3S, mit externen 3S Turnigy Plush 10A Regler, hat nach circa 2 Minuten Flugzeit, beim Erstflug einen kompletten Absteller,der Antrieb blieb komplett stehen. :D:eek:
Steuerung war noch vorhanden und habe sie sicher und butterzart wieder runtergebracht.

Wie man auf dem Foto sieht ist der Impellermantel komplett geschmolzen, wo der 13500 KV Inrunner drinsaß, auch initialisiert der Regler noch, aber die Pieptöne sind ganz leise und nehme an der Regler ist noch heile und habe den Motor gehimmelt, da der jetzt nur noch 3U/min schafft ...! :D:D:

Wollte dieses kleine Projekt nicht gleich aufgeben und bin kurz davor den UMX Habu 11750Kv Ersatzmotor zu bestellen, der ja dann
an 3S,
19,425 U/min weniger dreht ...
Was meint ihr dazu könnte das mein Temperaturproblem lösen, oder gibt es vielleicht noch ein Tuningshop, wo man so kleine Impeller am besten gleich mit Motor bekommen könnte?
Hatte nur einen Shop in USA gefunden, der verkauft wohl kleine 3D-Druck 28mm Impeller, sogar mit 10-Blatt Rotor .
Gibt es sowas auch in Deutschland,
oder könnte mein nächster Flug, vielleicht mit dem Habu 11750Kv Inrunner Motor klappen?

Ansonsten hätte ich noch diesen Impeller gefunden, der aber wahrscheinlich zu schwer wird, mit 20g:
https://m.banggood.com/de/QX-Motor-...789.html?rmmds=detail-middle-buytogether-auto
 

Anhänge

Wäre es dann okay,
den 11750Kv Inrunner Motor zu verbauen der etwas weniger KV hat als der Stock 13500 KV Motor, der wahrscheinlich wirklich nur an 2S laufen darf,
würde den dann bestellen ...?
Oder welchen passenden 12mm Motor für 3S könnte man in diesem 3D Druck Impellermantel verbauen :
https://www.shapeways.com/product/W...w&utm_medium=affiliate&utm_campaign=affiliate
Vielleicht dann auch für diesen Rotor :
https://www.shapeways.com/product/8...iate&utm_campaign=affiliate&optionId=58759966
 
Hi,
habe nun den 28mm E-flite Impeller mit dem 11750Kv Motor bestellt, der nicht mehr ganz so hoch dreht.

Kann mir da bitte jemand helfen, ob dieser Motor nicht auch zu heiß wird und wie ich das vor dem Impellereinbau teste? :confused:

Sollte ich die Gaskurve erstmal mit 75% oben begrenzen und ihn so in der Hand 1 Minute auf Vollgas testen?
Kann man diesen kleinen Impeller mit Elektrotape Stückchen noch besser wuchten und dann auf das zu schwere Blatt, wenn man es denn gefunden hat, mit einer kleinen Wuchtbohrung versehen, oder schwächt das zusehr das Material?:confused:
 
Du solltest dich mal mit Spannung (V), Strom (A) und Leistung (Watt) auseinandersetzen. Dann würdest du auch verstehen, warum das Ding abgebrannt ist.
Alle anderen Ratschläge würden dir nicht wirklich weiterhelfen.

Gruss
Bernd Zahn
 
Du solltest dich mal mit Spannung (V), Strom (A) und Leistung (Watt) auseinandersetzen. Dann würdest du auch verstehen, warum das Ding abgebrannt ist.
Alle anderen Ratschläge würden dir nicht wirklich weiterhelfen.

Gruss
Bernd Zahn
... Was willst du mir damit sagen sagen, das ich mich damit nicht beschäftigt habe, und nicht weiß welche Drehzahlen dabei herauskommen?
Vielleicht sollte man sich erstmal mit KV - Wert des Motor beschäftigen, bevor man das Ergebnis der Stromstärke Ampere bekommt.
Und wie man sieht habe ich ja meinen Regler (10A)richtig berechnet, der ist ja nicht abgeraucht...
Und wenn Du mir sagen könntest, wieviel Ampere dieser ungelabelte Motor ab kann,... - Perfekt!
Aber Danke für diese, wirklich klugen Zeilen, die mir so gut wie kein bißchen weiterhelfen! ;)
 

Dix

User
Wenn man ein 2S-System auf 3S aufpustet, dann wird der Leistungsdurchsatz fast verdoppelt.
Da Du ganz bestimmt weit jenseits des Wirkungsgrad-Maximums Deines Antriebs unterwegs bist, steigt die Verlustleistung um mehr als diesen Faktor!

--> Du hast Deinen Motor schlichtweg gegrillt.
Dein Regler hat das mitgemacht, weil er entweder unterhalb seiner Belastungsgrenze war, oder er sich selbst ausreichend geschützt hat.
 
Nein, falsch der Regler hat das mitgemacht, da ich einen neuen zweiten externen Regler noch dazu verbaut habe, und der Regler auf dem UMX Board stillgelegt worden ist.
Habe mit viel List und Tücke, den Gasimpuls auf dem UMX Board ausfindig gemacht und dort die Gassignalleitung des neuen Reglers angelötet.
Habe dieses genaue Beispiel aus den RC Groups Forum nachgebaut, wo es auch überall mit dem Stock Motor ja funktionierte.
Die haben teilweise sogar nur den Regler vom UMX Board genutzt, der bei genau 5,9A in den Cuttoff läuft.
Deshalb war es mir wichtig das dies nicht passiert und habe zusätzlich den Turnigy Plush 10A Regler mit verbaut.
Warum aber jetzt mein Motor abgeraucht ist, und bei denen nicht, muss ich noch herausfinden.
Und deshalb habe ich diesen Thread gestartet, um vielleicht gemeinsam auf eine Lösung zu kommen.
Habe aber nun den schwächeren UMX Habu Motor bestellt, der 11750Kv hat.
Vielleicht funktioniert der ja, mit einer begrenzten Gaskurve, da ich keine anderen, passenden kleinen Motor, mit weniger KV finde, der in den kleinen UMX 28mm Impeller passen würde.
Ansonsten muss ich diesen 3D Druck 28mm Impeller aus USA bestellen, den dort passen 12mm Motoren rein, und dafür würde es noch Motoren zwischen 7000KV-10000KV, für ein 3S Setup geben.
Mit wieviel Ampere, könnte man denn diesen E-flite UMX 11750Kv Motor den circa belasten, und wie warm darf der auf dem Teststand werden, bei vielleicht mal eine Minute Vollgas, oder mit 75%Gas begrenzt?
So 7-8Ampere? Habe zu der Motor keine Daten gefunden.
Das Motortiming habe ich auf low 3,75° gesetzt, da dies ja auch einen kleiner Inrunner Motor ist, wo ich aber nicht weiß wieviele Pole der hat.
 

Anhänge

Dix

User
Das hast Du bereits oben geschrieben:
Externer Plush 10A-Regler.
Also zum Vergleich zwei EDFs vom Könich:

30mm 9000/V https://hobbyking.com/en_us/edf30-with-9000kv-motor-assembled.html?___store=en_us
5A@2S
35mm 11000/v https://hobbyking.com/en_us/edf30-with-9000kv-motor-assembled.html?___store=en_us
18A@2S

Dein UMX-Motor wird wohl irgendwo dazwischen liegen.
Was machen die beiden wohl, wenn Du da 3S dran stöpselst!?
Erst recht, wenn es ein dickerer 3S-Akku ist, der die Spannung auch steht bei dem Strom...
 
Gehen wir mal unter Last von 11.1 Volt aus, dann en Strom von 8A (wie Du ja vermutest, gemessen wäre besser) dann würdest Du bei dem kleinen Motor 88Watt durch setzen... Ich gehe mal davon aus das ein so kleiner Motor das einfach nicht mitmacht... Du solltest wie von Bernd empfohlen vorher rechnen und vergleichen. Wenn rechnen aufgrund von einer fehlenden Komponente nicht geht, dann hilft langsames rantasten und gleichzeitiges Messen. Auch ist der Anstieg von 1 Zelle mehr für so nen Motor schon mehr als ein Kraftakt, denn nur weil deon ESC mehr kann, heißt das nicht das der Motor das auch kann...

Gruß.
 
Okay, habe im Amiforum was von 38 Watt gelesen, das sollte er noch aushalten und ist so der einzige Wert den ich habe .
Serienmäßigemacht der E-flite 13500 KV Motor so 60g Standschub.
Die Jungs haben diesen Motor auch genommen, sonst hätte ich mich da wahrscheinlich auch nicht rangetraut.
Bin ja auch schon gestern 2:20min mit einem MyLipo 3S 240mAh 25C Lipo geflogen, mit gefühlten 80-100km/h,ist ja schon mal ein Teilerfolg.
Bloß brannte er dann zum Schluss genau bei 3,80V/Z leider durch. Lufttemperatur waren ja auch nur 8°C und haben dabei nicht geholfen.

Nun kommt erstmal statt dem 13500 KV Motor der 11750Kv Motor rein und wird auf einem Teststand mit Watt /Amperemeter und Temperaturmessung kontrolliert.
Muß dann halt erstmal solange die Gaskurve begrenzen, das alles im grünen Bereich bleibt und dann nach einem vielleicht anderen Motor mit weniger KV suchen.

Wo würde man den kleine Hochleistungskugellager 1.5x2x4mm bekommen?
Sollte ich dann nach Hybrid Keramik oder normale die so bis 120000U /min freigeben sich, suchen?

Ansonsten soll das Setup so funktionieren, jemand hatte damit so 120 Flüge gemacht und hat dann nur bessere Lager noch nachträglich verbaut.
Aber vielleicht waren die neuen kleinen 3S MyLipo's, auf 39°C vorgeheizt,
wirklich zu kräftig und haben ohne einzubrechen das komplett durchgezogen.
Die Amis dagegen fliegen wohl mit kleinen 3S 240mAh 65C Babblebatts,
die eigentlich auch sehr gut sein sollten.

Gut, werde das nächste Mal mehr messen und ihn ne Minute auf dem Teststand bei Vollgas laufen lassen, und wenn er zu heiß wird, überlege ich mir was anderes, den Regler nämlich bei 80% nur im Teillastbereich laufen lassen, ist ja auch nicht die Lösung ...
 
So, sieht ganz gut aus.:)
Habe den neuen 11750Kv Inrunner-Motor in neuen 28mm Impeller gebaut und hinterher feingewuchtet.
Auf dem leichtesten Blatt hat ein Schnipsel Isolierband gefehlt, unglaublich was das ausmacht und wie seidenweich er nun an 3S läuft.
Habe den Regler erstmal auf 55% in der Gaskurve begrenzt und werde mich an eine Gradzahl mit Laser Temperaturmessgerät im Flug herantasten.
Jetzt so auf dem Tisch wird er vielleicht so 60°C warm bei 20 Sekunden Knüppel nach vorne.
Regler wird etwas mehr als handwarm, der perfekt im Ansaugbereich liegt.
Wie warm darf den so ein kleines Motörchen circa werden? :)
 

Anhänge

Mess den Strom!!! Was darf der Zwerg? Was zieht der Zwerg, wenn das zuweit voneinander abweicht, dann qualmt es wieder. Nimm doch einfach mal Tipps an und erfinde das Rad nicht immer neu, spart dir Zeit und Geld


Gruß.
 
Hi,
mir ist jetzt seit 1985 mein erster E-Motor mal abgeraucht, das darf dann auch einmal passieren. :D;)
Werde noch Kabel löten müssen, für die kleinen Stecker um den Strom mit dem Watt Amperemeter zu messen,ist nämlich gar nicht so einfach ohne Crimpzange kleine JST Stecker selbst zu biegen. ;)
Zum wuchten war ein 2S Lipo in Gebrauch und dabei bekommt man leicht das Gefühl dafür, wie hoch er an 2S bei Vollgas dreht, bei 100% in der Gaskurve, und wie sie damit steigen wollte.
Genau die Drehzahl macht er nun an 3S auch. Erstmal nicht mehr und nicht weniger!
Wie warm darf den nun so eine Motörchen werden, max. 75°C?
Glaube auch das ich ihn noch anfassen konnte, waren es nur gute 40° und noch keine 60°.
Es weiß ja auch kein Mensch, wieviel Ampere der Motor abkann, sind es eventuell 6 A oder doch 10A?... - keine Ahnung.
Auf alle Fälle hört sich das jetzt alles viel gesünder an, und sie hat nahezu, so 1:1 Standschub.
 
Was hat keinen Zweck?
Was willst du von mir?
Zieh dir erstmal die 200 Seiten aus den passenden Thread dazu rein, vielleicht erkennst du dann was, wo keinen Zweck hat und wie es richtig gemacht wird!
Wenn dir was nicht passt, einfach hier nicht schreiben?
Und wenn du genauer lesen könntest, würdest du verstehen, das ich es bereits alleine lösen konnte!
Im übrigen messe ich nochmal alle Stromkreisläufe vor dem Erstflug...
Hatte aber was ganz anderes gefragt...! ;)
 

crutav

User
keine angst lieber Alex , ich werd mich nicht wieder hinreissen dir tips zugeben, da du ja sowieso schon alles perfekt löst ( siehe regler im ansaugkanal :cry: ) oder eben ohne messen die Drehzahl erkennst das er bei 2s auf 100% gleich läuft wie bei 3s bei reguliertem gas....

ich bitte dich eines : du merkst ja das du nur noch sehr sporadisch antworten bekommst, da du ja mittlerweile dir hier einen namen im Forum gemacht hast, ABER auch wenn du ja sehr erfahren im modellbau bist ,greife bitte nicht alt bekannte wirklich erfahrene hilfreiche modellbauer an die sich hier doch noch hin und wieder die mühe machen dir helfen zuwollen .... meine angst ist einfach das diese leute wie bz-Bernie oder Daniel oder wemo olli sich dann irgendwann komplettzurückziehen . ich hab mir besonders von vielen dieser Modellbauer im edf Bereich helfen lassen und benötige deren hilfe immer noch oft und gerne . und ich glaube so geht es vielen anderen leuten wie helipapa und co ebenso.

nichts für ungut .... seh dies bitte nicht als angriff sondern einfach als letzter tipp und bitte.

mfg max
 
Gut, und warum kann mir dann niemand eine ganz normale Antwort geben, wieviel Grad Celsius, eine ganz normaler E-Motor aushalten kann?
Wenn man mal genauer lesen würde, würde man vielleicht auch erkennen , daß ich mir ein Kabel für das Messgerät erst noch löten muss,da ich ja erst einmal den Impeller zusammenbauen musste zum Wuchten, und dabei mit nur 2S getestet habe, dabei wurde halt noch nicht gemessen ?
Es waren ja nun wirklich nur drei kleine Fragen, wie Lager Temperatur und Strom.
Müssen dafür dann stattdessen solche Äußerungen kommen wie :
"Hat keinen Zweck"...?!
Obwohl ich wirklich nur eine winzige kleine Sache wissen wollte, wie ne Gradzahl...
Nur weil der jenige länger hier angemeldet ist, darf man dann so antworten?
Tolle Philosophie.... :confused:
Und was sagt uns nach der Messung hinterher der Amperewert/Wattwert, wenn man keine technischen Daten zu dem Motor hat, wo sein Maximalwert liegt?
 
Moin,

ab 100°C beginnen die Nd-Magneten sich zu re-orientieren und verlieren Feldstärke nach außen.
Der Kupferlack der Wicklung hält mehr aus.

;) o.d.
Super danke, das ist doch mal ne Aussage, :)

Dann liege ich mit meinen 45 grad auf dem Tisch ohne Fahrtwind ja mal gar nicht so schlecht,war aber halt kein kompletter Lipo am Stück.
Dann kann ich wohl die Gaskurve noch auf 65-70% aufmachen.
Werde den Regler wohl auf 6-8 Ampere begrenzen und nach einer Minute Flug reinkommen zum Temperaturmessen.
Und der neue Motor macht genau 20000 U/min weniger als der alte, das spart ja auch schon mal Ampere und Wärmeentwicklung.
Bei 12 A (Peak) wäre es dann sowieso zuviel Strom für den Plush.
 
Oben Unten