Ultramat 12 und Lipos?

Ich habe gestern versucht mit dem Ultramat 12 meine Lipo´s zu laden!
Den ersten angesteckt (Kokam 3/3200H-20C) und die entsprechenden Werte nach Anleitung Lipo Automatik und Begrenzung 3200 mA eingestellt.
Nach einiger Zeit ging ich wieder meinen Bastelkeller und der Lipo sah aus wie ein Luftballon!!
Zuvor hatte er schon einige Ladungen mit dem Simprop intelli anstandslos hinter sich.
Ist der Ultramat 12 und der Robbe IQ ein schlechtes Team?

Gruß Robert
 
Hallo Robert

Das sieht so aus als ob das Ladegerät den Strom nicht runtergeregelt hat wo die Zellen 4,2V ereicht haben.

Gute Ladegeräte haben vierfachen Schutz und Balancer eingebaut!!!
1) Gute Automatikladung belibig einstellbar
2) Einstellung in mA wie viel geladen werden soll.
3) Zeit Einstellung wie lange der Akku geladen werden soll.
4) Temperatursensor
 
wie war und ist die Spannung des Packs ?

Achtung BRANDGEFAHR!!!

bewahr den Akku in einem feuerfesten
Gefäß auf!
 
Ultramat 12 und Lipos?

Hi piotre225,

der badet gerade in Salzwasser und brodelt vor sich hin,
scheint ihm nicht zu passen, er brodelt.:cool:

Gruß Robert
 
Zarko,

ich frage nicht dich, sondern Robert, der den Thread eröffnet hat.

Dass die Akkus überladen wurden, ist offensichtlich. Ich bezweifle lediglich die simple "Schuld" des Ladegeräts, denn von einer Fehlfunktion hätten wir hier dann schon öfter gehört.

Grüße, Ulrich
 
...Lipo Automatik und Begrenzung 3200 mA eingestellt....
Ultramat 12 hat nur Lithium-Manuell Programm!

Grüße
Milan
 
Ultramat 12 und Lipos?

Ja, ich hatte mich eingangs vertan.
Ich meine natürlich „manuell und 3200 mA“, du hast schon recht Automatisch ist Quatsch!

Gruß
Robert
 
Hallo Leute,

macht mir keine Angst...:eek:

Ich lade mit der selben Konfiguration: Ultramat 12 und Robbe EQ, und das schon seit 4 Jahren. Bei mir ist noch nie was passiert!
Ich stelle IMMER den Ladestrom richtig ein d. h. 3200mAh Akku -> 3200 mA, und dann lädt das Teil, zwischen Akku und Lader arbeitet der EQ, die 3 Leds (bei 3S) blinken, was das Zeug hält. Ich mach das doch richtig, oder?:(

Gibt es über dieses Duo negatives zu berichten?

Gruß
Matthias
 
Hallo Matthias,

nö, über das Duo gibt es nichts negatives zu berichten.

Der Balancer arbeitet kontinuierlich und das ab 5mV Spannungsunterschied. Das da beim Laden dauernd irgend welche Zellen gedrosselt werden ist normal. Macht mein Graupner Pendant auch.

Gruß
von noch 'nem Just
 
Ansicht hell / dunkel umschalten
Oben Unten