Unerwünschtes Mischerphänomen mit MPX Profi3030

Ich fliege ein F3J-Modell mit 4-Klappen&V-Leitw. mit dem vorgegebenen und modifizierten Muster-Modell 'F3B'.
Bei den Flapservos kann ich ja Anteile der Geber Quer,Höhe, Flap und Spoiler geben. Wenn ich nun aber den Geber
SEITE nach links betätige, gehen die FLAPS auch 1-2 mm rauf, bei Seite rechts gehen die Flaps etwas nach unten.
Es gibt aber ja gar KEINE Anteile SEITE auf den beiden Flap-Servos. Wenn ich die Seite über den Geber Quer betätige
(da Combiswitch eingeschaltet), habe ich dieses Phänomen nicht. Dieser negative Effekt ist aber 'nur' bei den Flaps,
nicht bei den Querrudern.
Weiss jemand Rat, wie ich diesen störenden Effekt deaktivieren kann?
Danke und Gruss Thomas
 

Chris

Vereinsmitglied
Hallo Thomas,

deaktiviere doch mal die Höhe-Anteile (falls aktiv) auf den Flap-Servos. Vielleicht wird da beim Mischer des V-Ltws was rausgenommen und kommt über "Seite" dazu.

Chris
 

Birki

User
Moin,

als 3030 User würde ich Dir empfehlen, den Speicher neu auf einem absolut sauberen Platz anzulegen. Sollte da funktionieren, kopierst Du halt auf den alten drauf. Habe so meine Modelle aus meiner alten 3030 auf meine neue übernommen. Auslesen klappt nur mit einer s..teuren Software, glaube das ist das Geld nicht wert.
 

Gerald Lehr

Moderator
Teammitglied
Hi,

da gibts doch ne shareware-Software aus England.
Schau mal unter www.sea-gull.demon.co.uk. Das Kabel zum Auslesen kann man selber machen, der Bauplan ist auf diesen Seiten auch angegeben.

Hoffe das hilft weiter.
 
Hallo Thomas,

ich verzichte mittlerweile grundsätzlich auf die vorgegeben Beispielmodelle bei der Programmierung (Hatte öfters ähnliche Effekte wie du). D.h ich programmiere alle meine Modelle + Mischer von Grund auf selbst. Seither hab ich keine Probleme mehr. Ich bilde mir ein, daß ich deshalb auch nicht wesentlich länger brauche.

Matthias
 
Hi..

hatte mal ein solches "Mischproblem" bei der 3030. Mit dem Hoehenruderausschlag hat immer das Querruder mitgeruehrt, und das schlecht reproduzierbar und bei UNTERSCHIEDLICHEN Modellen (Speicherplaetzen). Als Ursache stellte sich dann ein defektes Knueppelaggregat heraus.
mfg
FF
 
Hallo Wilhelm
Besten Dank für Dein Angebot. Ich kenne jemanden, der die Daten runterladen kann und werde dies bei nächster Gelegenheit machen und Dir das file schicken.
Bin gespannt, ob Du etwas herausfindest.
Andere haben offensichtlich auch schon solch mysteriöse Effekte gehabt,
was mir für MPX etwas zu denken gibt!!
Wenn ich das Modell von Grund auf neu programmieren möchte wie 'matteusel',
muss ich dann einen ZBV-Mischer nehmen und die Anteile der 4 Geber
Höhe, Quer, Spoiler und Flap draufgeben? Gibt es noch spezielles zu beachten
wie die Differenzierungsausblendung und wegen den Trimmern?
Ich muss dafür mal das Handbuch wieder hervornehmen und genauer studieren.
Hat jemand zufälligerweise ein file für ein solches Modell auf dem PC?
Danke für alle Beiträge und Gruss Thomas
 

Wilhelm Gassner

Vereinsmitglied
Hallo Thomas,

hab ein Modell mit 4-Klappen und allen möglichen Mischern. Allerdigs nur mit Kreuzleitwerk.
Wenns Dir hilft, schick ichs Dir gerne.
 
Thomas,
darf ich fragen, wie alt der Sender in etwa ist?
Es könnte bei einem uralt Sender noch ein anderes Problem auftauchen:
Der "berühmte" oxydierte Stecker.
Ob das Knüppelaggregat schuld an deinem Problem ist, lässt sich einfach einkreisen:
einfach die Zuordnungen der beiden Knüppel tauschen.
Du darfst mir gerne auch den File des Modelles senden. So kann ich mich auch damit befassen.
Das MCTool Programm habe ich auch.
Gruss Jürgen
 
Oben Unten