UniLog Interface Kabel anlöten

Hi,
ich habe aus versehen das Kabel vom USB-interface abgerissen und weiß nicht genau, welche Kabel an welche Pins müssen. Die Stecker sind ab und ich habe die Kabel direkt aufgelötet. Einmal wie auf dem Bild von SM-Modellbau zu sehen mit dem roten Kabel links und einmal alle Kabel spiegelverkehrt (rotes Kabel rechts). Unter der Platine ist eine Markierung für +, -, R und T , was zumindest für den +Pol meiner letzten Variante entspricht. Bei beiden Varianten wird mir "kein UniLog angeschlossen" angezeigt.
Kann mir jemand sagen, wie die Kabel angebracht werden müssen? Vielleicht hat schon jemand den Schrumpfschlauch entfernt.

Hoffentlich habe ich den Port am Unilog nicht schon zerstört. Im Betrieb mit Akku funktioniert er noch.

Gruß
Martin
 
Hi,
ich habe aus versehen das Kabel vom USB-interface abgerissen und weiß nicht genau, welche Kabel an welche Pins müssen. Die Stecker sind ab und ich habe die Kabel direkt aufgelötet. Einmal wie auf dem Bild von SM-Modellbau zu sehen mit dem roten Kabel links und einmal alle Kabel spiegelverkehrt (rotes Kabel rechts). Unter der Platine ist eine Markierung für +, -, R und T , was zumindest für den +Pol meiner letzten Variante entspricht. Bei beiden Varianten wird mir "kein UniLog angeschlossen" angezeigt.
Kann mir jemand sagen, wie die Kabel angebracht werden müssen? Vielleicht hat schon jemand den Schrumpfschlauch entfernt.

Hoffentlich habe ich den Port am Unilog nicht schon zerstört. Im Betrieb mit Akku funktioniert er noch.

Gruß
Martin
Hi Martin

Bevor du etwas killst schreibe doch mal den Stefan an, er ist sehr hilsfbereit und wird dir mit Sicherheit am genauesten Antworten können.
Auch am WE ist er meist per Mail erreichbar.

Gruß Rene
 
Oben Unten