Unruhiger Servolauf

Guten Abend Allerseitz!
Habe ein kleines Problem und hoffe, daß mir hier eine Lösung geboten wird.
Habe für mein neues Modell Hyperion Hochvolt-Servos angeschafft. Nun habe ich festgestellt, daß die Servos an meinem Empfänger MPX RX -9-Dr Pro ruckelig laufen. Ganz schlimmt ist es wenn ich die Servogeschwindigkeit reduziere. Mit meinem Simprop-Servotester tritt dieser Effekt jedoch nicht auf.Was kann das sein?So etwas hatte ich noch nie. Habt Ihr eine Idee?
VG
Thunderstorm
 
Unruhiger Servolauf

Hallo dvcam99!
Ja es handelt sich um einen Multiplex M-Link 2,4 Ghz Empfänger. Ich habe nun eben die Anleitung nochmal von vorne bis hinten durchgelesen aber von einer Fram-Raten-Einstellung steht da nix drin. Was meinst Du damit?
VG
Thunderstorm
 
Soweit mich Google schlau gemacht hat, kann man bei den MPX M-Link Empfängern die Servo-Rate senderseitig (!) zwischen 14 und 21 ms umschalten - guckst du ins Handbuch ...

Heißt bei MPX Servo Impuls Takt !!!

Aktuelle Digis sollten mit 14 ms laufen, andere mit 21 ms. Egal wie: mit 21 ms sollten alle Servos laufen...
 
Hi,

betreibst Du den RX -9-Dr Pro im Diversitymodus mit einem 2ten und Diversity-Kabel (# 8 5070) miteinander gekoppelt?
Dann (und nur dann) kann es laut MPX Rundschreiben zu, Zitat: "sicherheitskritischen Fehlfunktionen kommen. Daher empfehlen wir bis auf weiteres dringend, auf den „Zwei-Empfänger-Betrieb“ mit M-LINK-Empfängern zu verzichten. Der Fehler tritt ausschließlich dann auf, wenn zwei „Zwei-Empfänger-Betrieb“-taugliche M-LINK-Empfänger miteinander gekoppelt werden. Im normalen Betrieb (mit lediglich einem Empfänger) tritt das Problem nicht auf, und Sie können unsere M-LINK-Empfänger ohne Einschränkung weiterhin einsetzen."

natürlich arbeitet MPX an einem Firmwareupdate, mit dem das Problem behoben wird, kostenlos versteht sich!

betreibst Du ihn jedoch einzeln, hat es damit nichts zutun und das Problem liegt woanders ;)

Grüße Jörg
;)
 
Hallo zusammen,

ja Flying Rob hat es schon auf den Punkt gebracht.

Der Servo Impuls Takt oder die Frame Rate ist die Häufigkeit wie die Servos nachgesteuert werden.

Bei 14ms (Milli Sekunden) ist dies halt häufiger der Fall als bei 20ms.
Manche Servos kommen mit dem 14ms nicht zurecht.

Bei MPX M-Link ist das Sender HF Modul entsprechend einzustellen. Ergo auf 20ms !! Dann muss ein neues Binding erfolgen.
Ist alles im Handbuch beschrieben.

Tritt der Fehler dann noch auf??


VG
dvcam99
 
Unruhiger Servolauf

Hallo!
Ich danke Euch allen herzlich für die erhaltenen Informationen. Vermutet habe ich schon so etwas in der Richtung, da die Servos mit dem Tester ja einwandfrei laufen. Also nochmals vielen Dank.
VG
Thunderstorm
 
Unruhiger Servolauf

Guten Abend!
So die Servo-Impuls-Einstellung habe ich in meinem Sender Royal Pro 2,4 Ghz geändert. Für alle die vielleicht ein ähnliches Problem haben. Folgende Schritte sind durchzuführen:
1. Auf Speicher gehen, 2. auf Modulation gehen, 3. Wählknopf drücken, 4. auf FastResponse gehen, 5. Fast Response auf "Aus" schalten. Nun müßten anstatt 21ms 14ms ausgegeben werden. Achso, der Empfänger muß natürlich neu gebunden werden.
Also soviel zu diesem Prozedere. Nur bei mir gibt es absolut keine Änderung, das geruckel ist nach wie vor vorhanden.Vielleicht eine kleine Idee besser, aber immer noch nicht so, wie ich es bei meinen analog 4,8V Servos gewöhnt bin. Muß ich jetzt damit leben, oder habt Ihr eine Idee was ich noch versuchen kann??
VG
Thunderstorm
 
Oben Unten