versch. Servowege auf einem Kanal

WMa

User
Hallo,
ich habe folgendes Problem: Bei meiner neuen Steuerung (FX-18) läuft das Servo auf Kanal 1
(und nur da!) bei den beiden Richtungen verschiedene Wege. Dabei ist das eindeutig kein Problem
des Servos (passiert bei verschiedenen Typen). Die Einstellungen für die Mittelstellung, den Geber-
weg und die Servowege habe ich überprüft, steht alles bei 0 bzw. 100%.
Jetzt bin ich mit meinen (eh eher schwachen...) Kenntnissen am Ende...
Was könnte das denn sein?
P.S.: Der Empfänger ist der mit der Fernsteuerung gelieferte 147er, also auch nagelneu.

Vielen Dank für Euere Hilfe
Matthias

[ 19. Juli 2002, 22:51: Beitrag editiert von: WMa ]
 
Hallo,

ist vielleicht ein Mischer auf dem Kanal oder eine Gaskurve eingestellt??
Überprüfe dies mal.

Gruß Christian
 

WMa

User
Hallo Christian,

das dürfte eigentlich nicht das Problem sein, die Steuerung ist auf "mode 1", d.h. Kanal 1 ist das Queruder und wird vom rechten Knüppel bedient;
ein Mischer ist zwar programmiert, dabei ist Kanal 1 aber der Master-Kanal - interessanterweise tritt das Problem der unterschiedlichen Servowege aber auf dem Slave-Kanal NICHT auf, d.h. dieses Servo läuft in beide Richtungen gleich weit!!!!

Sehr seltsam das ganze...

Danke für die Antwort!
Matthias
 

WMa

User
Sorry, war meine eigene DUMMHEIT!

Auf dem 1er Kanal ist im Segler-Menü automatisch ein differenziertes Querruder programmiert
(50% Differenzierung), daher die versch. Wege.
Umgehen kann man das durch Verstellen ;) oder durch das "basic"-Menü!
Dank kompetentem Robbe-Service ein 15 sec-Anruf...

trotzdem DANKE
Matthias
 
Oben Unten