Warum brummen die Servos ?

Hi,

bin gerade am Zusammenbau einer Piper und habe die Servos ( C-5077 ) in die Tragflächen eingebaut. Ruderanlenkung und so auch eingebaut.

Wenn ich die Servos an den Empfänger anschliesse und die Sendeanlage ( Robbe FX-18) einschalte, brummen die Servos andauernd so. Das hört sich so an als ob ein Motor irgendwie laufen will aber nicht kann, warum auch immer? Die Ruder funktionieren in beide Richtungen, doch in der Neutralstellung brummen die Dinger ohne Ende.

Ist mein Empfänger oder Sender oder Servo kaputt ? Servos habe ich gestern "neu" eingebaut, musste aber für die Neutralstellung die Anlage kurz in Betrieb nehmen und hatte es nicht richtig gepolt ? Keine Ahnung wie rum die Stecker auf den Empfänger gesteckt werden. Kann dadurch was kaputt gegangen sein :cry: ?

Danke.

Gruß,
shredman
 
Servobrummen

Servobrummen

Hallo shredman,

also verpolenmacht nichts weil Plus inder Mitte verbleibt und auf den Impulseingang dann minus liegt und auf dem minuns Eingang der Impuls.

Brummen kann harmlos ein wenn es mit der Trimmung ruhiggestellt werden kann. Sehr gerine totzeiten der Servoelekronik kann ebenso die Ursache sein wie Störungen durch Refektion im Keller. C 5077 sind im allgemeinen aber ruhig.

Ich weiß nicht wie schnell die FX 18 den Zyklus wiederholt (frametime), aber Robbe FF 18 im PCM Modus hat ebenso wie die FC 28 etwa 60 Hz die bei einigen Graupner und Simprop Servos zum Brummen führen weil die Servos für niedrigere Frequenzen konzipiert sind. Die Fliegerkollegen hatte es aber mit den C 4041 und CS 35. C 5077 an der gleichen FC 28 ging. Der andere hat MPX Servos genommen.

Gruß Hermann

Durch ziehen gewinnt man Höhe.....
 
Ach ja, ich vergaß:
es brummt bei einigen Servos auch stärker wenn 5 statt 4 Zellen und dann noch ohne Dioden genommen werden. Ich habe die 5077 bisher nur mit Schottky Dioden an 5 Zellen betrieben. Oder an fast leeren kleinen 600mh AAA im Kellertest die dann schnell auf 6 V absacken.
Knurren andere Servos in dieser Konstellation auch??
 
Hi,

die Dinger brummen auch an der MC22 mit DS Empfängern.
Ich habe mir 2 Stück gekauft und in eine Motormaschine für die Querruder eingebaut. Na wenn der Motor läuft, höre ich nichts :).
In der Fläche ist das Brummen nochmals stärker. Entweder damit leben, umtauschen oder entsorgen.
Normal verwende ich S3150 und andere Servos dieser Klasse, da habe ich noch kein Brummen bemerkt, sind aber auch nicht ganz billig.
Gruß
Herwig
 
Hallo Shredman,

setze die 5077 seit einigen Jahren in zig Exemplaren ein. Größts Modell ist eine Daisy Red (resp. war, Akkuausfall ...) mit 2 m Spannweite und 45er Motor. Die Teile sind auch für solche Vögel vollkommen ausreichend.

Servobrummen, mechanische Betrachtung: Servos brummen normalerweise nur, wenn sie versuchen nachzuregeln und/oder dieses aufgrund von z.B. schwergängigen Anlenkungen nicht können. Daher zuerst kontrollieren, ob die Ruder und Anlenkungen leichtgängig sind. Als nächstes gäbe es noch das Gewicht des Ruders ansich, welches über den kleinen Hebelarm immer auf das Servo drückt. Auch da muß das Servo sich andauernd dagegen stemmen, was zum Brummen führen kann.

ich würde das Brummen nicht überbewerten, wie auch mein Vorredner schon geschrieben hat. Wenn Du die Dinger mit einer Trimmraste oder durch leichtes Anheben des Ruders z.B. ruhig bekommst, ist alles in Ordnung. Brummen die Teile allerdings ohne Belastung schon auf der Werkbank, ist was anderes "faul".
 
Anfänger schrieb:
Hi,

die Dinger brummen auch an der MC22 mit DS Empfängern.
Ich habe mir 2 Stück gekauft und in eine Motormaschine für die Querruder eingebaut. Na wenn der Motor läuft, höre ich nichts :).
In der Fläche ist das Brummen nochmals stärker. Entweder damit leben, umtauschen oder entsorgen.
Gruß
Herwig

Soll das heissen ich habe Schrott gekauft ? Mir sagte man das dieses Servo für ihre Zwecke überdurchschnittlich gut sind. Habe noch etwas festgestellt. Ich habe die Ruderanlenkstange, die in den Servohebel eingesteckt
und rechtwinklig umgebogen wird kaum in das kleine Loch des Servohebels reinbekommen. Ging nur mir Druck durch eine Zange, soll heissen sitzt irgendwie stramm drauf. Muss man die Löcher in den Plastikhebel erst aufbohren damit die Ruderstange leicht reingeht? Dann rutscht das Teil vielleicht auch leichter raus während des Betriebs.

Das sind so Sachen die nicht in der Anleitung drin stehen, und als Anfänger weiss man da halt nicht Bescheid was richtig und was falsch ist. Vielleicht geht der Mechanismus doch etwas zu schwergängig und deslhalb brummt es.

Gruß,
shredman alias Frank
 
ne Frank, Du hast keinen Schrott gekauft. Die C5077 sind schon okay. Ich hab das Brummen auch bei verschiedenen Servos. Stupft man die dann an, ists wieder weg. Betätigt man das Servo, ist das Brummen wieder da. Meines Erachtens macht das nichts, ich mach mir deswegen auch keine Gedanken.

Die Bohrungen der Servoarme sind halt nicht genormt. Das ist halt eben auch so. Ich miss jeweilsl die Gabelköpfe mittels Schiebelehre (meist ca. 1.7 mm) und bohr die Arme entsprechend mittels 1.7 mm Bohrer auf. (Mittels Dremel, da war der richtige Bohrer gleich im Set mit dabei. Uebrigens ist so ein Dremel bei uns Bastler Pflicht. Den brauchst Du immer wieder)
Die Gabelköpfe oder Anlenkstangen müssen leichtgängig sein und dürfen wiederum kaum Spiel aufweisen. Evtl. ists wirklich so, dass dies bei Deinen Servos klemmt und diese deshalb brummen.

Und zum Glück gibts ja dieses Forum hier, da wird jedem gerne geholfen. Auch ich weiss noch vieles nicht, aber man lernt...
Wünsche Dir noch viel Spass mit Deiner Piper.
Daniel
 
shredman schrieb:
Habe noch etwas festgestellt. Ich habe die Ruderanlenkstange, die in den Servohebel eingesteckt
und rechtwinklig umgebogen wird kaum in das kleine Loch des Servohebels reinbekommen. Ging nur mir Druck durch eine Zange, soll heissen sitzt irgendwie stramm drauf. Muss man die Löcher in den Plastikhebel erst aufbohren damit die Ruderstange leicht reingeht? Dann rutscht das Teil vielleicht auch leichter raus während des Betriebs.

Hallo
Eigentlich hat der andere Daniel schon alles gesagt. Hier noch eine Ergänzung:
Bei rechtwinklig abgebogen Stangen verbleibt im 'L' immer ein (Biege-) Radius. Da kannst Du die Löcher im Servoarm ausbohren wie du willst, ganau wird das nicht wirklich. Und wenn man den Winkel sauberst biegt, dh. so, dass eben kein Radius verbleibt, dann hat man bei grösserer Belastung (Grossmodelle) eine unerwünschte Sollbruchstelle.
Ich persönlich verwende aus diesem Grunde Gabelköpfe (mit Kontermutter) und sichere diese, die Gabelköpfe, mit etwas Schrumpfschlauch gegen das Aufgehen.
Gruss, Daniel
 
5077

5077

das Servobrummen scheint mir normal.. das 5077 ist bei meinen Flieger eigentlich immer drin.Und zwar auf allen Achsen . Manchmal, wenn ich die Empfänger einschalte, brummt das eine oder andere. Allerdings verschwindet das nach dem ich die achsen ein mal durchgespielt habe. Worauf ich immer achte ist das die Ruder immer leichtgängig sind.

Die 5077 sind eigendlich gute Standardservos. bei Ebay schon ab 15 €, also insofern hast du da keinen Schrott gekauft.:D

Ps.: die Empfänger sind durchgehend ACT.
 
Ich habe jetzt mal die Servohebel etwas aufgebohrt und nun passen die Stangen ohne Luft zu haben gut rein. Ich denke aber ich muss die gebogenen Enden, die im Servohebel stecken noch irgendwie gegen rausrutschen sichern. An der Ruderseite ist es ein Gabelkopf mit Kontermutter. Leider hat Graupner das nicht für beide Seiten vorgesehen, da der Anlenkstab nur jeweils ein Gewinde für einen Gabelkopf hat.

Jetzt brummen die Servos nur noch ganz selten wenn man die Ruder in Mittelstellung laufen lässt. Die Hebel an der Funke scheinen auch extrem empfindlich zu reagieren. Tippt man den Hebel gnanz leicht an geht das Brummen weg. Vielleicht kann man da noch was optimieren (Rückstellfeder e.t.c) ?

Da gibt es doch bestimmt so Teile womit man die umgebogenen Enden der Ruderstangen gegen rausrutschen aus den Servohebeln sichern kann ? Beim Bausatz ist jedenfalls kein Sicherungsclip dabei.

Danke im voraus.

Gruß,
Frank
 
Gabelkopf am anderen Ende

Gabelkopf am anderen Ende

gibt es auch zum anlöten oder Kleben (Geschmackssache) beim Modellbaudealer um die ecke :D
bestehend aus Löthülse mit Gewinde und dann Mutter und Gabelkopf drauf wie gehabt.
aber was auch noch eine gute idee ist: Die kontermuter mit sicherungslack sichern... Besonders bei Verbrennern....;)
 
Moin,

wenn die Servos mit ausgehengter Anlenkung nicht brummen, sind sie soweit in Ordnung, dann ist es entweder das Klappengewicht oder ein leichtes Klemmen irgendwo. Wenn es sich bei dir nach der Änderung an der Anlenkung verbessert, ist es irgendwie sowas, mach dir keine zu großen Sorgen ;) .
 
Nein, wenn Du im Hebel ein L hast, dann gibt es Clips, die gegen das Herausrutschen sichern. Normalerweise macht man das mit einem gebogenen Z, wozu man aber i.d.R. eine spezielle Zange braucht.
Sieh doch mal im Katalog nach, die Clips gibt es aus Metall, die bringst aber nicht mehr drüber, wenn das L gebogen ist. Und die aus Plastik ( weiss oder milchig schiebt man über das L, das im Ruderhebel sitzt, und clickt dann an der Schubstange ein.
Oft bleibt eben kein Platz für eine Gewindehülse und Gabelkopf. Alternative ist ein Gabelkopf zum Klemmen.
 
Nun macht ein neues Servo komische Geräusche ?

Nun macht ein neues Servo komische Geräusche ?

so, nun brummen die Servos nur noch manchmal. Wenn ich dann kurz den Steuerknüppel bewege hörts dann meist auf.

Was mir nun gestern nach rumprobieren mit der Fernsteuerung, deren verschiedenen Servosteuerfunktionen e.t.c aufgefallen ist, dass ein Servo von den beiden sich auf einmal richtig rauh anhört im Betrieb. Die Dinger sind doch nagelneu und das eine hört sich jetzt schon so an als ob die Zahnräder einen Schlag weg hätten. Ist so ein kratzendes Geräusch, funktionieren tuts aber normal. Hoffentlich versagt es nicht irgendwann während des Einsatzes.

Kann das sein das es beim Einlaufen zu Geräuschen kommt und sich nicht ein Servo gleicher Baureihe wie das Andere anhört ? Mach mir halt Gedanken und hab kein Bock das ein Servo die Kiste irgendwann zum Absturz bringt oder so. Woran merkt man ob ein Servo ein Schlag weg hat ?

Gruß,
Frank
 
Hallo,

das Phänomen hatte ich auch bei zwei 8077 (Digitalversion des 5077) Servos von Graupner. Ich hänge neue/gebraucht gekaufte Servos immer eine Stunde an meinen automatischen Servotester, um Ausfällen oder Schäden vorzubeugen. Die 8077 liefen zuerst buttersahneschmuseweich, um dann nach einer halben Stunde das von Dir beschriebene Laufgeräusch anzunehmen. Die Servos waren weder heiß noch sonstwie überbeansprucht. Ich habe das erste dann geöffnet, konnte aber weder defekte Lager noch Zahnräder feststellen. Beim zweiten Servo dieser Sorte trat derselbe Effekt nach derselben Zeit auf, auch hier war kein meßbarer/sichtbarer Deekt und/oder Unterschied festzustellen. Beide Servos sind jetzt seit einiger Zeit im Flugbetrieb, und zeigen keinerlei Schwächen, Spiel oder ähnliches. Halte ich also für normal bei den Teilen. Habe übrigen 26 Stück C5077 im Einsatz, hab nachgezählt. Davon hat noch keins seinen Geist aufgegeben oder weist übermäßige Verschleißerscheinungen auf. Also nicht beirren lassen, lieber dem Ansatz von Anfänger/Herwig folgen ;)
 
Moin,

dass sich zu Anfang ein neues Servo anders anhört als etwas später ist normal. Bei neuen Servos ist ein bischen Fett im Getriebe irgendwie drinne und das verteilt sich dann. Solange da richtig was zwischen den Zähnen ist, dämpft es natürlich auch Geräusche...
Nach etwas Betrieb hängt das meiste des Fetts dann draußen im Gehäuse, die geräuschdämpfende Wirkung ist dann weg.
 
Na dann bin ich ja beruhight wenn das nix schlimmes ist. Hab schon gedacht die Dinger würden sich nun verabschieden, aber das ist wohl nicht der Fall. Ingo hat ja ne ganze Menge der Servos im Einsatz und noch keine Probleme damit. Wenn der Motor ma läuft hört man ja sowieso nichts mehr von den Servos :p

In diesem Sinne.

Gruß,
Frank
 
Ansicht hell / dunkel umschalten
Oben Unten