was bedeutet der Fehler beim RX-7 MPX M-Link Empfänger

Hallo,

ich wollte mal fragen ob jemand weiss um welchen Fehler es sich handelt wenn der Empfänger so blinkt. In der Anleitung heißt es dass es sich um den Fehler 1-19 handelt. Ich kann den Fehler Speichern allerdings wird beim Auslesen mit dem Multimate kein Fehler angezeigt. Im ersten Video ist es so wie es sein soll. !!!Orange Licht!!!

http://www.youtube.com/watch?v=TB1lOzgtsPc&feature=youtu.be

Hier das Video wo der Empfänger blinkt nach dem Landen wo er auch anders blinkt.

http://www.youtube.com/watch?v=RAYdlYS26aE&feature=youtu.be

Gruß
Andreas
 
Auch hier, wie in so vielen anderen Fällen, hilft ein Blick in die Anleitung. ;)

1.jpeg

FehlerZÄHLER. Es liegen 1 bis 19 Fehler vor.

2.jpeg

Fehler ABSPEICHERN und DANN auslesen.

Gruß KH
 
Nochmal.

Es liegt nicht Fehler 1-19 vor, sondern der Fehlerzähler sagt, 1 bis 19 Fehler.

Hast du den Fehlerspeicher mit der SET Taste gesichert?
3.jpeg

Hast du die Bestätigung der Speicherung beobachtet?
4.jpeg

Sollte dieses Signal sein
5.jpeg
 
Kann es sein...

Kann es sein...

Das die Frage des Themenstarters einfach zu beantworten ist, das er scheinbar keine gute
Antennenposition hat ( Reichweitentest ) oder das das BEC zu schwach ist ?

Der Fehler ist ja wohl hauptsächlich als Empfangswarnung gedacht - meine ich zumindest.

Ich würd mal in die Richtung forschen.

Gruß Bernd
 
Hallo Bernd.

Hallo Bernd.

Bernd, wie ich das so seh, dreht es sich lt. Andreas darum, das Fehler angezeigt wurden, er lt. manual vorgegangen ist.

Also Fehlerspeicher mit der SET Taste gesichert, die Bestätigung der Speicherung beobachtet hat, danach aber keinen Fehler auslesen konnte.

cu KH
 
Möger der Themenstarter

Möger der Themenstarter

...sagen was nun genau ist, der Fehler so wie im Video wäre typ. einfach ein einfacher
Signalverlust, der evt. noch nicht mal auffallen muss.

wenn so was aber oft auftritt, dann ist das ein Zeichen für irgend etwas störendes, oder
eben schlechte Antennenverlegung, da ich im Video aber die 2.4G Haifischflossen sehe
halte ich eine schlechte Antennenverlegung für unwarscheinlich.

Es sollte sich dann wohl um einen RX7DR handeln, nicht RX7.

Den Fehler auszulesen habe ich bisher selbst nicht gemacht, weil wenn so was auftrat
war es ein Uplink verlust ( was ich eigentlich nur habe wenn ich den Sender mal ausschalte
um Failsave zu testen ) .

Gruß Bernd
 
Hallo,

habs nochmal versucht. Es handelt sich um einen Signalverlust. Der kann auch durch die Stromversorgung auftreten. Die Antennen müssten eigendlich sauber verlegt sein. Ich denke das es sich wirklich um ein Stromproblem handelt. Mir ist aufgefallen, dass der Fehler auftritt nach einem längeren Flug. Könnte vielleicht sein das die Empfängerspannung kurz einbricht. Hatte bis jetzt jedoch noch nie Probleme im Flug. Werde es deshalb auch so lassen wie es ist.

Grüße
Andreas
 
Mir ist aufgefallen, dass der Fehler auftritt nach einem längeren Flug. ... Werde es deshalb auch so lassen wie es ist.
Deshalb schreibt ja auch MPX in den RX-Anleitungen:
MPX-Rx-Anleitungen: schrieb:
Signal-Fehler werden bei nahezu jedem Flug registriert. Sie werden in der Regel während des Betriebs nicht bemerkt, jedoch durch den sehr sensitiven Störungszähler registriert.
Kannst ja ab und zu neu abspeichern (nach Flug vor dem ausschalten Set-Taste drücken) und danach per Multimate oder Launcher (PC) nachsehen, wieviele Fehler du genau hattest.

Gruß Udo
 
Ansicht hell / dunkel umschalten
Oben Unten