Webra Speed 40 Grundeinstellung

Hallo, ich brauche eure Hilfe.
Ich wollte meinen alten Kunstflugtrainer mit einem Webra Speed 40 mit Resorohr reaktivieren. Heute habe ich ihn laufen lassen... Gestartet ist er super mit der Vollgasnadel konnte ich Vollgas super einstellen. Auch Gas nimmt er schnell an. Nun meine Frage. Welche Grundeinstellung hat die Leerlaufnadel beim Webra Speed 40 mit TN II Vergaser? Ich habe die Grundeinstellung nur geschätzt und liege wahrscheinlich komplett daneben, denn
er läuft immer kurz gut und stabil im Leerlauf aber nach ein paar Sekunden geht er langsam aus. Wenn der Glühkerzen Stecker weiterhin drauf bleibt läuft der Motor super im Leerlauf. Hätte jemand eine Idee in welche Richtung also (magerer/ fetter) ich von der Grundeinstellung der Leeraufnadel drehen muss, dass er auch ohne Glühung im Leerlauf stabil läuft und gut gas annimmt ?
Wäre dankbar wenn jemand die Grundeinstellung der Leerlaufnadel und einen Tipp wegen des langsamen ausgehen im Leerlauf hätte.
LG
 
Hallo ?

Klemm mal im Leerlauf die Spritleitung mit zwei Fingern ab:
Wenn er auftourt, bevor er aus geht, ist er zu fett.
Wenn er direkt ausgeht, zu mager.

Hilfreich ist auch, wenn du die Drossel so weit offen lässt, dass er im Leerlauf erst einmal an bleibt.

Sollte der Motor noch nicht vollständig eingelaufen sein, ist es schwierig einen sehr niedrigen Leerlauf einzustellen.

VG, Falk
 

Bernd Langner

Moderator
Teammitglied
Hallo
Einfach hier das Maunal herunterladen.
Ist jetzt leider nur noch in englisch
Aber wenn es der Webra TN II ist dann Drosselküken
ganz zu Leerlaufnadel vorsichtig bis Anschlag/Widerstand eindrehen
dann 2-2 1/2 Umdrehungen öffnen ( Steht aber auch im Manual)

Gruß Bernd
 
Hallo, vielen Dank für die schnelle Antwort. Das mit dem Schlauch abklemmen werde ich mal probieren. Der Motor an sich ist schon älter und sehr gut Eingelaufen. Jetzt bräuchte ich nur noch die Grundeinstellung von der Leerlaufnadel, dass ich einen Anhaltspunkt zum einstellen habe.
LG
 

Bernd Langner

Moderator
Teammitglied
Hi

Wichtig wenn du die Grundeinstellung der Leerlaufnadel gemacht hast.
Dann den Motor starten und erstmal die Vollgasnadel auf optimale Drehzahl stellen.
Danach um den Leerlauf kümmern nicht umgekehrt das wird nix.
Motor geht im Leerlauf langsam aus oder spotzt und hustet bei Gasgeben aus Leerlauf
ist der Leerlauf zu fett. Dreht er hoch im Leerlauf ist zu mager und geht beim Gasgeben aus.

Gruß Bernd
 
Hallo, ich wollte den Webra heute mit der neu eingestellten Grundeinstellung laufen lassen. Das hat nicht wirklich funktioniert. Er ist manchmal ca 10 Sekunden gelaufen danach aber wieder ohne mein Zutun direkt ausgegangen ....
Hat jemand eien Idee woran das liegen könnte bzw wie ich es hinbekomme das er wieder gut läuft ...Bin um jeden Tipp dankbar .
LG
 

Bernd Langner

Moderator
Teammitglied
Hallo
Dann muß mehr Input her. Motor im Modell oder auf dem Einlaufbock.
Wenn im Modell spielt die Tankmontage eine große Rolle.
Dazu dann welcher Auspuff , Glühkerze, Luftschraube und Kraftstoff bzw wie alt der ist.
Am besten Photos machen. Ist er denn vorher Anstandslos gelaufen im Modell?


Gruß Bernd
 
Hallo, also ich fang mal an . Motor im Modell ist am Samstag mit der alten Einstellung noch gut gelaufen. Tank auf gleicher Höhe wie Vergaßer montiert... Auspuff habe ich ein Reso und Kraftstoff ist Methanol mit 5% Nitro. Wie viel Öl weiß ich nicht genau ...Könnte 15 oder 18 % sein. Luftschraube habe ich eine Graupner 10×6 zweiblatt.
Ich kann nacher auch nochmal genauere Bilder machen ...
LG
 

Bernd Langner

Moderator
Teammitglied
Hallo

Ich glaube wir brauchen nicht mehr weiter schreiben du hast den Motor zum Verkauf angeboten
oder hast du zwei davon ?

Gruß Bernd
 
Oben Unten