Wer benutzt einen Simprop Microscan 4 oder 4+1?

Snoopy

User
Hallo alle miteinander!

Wer von Euch fliegt alles mit einem Microscan 4 oder 4+1 von Simprop.

Mich würde mal interessieren welche Kombination mit welchem Sender tatsächlich funktioniert.

Ich bekomme folgende Kombinationen NICHT ans laufen:

Drei verschiedene Micro Scan4 mit:

-Graupner MC 10 Kanal 67
-MPX 1010 mit Kanal 67 und 78
-MPX3010 mit Kanal 67 und 78
-MPX3030 mit Kanal 67 und 78
-MPX EVO9 mit Synt. Modul (ganz gleich welcher Kanal)

Als Stromversorgung habe ich verschiedene 4 Zellen Empfängerakkus probiert.
Das Ergebnis ist immer das selbe, der Scan Vorgang funktioniert, die Servos knurren aber schon bei stehenden Knüppeln. (Servos habe ich alles mögliche von 6g bis Standardgröße probiert).
Die Reichweite mit eingeschobener Antenne beträgt etwa 5m, mit ausgezogener Antenne sinds höchstens 20m, dann geht gar nichts mehr.

Das einzige was an den Empfängern funktioniert ist der Squelch, wenn der Sender aus ist stehen die Servos still.
ICh hatte zwei der Empfänger mit meiner alten mc3030 mal zu Simprop geschickt, dort wurde irgendwas angeblich nachgestellt, funktionieren tun die Empfänger seit dem aber auch nicht.

Zwei Stück habe ich jetzt in SCAN 7 umgewandelt, ich kann mir aber nicht vorstellen, dass Simprop hier völligen Schrott verkauft hat. Außerdem hätte ich gerne für meine Slowflyer auch gerne einen Scan Empfänger, da ich auch einen Synthesizer Sender inzwischen habe.
 
Hallo Snoopy!

Den MicroScan4 hab ich sehr zufriedenstellend im TwinJet (mit Comp-Set, 8-10 x RC2400) im Einsatz gehabt. Sender: MC20, später MC24, Kanal 68 (tw. 65), ohne eigenen E-Akku, Versorgung über SUN-4000.

Funktionierte wirklich tadellos, hat mehrere Crashes anstandslos weggesteckt. Nach einem wirklich heftigen Einschlag (beim 1. Versuch Gummiseilstart) stand ein Anschlußpin ~90° seitlich weg - vorsichtig hingebogen, Funktions- und RW-Test waren ok, auch danach noch anstandslos weiter damit geflogen. Nach finalem Einschlag wartet der MS4 nun darauf, im ProJeti Dienst zu tun.

MS4+1 liegt noch auf Lager, soll in einen EPP-Nurflügler kommen - daher noch keine Praxisberichte.

Ob Dein Problem wirklich mit dem Sender zu tun hat?? Du hast sicher schon eine Alternativ-Funke damit ausprobiert - oder? Jedenfalls viel Erfolg bei der Lösung!

Servus!
Christian

[ 27. Mai 2004, 12:10: Beitrag editiert von: Christian ]
 
Hi Snoopy,

der Microscan 4 funktioniert bei mir in einem Conzelmann Wing sowohl in der Seglerversion mit 4-zelligem 300mAh Empfängerakku als auch als E-Segler mit Stromversorgung über Rondo 300 BEC.

Sender: MPX 3030 und Cockpit MM mit Kanal 66.

Etwas dubios ist ein ganz leichtes Zucken beider Servos, welches rhythmisch im ca. 5 s Abstand auftritt. Das macht sich aber bei diesem Modell im Flug nicht bemerkbar.

Squelch funktioniert zuverlässig: Ich habe, während 5 andere Sender auf unterschiedlichen Kanälen drumherum eingeschaltet waren, den Empfänger probeweise eingeschaltet und alles blieb ruhig.

Reichwei... WAAAAHHH!!!
Hab' ich ganz vergessen zu überprüfen. Bin aber schon mit gut 200m Überhöhung und auch in Bodennähe in 1m Höhe mit ca. 50m Abstand geflogen und es gab keine Wackler. Einen ordentlichen Reichweitentest werde ich aber über Pfingsten nachholen.

Ich kann mir nicht vorstellen, daß Dein Problem etwas mit den Sendern zu tun hat.

Viele Grüße & viel Erfolg

Horst
 

AndreU

User
Hai, Snoopy,

habe meinen Microscan 4 gleich wieder zurückgebracht. Der Empfänger war schon mal bei einem anderen Kunden, der hat ihn mit einem MPX-Sender betreiben wollen, ging aber nicht -> die Servos waren nur am Zucken. Angeblich sollte dies am MPX-Sender liegen, mit Graupner (ich fliege MC 20) gäbe es kein Problem. Denkste! Sender direkt neben dem Flieger oder bis zu 5 m Abstand, verschiedene Servos -> An Fliegen war damit nicht zu denken.

Gruß,
André
 

Snoopy

User
Bin ich also nicht der einzige mit dem Problem, wobei es dann ja wohl nicht am Empfänger generell liegt.
 

eddy

User
Habe einen 4+1 mit 7+810NiMh und einem Speed 280
Motorabsteller nach 15 sec. Laufzeit bei 28°C Außentemp sehr viele Servozucker.... Einschlag, nach sehr massiver Störung :mad:
Ich werden meinen 4+1 einschicken. Normal kann das nicht sein (Sender FC-28 vor 2 Wochen neu kalibriert auf K77)
 
Tach auch!

Ich was letzte Woche auf der Gerlizten und bin ausgiebig Nuri mit Microscan4 geflogen. Keine Probleme damit, zwar haben die Servos im Lieblingsnuri häufig wie blöde gezittert, das lag aber an den Servos selbst (Jamara). Auch meine beiden Scan 7 haben wunderbar funktioniert. Gestern hab ich noch einen weiteren Microscan 4 verbaut und auch dieser macht keine Probleme. Der ist aber frisch vom Service zurück, fisch aus der Schachtel hat er nämlich nicht funktioniert - ein Bauteil ist da nach einigen Sekunden warm geworden und der Empfänger ist ausgestiegen. Leider hat die Reparatur etwas lange gedauert (ca. 6 Wochen).

Tobi
 

punk

User
Hallo Snoopy,
ich habe den Mircoscan 4 probiert, wildes Zucken der Servos war die Folge an meinem Segler. Im Austausch einen neuen Mircroscan 4 eingebaut, gleiches Problem. Habe dann auch diesen zurückgegeben. Im Austausch habe ich dann vom Händler einen R700 von Graupner eingebaut, seitdem sorgenfrei. Ich persönlich halte den Scan 4 für einen schlechten Witz. Angeblich soll aber der Scan 7 sehr gut sein.
 

Snoopy

User
Angeblich soll aber der Scan 7 sehr gut sein.
Nicht nur angeblich, ich habe inzwischen drei Stück davon und bin sehr zufrieden. Zusammen mit der MPX EVO und Synth. Modul eine geniale Sache.
Jetzt warte ich nur noch darauf, dass es endlich kleine brauchbare PLL Empfänger gibt, aber da wird sich in absehbarer Zeit was tun wie ich gehört habe.
 
Oben Unten