wer repariert Vakuumpumpen?

Hallo,
wer weiß wo man Vakuumpumpen reparieren lassen kann. Ich habe einige davon die sonst gut funktionieren, aber nicht mehr die volle Leistung bringen. Bestimmt sind nur die Membrane spröde o.ä.
Das Problem ist, dass die Pumpen schon etwas älter sind, sie wurden in der guten alten DDR, PGH Mechanik Altenburg hergestellt.
Gruß
Matthias

Vakuumpumpe.jpgVakuumpumpe (1).jpgVakuumpumpe (2).jpg
 

Gideon

Vereinsmitglied
Ich würde hier erst mal selbst reinschauen und prüfen, ob die Membrane noch komplett dicht schließt. Oftmals sorgen kleinste Späne dafür, dass das nicht mehr 100 %ig funktioniert.
 
Ich würde auch selber rein gucken. Bei der KNF reicht auch ein Krümmel in den Ventilen und es geht nichts mehr.
Die Membran hält bestimmt 50 Jahre.

Stefan
 

Wattsi

User
Wer sagt denn, dass es eine Membranpumpe ist???
Dem Firmenlogo zufolge tippe ich auf eine Drehschieber Pumpe.
Aufmachen, vorsichtig vorgehen! die Schieber sind empfindlich und zerbrechlich!
 
Hi!

Also dem Hersteller nach eine Kohlescheiberpumpe.
Nach X Stunden sind die Kohleschieberlamellen runter, eine bricht, Pumpe blockiert.
Deckel auf, Reste der alten Lamellen und Brösel raus, neue Lamellen rein und Deckel wieder drauf.
Normal kann da nix passieren, sofern man ein klein wenig Sorgfalt an den Tag legt und in der Lage ist die Lamellen richtig rum rein zu machen.
Auf der Arbeit hab ich das schon ein paar hundert Mal gemacht, ist echt kein Ding.
 
Hi nochmal.

Mach doch einfach mal die 3 Schrauben auf und schau rein.
Hast du zu dem Gerät noch eine Anleitung?
Wäre hilfreich wenn man die Maße der Kohleschieber kennen würde.
Dann könnte man schauen ob was von Becker oder anderen passen könnte.
Das Original wird wohl schlecht zu beschaffen sein, zumindest finde ich auf die schnelle nix im Web.
 
Hallo,

danke erst mal für eure Antworten.
Nun habe ich rein gesehen. Ging recht leicht auf, waren keine Dichtungen dazwischen. Ich war überrascht wie es drinnen aussieht, keine Membrane. Ich bin immer davon ausgegangen, dass es eine Membranpumpe ist, aber ich denke, es ist wie von Martin vermutet eine Kohleschieberpumpe(?).
Die Oberfläche von dem Gehäuse innen und kleinen Lamellen ist nicht mehr glatt, sondern haben feine Riefen wie man es auch von Bremsen kennt. Wahrscheinlich ist das die Ursache.
Ich habe zwar nicht alle Lamellen herausgenommen, aber wie es scheint, ist keine zerbrochen.
Nun ist die Frage wo bekomme ich Ersatzlamellen her und das Gehäuse innen muss sicher auch glatt ausgedreht werden.Oder könnte man die Lamellen glatt schleifen?
Eine Anleitung habe ich leider nicht mehr, aber die Lamellen werde ich genau ausmessen.
Über den Hersteller habe ich auch nichts mehr gefunden, die haben sicher gleich nach der Wende zu gemacht, wie so viele, leider.
Gruß
Matthias

Pumpe offen.jpgPumpe offen (1).jpg
 
Abgenützt sind die aber nicht, denn wenn ich die in oberer Lage sehe, die füllt noch fast komplett die Aussparung.
Die Lauffläche dagegen schaut etwas rau und verrieft aus, ist das so?
Dann können die Lamellen nicht mehr so gut abdichten.
Die Lamellen laufen leicht wenn du die Pumpe drehst?
 
Wenn man sich das so ansieht dichtet die Pumpe ja ( ähnlich wie auch ein Wankelmotor ) nicht nur an der " Lauffläche" ab, sondern auch die beiden Flanken müssen dichten. Und die bekommen keine Hilfestellung durch Fliehkraft-Anpressdruck. Wie sieht denn der Deckel aus? Einen leichten Rostansatz sieht man wohl auch.
Den Zylinder könnte man wohl honen, die Dichtflächenflanken planschleifen mit Läpppaste, aber nie freihand, weil es muss ja planparallel bleiben. Das ist wohl nicht so ganz einfach.
Frage ist ob sich das bei den aufgerufenen Gebrauchtpreisen von Pumpen lohnt ( die aus den medizinischen Geräten sind ja teils bestens und kosten um die 30 EUR bei Ebay). Laufen leise...
 
Ein paar Riefen in der Oberfläche spielen keine Rolle...dafür sind ja die Graphitschieber da. Die schleifen sich ein.
Wichtig ist, das die Schieber wirklich sauber "klackern" wenn die Pumpe langsam gedreht wird. Es müssen sich alle leicht bewegen.
Achte auch auf Nebenluft...alle Deckel sollten dicht schließen. Zur Not musst du dir Dichtungen selbst schneiden...ist ja einfach.
 
Ja Martin, die Laufflächen von beiden haben so ganz feine Riefen. Die Lamellen sind ja aus so leichtem Kohlenmaterial. Wie kann das denn kommen, wenn das Gehäuse aus Metall ist? Fremdkörper? Normalerweise müssten die Lamellen doch trotzdem abdichten wenn die Riefen übereinstimmen, also sich so eingeschliffen haben? Torti schreibt das ja auch.
Stimmt, abgenutzt sind sie aber nicht, bewegen sich ganz leicht in der Führung und fallen nach unten bzw. schieben sich oben leicht rein und man hört auch wie sie klackern beim fallen.
Uli, du hast sicher mit den Preisen Recht, aber ich bin mit den Pumpen voll zufrieden und würde lieber das Geld in eine Reparatur stecken. Sie sind auch sehr leise und die Leistung ist super, da weiß ich was ich habe, irgendwie hänge ich an denen und würde erst mal wenns geht reparieren.
Ich könnte mir noch vorstellen, dass irgendwo Nebenluft gezogen wird. Ich weiß auch nicht, ob original Dichtungen dazwischen sind, weil bei dieser Pumpe die Plombe schon durchtrennt war als ich sie bekommen habe, da wurde bestimmt schon mal reingesehen, weil auch der Lack Risse hatte. Ich traue mich bei der anderen gar nicht aufzumachen, nicht das ich mehr Schaden mache bevor diese wieder richtig funktioniert.
Bei den Pumpen wurde ringsherum um das Pumpengehäuse und Deckel reichlich Farbe aufgebracht, dass wirkt sicher schon so wie eine Abdichtung vom Gehäuse. Ich könnte das bei dieser mal mit Acryl versuchen. Was meint ihr?
Wenn ich eine Dichtung zwischen Gehäuse und Deckel lege vergrößert sich doch innen der Abstand zwischen Lamellen und Deckel. Da würde es doch auch nicht dichten. Man sieht ja auch am Deckel, dass die Lamellen dort leicht schleifen. Wenn die Dichtung weich ist, würden die Lamellen auch noch hängen bleiben, würde ich jetzt denken, weiß aber nicht, ob das alles so ist, bin ja leider kein Experte.
Leider werden die Bilder bei der Nahaufnahme unscharf. Wenn ich weiter weg gehe, sieht man die kleinen Riefen nicht mehr.
Gruß
Matthias

Vakuumpumpe1 (8).jpgVakuumpumpe1 (7).jpgVakuumpumpe1 (6).jpgVakuumpumpe1 (5).jpgAnhang anzeigen 1436094Vakuumpumpe1 (3).jpgVakuumpumpe1 (2).jpgVakuumpumpe1 (1).jpg
 
Auf keinen Fall Material auf die Dichtflächen bringen, das aufträgt (auch kein Acryl). Wie Du selbst eingesehen hast, stört das die axiale Abdichtung zwischen Schieber und Gehäuse. So wies aussieht ist diese axiale Abdichtung das Problem; der Deckel ist da ja recht riefig, und das Einschleifen funktioniert da nicht gleich effizient wie an der Peripherie. Dichten muss da wohl der Schmiermittelfilm. Oder läft die Pumpe ölfrei?
 
ja die Pumpe läuft ölfrei.
Ich meinte mit dem Acryl nicht auf die Dichtfläche des Deckels innen, sondern um den Deckel entlang der Trennnaht, evtl. noch um die Schrauben, sodass da wenigstens alles dicht ist.
Gruß
Matthias
 
Auf den Deckelbildern sieht man das Problem. Sie zieht Nebenluft, da die Planfläche nicht mehr sauber ist.
Ein Versuch mit Lack...könnte klappen. Den Spalt fett überpinseln, aber nicht mit dem Acryllack. Da solltest du schon Kunstharzlack nehmen, der lässt sich satter aufbringen und bleibt etwas elastisch.
 
Danke für die weiteren Bilder.
den " Boden" des Läuferraumes sieht man noch nicht. Wie sehen denn dort die Graphitflügel aus?

- Die Pumpe war schon offen und die flächigen Bearbeitungsspuren dienten evtl. dem teilw. Abtrag der Korrosion, die auf mehreren Teilen lag, auch auf dem Läufer. Ist die woanders auch noch vorhanden?
- die Zylinderfläche ist riefig und damit kaputt
- Es ist allseitige Nachbearbeitung und dann Übermaße oder flächiger Abtrag ( absolut plan) nötig ( siehe Zylinderkopfschleifen, dort kommt aber eine Dichtung dazwischen)
- Du hast weder die Technik noch das Know How dazu.
- Mit Dichtmitteln ist hier nichts zu erreichen.

Ich befürchte diese Pumpe eignet sich nur noch für die Tonne. Hast Du noch weitere? Wie sehen denn die aus? Sie funktionieren alle nicht mehr so gut???? Warum? Was war denn der Einsatz?
 
Torti, wenn ich da Lack auf den Deckel aufbringe und es schleift, kann es doch sein, dass dann evtl. Farbstücke reinfallen und mehr Schaden machen, deshalb dachte ich eher an plan schleifen. Das bekomme ich selber hin, z.B. ganz feines Schleifpapier auf eine ebene Platte kleben und vorsichtig schleifen.
An den Boden habe ich noch gar nicht gedacht bzw. geschaut, bis jetzt. Der sieht aber einwandfrei aus, da würde es sonst schwierig werden mit ausbauen. Ich hoffe, man erkennt das auf dem Bild.
Wie der leichte Rost da reinkommen konnte lässt sich sicher nicht mehr eindeutig klären. Evtl. hat das mit dem öffnen des Vorbesitzers zu tun oder es wurde feuchte Luft gezogen.
Aber…es könnte noch etwas anderes sein. Je öfter ich mir das anschaue und begrabsche, desto mehr denke ich, dass es keine wirklichen Riefen sind. Da müsste schon einer mit grobem Sandpapier drüber sein, denn die weichen Lamellen können sicher nicht ins Metall drücken, die nutzen sich da eher ab.
Mir kommt es so vor, als ob irgendwie innen leichter Flugrostansatz war und beim wieder in Betrieb nehmen die Lamellen eben da drüber gelaufen sind und sich der Abrieb daran festgesetzt hat, also ist es eher aufgetragenes Material wie eingeschliffene Riefen,es kommt einen nur so vor. Auf den Bildern sieht es auch schlimmer aus wie es zu erfühlen ist.
Ist nur die Frage, ob man das irgendwie selber innen ausschleifen könnte oder hier wurde auch das hohnen genannt, dass würde ich dann machen lassen, wahrscheinlich auch die Lammellen, da wurde ja auch schon was vorgeschlagen.
Ja Uli, ich habe noch 3 weitere Pumpen in Betrieb, 2 davon waren aber neu und die 3 sind noch original verplombt, die will ich lieber nicht aufmachen. Die 2 Neuen funktionieren einwandfrei und die 3 gebrauchte liegt so zwischen den Neuen und der hier.
Das waren Laborpumpen aus der DDR Zeit, was genau damit gemacht wurde weiß ich nicht.
Ich benutze sie für meine Sandwichbauteile. Meistens 2 gleichzeitig, aber für getrennte Säcke. Da man nie weiß, ob nicht eine streikt, brauche ich immer jeweils eine als Ersatz für den Notfall, sonst ist das Bauteil für die Tonne.
Gruß
Matthias

Pumpenrückseite.jpgPumpenrückseite (1).jpg
 
Den Lack nach dem Verschrauben auftragen...so wie du es auch vor hattest. Innen hat der nichts zu suchen.;)
Es wäre nen Versuch...
 
Ansicht hell / dunkel umschalten
Oben Unten