Wie bei PC Netzteil 12V Spannung auf 13,8V erhöhen?

Hallo zusammen!


Ich habe heute ein Combat Power 750 Watt Netzteil bekommen, hier mal der Link http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=400055857835&ssPageName=ADME:B:EOIBSA:DE:1123

Insgesamt soll es auf der 12V Schiene 650Watt leisten können, ob das stimmt wage ich zu bezweifeln, aber so viel brauche ich auch gar nicht...

Zunächst: Wahnsinn wie viele Kabel da dran sind, die Kabel wiegen glaube ich mehr als das Netzeil...

Soweit so gut, das Netzteil funktioniert und wenn man auf 5V eine Last anbringt steigt die 12V Spannung von 11,8 auf ca. 12,3 Volt an.


Nun würde ich das Netzteil gerne etwas modifizieren und es auf 13,8V umbauen, ich habe zwar mal u.a. ein Semester E-Technik gehabt, aber da haben wir sowas leider nicht gelernt :-)

Im Internet habe ich auch schon gesucht, kann aber nichts brauchbares finden, nur so viel, dass es prinzipiell bei jedem PC-Netzteil möglich ist, es auf 13,8V zu modifizieren...


Das Netzteil soll als Stromquelle für mein Ultra Duo Plus 50 dienen, bis jetzt habe ich nur eine 12V Bleibatterie, da fließen dann ca. 30A bei 12V, wenn ich zwei 4s A123 Packs gleichzeitig mit 10A lade, also ca. 280 Watt Ladeleistung.

Der Lader kann aber sogar mit 360Watt Ausgangsleistung laden, bei einem Wirkungsgrad von 75% benötigt er also Eingangsseitig sogar 360/0,75=480 Watt. Bei 12V sind 480 Watt genau 40 Ampere, bei 13,8V sind es aber nur 34 Ampere. Das ist schon ein großer Unterschied.

Da es in der Vergangenheit wohl schon einige Probleme (Lader abgeraucht) mit zu hohen Eingangsströmen unter Volllast aufgrund von von zu niedirgen Eingangsspannungen bei schwächelden Bleiakkus gab, wäre es also durch aus sehr sinnvoll die Ausgangsspannung auf 13,8V zu erhöhen.

Die Frage ist nur WIE?

Leider ist da nirgendwo ein Poti oder sowas wo man ein bisschen dran drehen könnte, bei manchen Netzteilen gibt es das wohl, laut einem Freund, hier aber leider nicht. Und selbst wenn es das gäbe bekäme man Probleme mit der Spannungsüberwachung, irgendwann schaltet die das Netzteil ab, wenn die Spannung zu hoch wird...


Hat jemand eine Idee?

Piotre
 

Anhänge

  • DSC03630.JPG
    DSC03630.JPG
    166,7 KB · Aufrufe: 378
  • DSC03633.JPG
    DSC03633.JPG
    199,6 KB · Aufrufe: 429
  • DSC03639.JPG
    DSC03639.JPG
    168,7 KB · Aufrufe: 412
  • DSC03640.JPG
    DSC03640.JPG
    176,7 KB · Aufrufe: 592
  • DSC03643.JPG
    DSC03643.JPG
    197,9 KB · Aufrufe: 417
Da ja anscheinend die 12V Seite nicht geregelt ist musst du also die 5V Seite auf 6V anheben.
Wieviel ICs mit mehr als 8 Beinchen sind in dem Netzteil verbaut. Viele dürften es nicht sein. Schreib mal hier die Bezeichnung die drauf steht.
 
Danke soweit!


Ich habe mal ein paar Bilder von den ICs gemacht, ich habe 3 gefunden, davon hat aber nur eins mehr als 8 Beinchen:


Auf dem mit mehr als 8 Beinchen steht folgendes:

AZ7500BP-E1
724J67


Auf den beiden anderen (beide 8 Beinchen) steht das:


EST7610A
058746


und


AS393P-E1
743R55


bis dann und Danke,
Piotre
 

Anhänge

  • DSC03656.JPG
    DSC03656.JPG
    128,9 KB · Aufrufe: 221
  • DSC03654.JPG
    DSC03654.JPG
    148,7 KB · Aufrufe: 154
  • DSC03653.JPG
    DSC03653.JPG
    127,4 KB · Aufrufe: 277
  • DSC03651.JPG
    DSC03651.JPG
    127,6 KB · Aufrufe: 195
So ich habe gerade mal google angeschmissen und die Bezeichnungen eingebenen:


der mit den mehrs als 8 Beinchen AZ7500BP-E1 hat was mit der 5V Regelung zu tun "PULSE-WIDTH-MODULATION CONTROL CIRCUITS"
das zweite IC EST7610A ist der "Spannungswächter", der alle Spannungen auf Abweichungen überprüft.
was das dritte AS393P-E1 genau macht ist mir allerdings nicht so klar, da steht was von "LOW POWER LOW OFFSET VOLTAGE DUAL COMPARATORS" irgendwas mit Spannungen vergleichen?


Piotre
 
So ich habe nun erst einmal Tests gemacht mit dem ganz normalen Zustand ohne irgend welche Modifikationen:

Dabei konnte ich die Last auf der 5V Schiene während des Tests zwischen 0 und 10A stufenlos verstellen

Auf der 12V Schiene hing mein Ultra Duo Plus 50 was gleichzeitig zwei 4s A123 Akkus mit 10A lädt Ladeleistung ca. 280 Watt. Eingangsseitig sind es ca. 350 Watt, d.h. ca. 70 Watt gehen im Lader aufgrund von Wirkungsgraden verloren.

Nun meine Testergebnisse:

Zur Erklärung:

Ganz Links die Last auf der 5V Schiene in Ampere
in der Mitte die vom Lader angezeigte Eingangsspannung
Rechts die vom Lader Eingangsseitig aufgenommenen Ampere, also den Strom den das Netzteil liefert

1A____11,194V______32A
1,5A__11,281V______31,5A
2A____11,383V______31,1A
3A____11,5V________30,6A
4,5A___11,6V_______30A
*** die nachfolgenden Werte wurden etwas später gemessen, als die Akkus schon fast voll waren und deshalb die Ladeleistung und somit auch die Eingangsleistung etwas gestiegen ist***
4,5A____11,589______30,7A
6A_____11,67V______30,3A
7A_____11,74V______30,2A
10A____11,95V______29,6A


wie man also sieht würde man die 5V Schiene am besten mit immer 10A belasten, damit am 12V Ausgang auch eine hohe Spannung ankommt

wäre also schon gut wenn anstatt der 5V die 12V geregelt würden und die Grundspannung etwas höher wäre, denn die 5V immer mit 10A zu belasten ist wohl eher nicht so toll...


so nun muss ich aber auch dann mal ins Bett...alles weitere morgen, äh Heute....


Piotre
 
Hallo,

ich denke ausschlaggebend ist hier wohl der AZ7500BP.

Ich habe auch mal ein paar Netzteile umgebaut.
Wenn ich das noch richtig im Kopf habe, regelt Pin 1 die Leistung die über 2 Transistoren in Trafos gegeben wird.

Ein Test (auf eigene Gefahr) mit einen hochohmigen Widerstand zwischen Masse und Pin 1 könnte die Spannung ein wenig erhöhen.



MfG
 

Anhänge

  • AZ.jpg
    AZ.jpg
    74,5 KB · Aufrufe: 444
Hallo profex,


Danke für deine Hilfe!

Ab kommenden Freitag werde ich viel Zeit haben, dann werde ich mich damit noch mal ausführlich beschäftigen, bis dahin habe ich leider keine Zeit dafür...


Aber jetzt schon mal eine Frage, wie erkenne ich am IC wo Pin 1 ist?

Ist Pin 1 oben rechts, oder unten links (siehe Bild)?


Bis dann und Danke,
Piotre
 

Anhänge

  • DSC03651.JPG
    DSC03651.JPG
    127,6 KB · Aufrufe: 194
Hi,

Pin 1 ist unten links. Bei Chips mit solch einer Kerbe ist PIN1 i.d.R. immer links unterhalb. Manche IC's haben auch einen kleinen weißen Punkt wo PIN1 ist.

Gruß
Gerhard
 
so...nun ist Freitag:-)

ich habe mir jede Menge Widerstände und ein paar Potis besorgt...


Ein Test (auf eigene Gefahr) mit einen hochohmigen Widerstand zwischen Masse und Pin 1 könnte die Spannung ein wenig erhöhen.

das heißt ich muss den Widerstand an PIN1 verkleinern, richtig?

Ich probiers einfach mal aus
 
es funktioniert!!!!



Ich habe ein 100 kOhm Poti zwischen Pin 1 und Masse gelötet, damit kann ich dann wunderbar die Ausgangsspannung verändern, 13,8V kann man problemlos einstellen, darüber schaltet das Netzteil dann irgendwann bei noch höheren Spannungen ab.


Ohne Poti ist die 12V Spannung 12,4V, wenn ich dann den Poti zwischenschalte auf höchstem möglichen Widerstand (gemessen 95kohm) steigt die Spannung schon auf 12,8V an. 13,8V werden dann bei ca. 27kohm erreicht.

Jedoch habe ich folgendes Problem: Das Netzteil geht mit angeschlossenem Poti nicht an, der Lüfter zuckt kurz und das wars dann auch. Ich muss das Netzteil erst normal einschalten und dann wenn es läuft den Poti anschließen, dann funktioniert alles wunderbar. Auch wenn ich den Poti auf höchsten Widerstand einstelle läuft das Netzeil nicht an...

Bis jetzt habe ich nur ohne Last gemessen, morgen werde ich dann mal schauen was passiert wenn ich meine Verbaucher anschließe...


Aber so wie es scheint, kann man mit einer winzigen Modifikation aus einem billigen Computernetzteil ein 13,8V Netzteil machen...


Piotre
 
Nun läuft das Netzteil auf einmal doch mit bereits angeschlossenem Poti an, komisch, ich habe nichts verändert....jedoch muss ich es auf höchsten Widerstand stellen, wenn ich es direkt auf die 13,8V Position einstelle läuft es nicht an

Das Netzteil schaltet übrigens ziemlich genau bei 14V ab.

Aber nun noch eine wichtige Frage: Ich habe ja vor der Modifikation mittels Halogenlampen eine Last an 5V angelegt (ca. 8 Ampere, insgesamt 4 Lämpchen), damit die Spannung auf 12V nicht eingebrochen ist, benötige ich die jetzt noch ? Oder kann ich die jetzt einfach wieder ausbauen?

Wenn ich es richtig verstehe, gaukel ich dem Netzteil mit der Modifikation durch das Poti eine zu niedrige 5V vor, richtig? Und weil das Netzteil meint, dass die 5V Spannung zu niedrig ist, erhöht es die Spannung, oder ist dieser Gedankengang zu einfach?

Die Halogenlampen haben doch im Prinzip das gleiche bewirkt, oder? Durch die Belastung durch die Lampen ist die 5V Spannung eingebrochen und deshalb hat das Netzteil nachgeregelt, richtig?


Piotre
 
Hallo

Ich habe ein 100 kOhm Poti zwischen Pin 1 und Masse gelötet, damit kann ich dann wunderbar die Ausgangsspannung verändern, 13,8V kann man problemlos einstellen, darüber schaltet das Netzteil dann irgendwann bei noch höheren Spannungen ab.

Ja, es ist da noch ein Compertator-IC in Deinen Netzteil. Der macht nicht's anderes als die Ausgangsspannungen zu überwachen. Ab einer gewissen Spannung gibt der IC ein Signal aus, das die Regelung abschaltet.
Ist also ein Über- Unterspannungs und Kurzschlusschutz.
Die Schwelle wo der IC ausschaltet liegt eben bei den meisten Netzteilen bei 13,5V bis 14V.


Jedoch habe ich folgendes Problem: Das Netzteil geht mit angeschlossenem Poti nicht an, der Lüfter zuckt kurz und das wars dann auch. Ich muss das Netzteil erst normal einschalten und dann wenn es läuft den Poti anschließen, dann funktioniert alles wunderbar. Auch wenn ich den Poti auf höchsten Widerstand einstelle läuft das Netzeil nicht an...

So ganz bin ich da auch noch nicht dahinter gekommen.
Es ist aber so, dass es Netzteile gibt die schlecht anlaufen bei Last auf der 12 V Schiene. Ich habe aber auch schon Netzteile die ohne murren bei 12-15A Last anlaufen.
Das heisst, es gibt Netzteile die müssen nicht auf der 5V Schiene belastet werden um stabil zu laufen. Eine gewisse Grundlast muss aber bei den meisten Netzeilen sein, sonst können sie kaputt gehen.
Wobei ich bei Deinen Bilder zwei Lastwiderstände sehe, die eben für diese Grundlast sorgen könnten.


Aber nun noch eine wichtige Frage: Ich habe ja vor der Modifikation mittels Halogenlampen eine Last an 5V angelegt (ca. 8 Ampere, insgesamt 4 Lämpchen), damit die Spannung auf 12V nicht eingebrochen ist, benötige ich die jetzt noch ? Oder kann ich die jetzt einfach wieder ausbauen?

Es ist ja so, das an Pin 1 über einen Spannungsteiler meistens die 5V und die 12 Volt herangeführt werden.
Die 5 V hat aber oft einen höheren Einfluss auf die Regelung als die 12 V.
Da bei Netzteilen alle Spannungen belastet werden wird hier einfach die Summe beider Spannungen zur Regelung erwendet.

Du musst die 5V nicht belasten, wenn Dein Netzteil auch so läuft und die Spannung auf der 12 V Schiene nicht zu stark einbricht.

Wenn ich es richtig verstehe, gaukel ich dem Netzteil mit der Modifikation durch das Poti eine zu niedrige 5V vor, richtig? Und weil das Netzteil meint, dass die 5V Spannung zu niedrig ist, erhöht es die Spannung, oder ist dieser Gedankengang zu einfach?

Genau, mit den Widerstand gegen Masse veränderst Du den Spannungsteiler bzw. die Spannung die an Pin 1 anliegt. Jetzt meint der Regler die Spannungen am Ausgang des Netzteil's sind gesunken und es wird mehr "Leistung" in die Trafos gepumpt.



Besser wäre es die 5V komplett von der Regelung zu trennen und über einen Spannungsteiler der von den 12 V aus geht nochmals 5 V zu erzeugen.

Wie gesagt, wenn Dein Netzteil ohne Last nicht anspringen will, hast leider Pech.
Bei ebay gibt es Massenweise Netzteile für wenig Geld.
Habe mir auch so insgesamt 15 Netzteile gekauft. Und ein paar sind dabei, die keine Probleme machen.


MfG



PS: Bist wohl ein Nachtmensch, wegen der Uhrzeit Deinen Beitäge :-)
 
Hallo
Ja, es ist da noch ein Compertator-IC in Deinen Netzteil. Der macht nicht's anderes als die Ausgangsspannungen zu überwachen. Ab einer gewissen Spannung gibt der IC ein Signal aus, das die Regelung abschaltet.
Ist also ein Über- Unterspannungs und Kurzschlusschutz.
Die Schwelle wo der IC ausschaltet liegt eben bei den meisten Netzteilen bei 13,5V bis 14V.

Ja genau, es ist das IC EST7610A welches die Spannungen überwacht. Aber da mir 14V dicke ausreichen muss ich da nicht auch noch dran werkeln, ist wahrscheinlich auch sinnvoll das ganze nicht zu übertreiben...


So ganz bin ich da auch noch nicht dahinter gekommen.
Es ist aber so, dass es Netzteile gibt die schlecht anlaufen bei Last auf der 12 V Schiene. Ich habe aber auch schon Netzteile die ohne murren bei 12-15A Last anlaufen.

Bei mir war es aber sogar teilweise, so dass es mit kleiner Last auf 12V und Poti angelaufen ist und ohne Last und Poti nicht. Ich habe folgende Idee warum das so sein könnte: Ich habe ja 4 Halogenlampen auf 5V eingebaut, beim Einschalten haben solche lämpchen auch wie Motoren "Anlaufströme" das hängt mit der temperaturabhängigkeit des Widerstandes zusammen, mein Unilog zeigt im Einschaltmoment den doppelten Strom an. Wenn man es mit einem Oszilloskop messen würde, wäre es wahrscheinlich noch mal mehr...
Nun meine Vermutung: durch den sehr hohen Anlaufstrom auf 5V und das zwischen geschaltete Poti bricht die 5V Spannung kurz stark ein und so schaltet der Spannungswächter entweder wegen zu niedriger 5V Spannung ab, ODER wegen zu hoher 12V Spannung, denn wenn ich beim Einschalten die 12V Spannung messe, hat diese auch ein Maximum von über 13V, das heißt es könnten auch 14V sein...

Es werde mal versuchen die Lämpchen auszubauen, mal schauen was dann passiert.

Eine gewisse Grundlast muss aber bei den meisten Netzeilen sein, sonst können sie kaputt gehen.
Wobei ich bei Deinen Bilder zwei Lastwiderstände sehe, die eben für diese Grundlast sorgen könnten.

Also sollte ich die Lämpchen doch lieber drin lassen? Wo muss die Grundlast anliegen, auf 5V oder 12V? Ich habe mir auch diesen http://www.conrad.de/goto.php?artikel=421537 50 Watt Widerstand besorgt, der dürfte doch keine "Anlaufströme" haben, oder? Der wird allerdings ziemlich heiß, wobei normal zu sein scheint...er wird ja nur mit ca. 30Watt belastet und der Lüfter im Netzteil ist ganz schön kräftig, da kommt ordentlich Wind raus :-)


Du musst die 5V nicht belasten, wenn Dein Netzteil auch so läuft und die Spannung auf der 12 V Schiene nicht zu stark einbricht.

Da ist wieder die Frage ob es ohne Grundlast nicht kaputt geht...


Genau, mit den Widerstand gegen Masse veränderst Du den Spannungsteiler bzw. die Spannung die an Pin 1 anliegt. Jetzt meint der Regler die Spannungen am Ausgang des Netzteil's sind gesunken und es wird mehr "Leistung" in die Trafos gepumpt
gut, das habe ich richtig verstanden :-) Und das gleiche habe ich vorher mit den Halogenlämpchen indirekt gemacht?



Bei ebay gibt es Massenweise Netzteile für wenig Geld.
Habe mir auch so insgesamt 15 Netzteile gekauft. Und ein paar sind dabei, die keine Probleme machen.
Meins ist ja von ebay...35Euro...



PS: Bist wohl ein Nachtmensch, wegen der Uhrzeit Deinen Beitäge :-)
Student :-)
und gestern meine vorletzte Klausur für dieses Semester geschrieben
 
Hallo,


Also sollte ich die Lämpchen doch lieber drin lassen? Wo muss die Grundlast anliegen, auf 5V oder 12V? Ich habe mir auch diesen http://www.conrad.de/goto.php?artikel=421537 50 Watt Widerstand besorgt, der dürfte doch keine "Anlaufströme" haben, oder? Der wird allerdings ziemlich heiß, wobei normal zu sein scheint...er wird ja nur mit ca. 30Watt belastet und der Lüfter im Netzteil ist ganz schön kräftig, da kommt ordentlich Wind raus :-)


Die Grundlast etwa 1W pro Spannungsschiene ist normal schon eingebaut.
Es müssten die zwei Lastwiderstände auf den Bild sein.
Ein dritter könnte auch noch da sein, sehe ich jetzt aber nicht.
Die zwei "Sichtbaren" Widerstände müssten je von 5V und 12V nach Masse gehen.



Einen externen Lastwiderstand auf 5V brauchst Du also nur, wenn das Netzteil sonst nicht anläuft.


MfG
 

Anhänge

  • Netzteil.jpg
    Netzteil.jpg
    93,8 KB · Aufrufe: 148
Ich erwecke den Thread mal wieder, da ich auch ein ATX Netzteil mit 580W und 28A auf 12 V habe und dies grade auf 13,8V umbaue...

Als Anleitung verwende ich diese hier:
http://elektronikbasteln.pl7.de/atx-pc-netzteile-fuer-stabile-138-volt-umbauen.html
http://www.mydarc.de/dl7iab/


Ich habe bis jetzt nur die 5V Lötinsel durchtrennt und hole mir jetzt die Woche 2 Widerstände (36Ohm und 18Ohm)

Wenn ich den Widerstand zwischen 12V und 5V löte und den 18Ohm Widerstand zwischen 5V und GND , sollten ja 13,8V rauskommen....

Soweit so gut, aber brauche ich an den 5V trotzdem eine Grundlast in Form von 25W Birne oder Lastwiderstand?????
 
Naja, 25W musst du wohl nicht verheizen,

1A an der 5V Leitung als Grundlast sollten genügen.

Zur Not hol dir im Computershop des Vertrauens ne alte Festplatte, 3.5" für 0 Euro. Die fährt langsam hoch und dient perfekt als Grundlast.

Zum hören und dem Drehen der Scheibe zukucken ist´s dann auch noch was :D
 
Ansicht hell / dunkel umschalten
Oben Unten