WLAN unter Vista extrem laaangsam?

Laminatorikus

Vereinsmitglied
Moin!

Ich hab Probleme mit meinem neuem Notebook. In großem und ganzem bin ich mit dem Vista zufrieden nur das Internet ist über das WLAN sehr langsam. Mit Kabel rennt alles wie verrückt nur das ist nicht Sinn und Zweck eines Notebooks an einem Kabel zu hängen. Das Internet läuft an einem anderem Notebook mit XP und Wlan Stick wie verrückt.

Konfiguration:
- Belinea Obook, 2x1,66Ghz, RAM 4GB
- Wlan Intel Pro/Wireless 3945ABG
- es erfolgt keine verschlüsselung des WLANS, ich hab nur eine MAC zugangskontrolle
- die Windows Firewall ist aus
- Vireschutz ist von Antivir
- Firewall ist von ZoneAlarm


Hat jemand gleiche Probleme gehabt, oder hat jemand einen Vorschlag.

Ist schon ziemlich frustrierend wenn sich ein 6000-er DSL wie eine 56k Verbindung verhält:mad:, das macht kein Spaß.

Grüße, Memo!
 
Zuletzt bearbeitet:

Sushi

User
Steck doch mal den WLAN-Stick von dem andern Rechner an das Notebook und guck ob es damit besser klappt. Das in meinem Notebook integrierte WLAn ist auch totaler Mist. Zwar schnell genug fürs Internet, aber hat dauernd so ca. 1-minütige Aussetzer.

LG, Björn
 

Laminatorikus

Vereinsmitglied
Hi!

Das mit dem WLAN Stick hab ich auch schon versucht, das hat nicht geklappt weil Vista diesen Treiber nicht frisst.

Es wäre schön wenn das mit dem Integriertem WLAN funktioniern wurde, so ein Stick ist dauernd im Weg.

Grüße, Memo!
 
Falls ein freier "mini PCI" Slot verfügbar ist, einfach eine andere Wlan Karte probieren. Die Karten kosten ja nicht viel (ca 30-50€)


mfg

andy
 

udogigahertz

User gesperrt
Jedenfalls ist die Idee, die Firewall abzuschalten, nicht gut. Die hat auf die WLAN-Geschwindigkeit überhaupt keinen Einfluss.

Welches WLAN benutzt Du? Etwa eine Fritzbox? Die hat sogar eine eigene Firewall, die viel besser ist, als die von Windows.

Aber das ist nicht das Thema.

Vista verhält sich manchmal WLAN-mäßig tatsächlich komisch. Das kann ich aus eigener Erfahrung bestätigen. Leider ahbe ich da auch noch nicht den Knackpunkt erkennen können. Eventuell mal beim Hersteller des Routers (WLAN) nachforschen, ob es da bekannte Probleme bzw. ein update gibt?

Grüße
Udo
 

Laminatorikus

Vereinsmitglied
Moin!

Hab gestern Abend den Router (Samsung 3210 Phone WLAN) geupdatet, das hat eine geringfügige verbesserung gebracht, aber weit entfernt von dem Optimum, immer noch zäh wie Lava.

Die Windows Firewall ist abgeschaltet die hat mir sogar ein Windowsupdate verweigert und die Vistaregistrierung ging auch nicht, als Firewall läuft jetzt ZoneAlarm.

Hab mal im Inetrent gegoogelt, das scheint ein allgemeines Vistaproblem zu sein.

Grüße, Memo!
 

Laminatorikus

Vereinsmitglied
Moin!

Es liegt nicht am Vista sondern an der integrierten WLAN Karte, hab einen WLAN Stick zum laufen bekommen und das Internet rennt wie verrück.

Grüße, Memo!
 
Hi Mehmed,

auf welche Übertragungsrate der WLAN-Karte kommst Du denn? Wie gut wird das Signal von der Karte erkannt (Signalqualität)? Da das Notebook neu ist, hast du schonmal mit Belinea telefoniert? Was sagen die denn?
Fragen über Fragen...

Gruß, Bernd.
 

Laminatorikus

Vereinsmitglied
fatman161 schrieb:
Hi Mehmed,

auf welche Übertragungsrate der WLAN-Karte kommst Du denn? Wie gut wird das Signal von der Karte erkannt (Signalqualität)? Da das Notebook neu ist, hast du schonmal mit Belinea telefoniert? Was sagen die denn?
Fragen über Fragen...

Gruß, Bernd.
Hi!

Wie gesagt mit dem Fritz WLAN Stick läuft alles wie geschmiert. Der Stick sieht nicht gut aus aber er funktioniert. Mal sehen, ein Kollege wollte sich mal die Sache über TeamViewer anschauen.

Hab schon bei meinem Anbieter angerufen, die haben mich dann an MAXDATA weitergeleitet, die zuckten auch mit den Schultern und sagten:"bitte einschicken, übrigens sie wissen schon das wir Insolvenz angemeldet haben" Meine Antwort war dann:"lieber ein nicht Funktionierendes WLAN als gar kein Notebook;) ................"

Grüße, Memo!
 
In der WLan software einfach mal einen "Übertragungswert" angeben. Anonsten drosselt der automatisch die Verbindung bei niedriger werdenden Signal.

Vll. auch ein Reichweitenproblem. Mit einigen billigen Wlan - Karten komme ich nichtmal durch ne Wand und bei dem neuen Netgear - Stick hab ich sogar noch Empfang, wenn die Antenne am Router abgeschraubt ist^^
 
Oben Unten