Zündung stört HEFTIG meine Empfangsanlage

Hallo liebe Kameraden,
bei mir ist gerade ein Punkt gekommen wo ich am liebstan alles in die Ecke werfen würde. Ich habe fast meinen ganzen Urlaub damit verbracht eine Extra in Schuss zu bekommen. Jetzt wo technisch am Flugzeug alles in Ordnung ist versagt meine Empfängereinheit in Verbindung mit der Zündung des Motors.

RC Überblick:
Motor: ZDZ 40RV mit Falcon E-Zündung
Sender - Multiplex 3030 Master Edition 35Mhz (Grüne neuere Version, vor 2 Monaten im Werk gecheckt)
Empfänger - Multiplex DS9 (nagelneu gecheckt und Antenne im Werk getauscht)
Gasservo Graupner C507, Quer, Höhe Hitec 645Mg Ultra Torque, Seite 5859 Digi
Powerbox 12 Weiche mit 2 Sanyo 2400er Packs

Beschreibung:
Die Anlage an, Empfänger an und dann die Zündung an. Alle Ruder funktionieren Tadellos. Der Motor wird angeworfen und sobal er anfängt zu laufen Wandern die Höhenruderservos und Gasservo auf Vollauschlag und fangen an zu zittern. Ist der Motor wieder aus befinden sich alle Servos wieder in richtiger Position und funktionieren als wäre nie was gewesen.
Die RC Komponenten sind sauber von allen Zündungskomponenten getrennt verbaut und ewig weit entfernt, gut einen halben Meter. Die Antenne des DS9 ist sauber ausserhalb des Rumpfes Richtung Seitenleitwerk gespannt.

Was kann das bitte sein :confused: Ich bin echt am verzweifeln

Achso,
vorher war ein Graupner C17 Empfänger verbaut der am Boden funktionierte aber in der Luft an genau ein und derselben Position, direkt über dem Flugplatz
die Extra für gut 2sec Tanzen ließ. Aus diesem Grund habe ich den DS9 verbaut und seither das oben beschrieben Problem
 

Bernd Langner

Moderator
Teammitglied
Vermutungen

Vermutungen

Hallo Jog Drive


Also von mir einige Vermutungen. Loser kerzenstecker auf der Kerze die kerzenstecker sollten Stramm auf der Kerze sitzen vor allem unten am Metallkranz.Ansonsten starke Knackimpulse auch wenn extra Masseleitung vorhanden ist.
Eventuell beschädigter Kerzenstecker (Spannungsüberschläge im Stecker) was auch solche Reaktionen hervor ruft.
Gasgestänge aus Metall oder metall auf Metallverbindungen (Knackimpulse).
Falsche Kerzen ohne Entstörwiderstand (meistens mit R in der Bezeichnung)
Mehr habe ich jetzt auch nicht parat.

Gruß bernd
 
Danke Bernd für deine Ideen!

Also, der Kerzenstecker ist neu verlötet und getestet. Am Anfang hatte ich einen Fehler gemacht aber diesen wieder behoben (inneres Kabel zu kurz). Stramm und fest sitzt er auch. Die Kerze (Brisk) ist nagelneu von Graupner bezogen worden und ist entstört. Das Gasgestänge an sich ist aus Metall, ist aber an den Anlenkungen mit Kunststoffkugelpfannen entkoppelt.

Viele Kollegen am Platz sagten dazu nur lächelnd "typisch Multiplatsch". Diese Anlagen würden in Verbindung mit Benziner eh nur Probleme machen. Aber ich glaube da nicht dran
 
hallo JogDive
Also ich kann mich hier nur auf meine lange zurückliegenden Erfahrungen mit dem DS9 stützen. Der alte DS 9 PPM Empfänger von MPX erwies sich bei mir (Sender 1992 = MC3030) generell als nicht sehr störresistent in Modellen mit Benzinmotoren. Ich würde ihn deshalb nicht unbedingt in ein Benzinermodell einbauen.
(So wechselte ich sehr schnell auf MPX PCM Empfänger und setzte konsequent Filter ein, sobald die Kabellänge über 50 cm betrug. Das klappte später auch mit der MC4000 absolut störungsfrei.
Ab ca. 2005 setzte ich neben ACT DDS10 PPM teilweise auch den RX12 IPD synth PPM Empf. ein. Dieser Typ erwies sich als sehr störressitent.

Viel würde ich da nicht am DS9 tüfteln, sondern einen anderen, besseren Empfänger nehmen und fliegen.
Gruss
Kurt
 
JogDive schrieb:
Hallo liebe Kameraden,
bei mir ist gerade ein Punkt gekommen wo ich am liebstan alles in die Ecke werfen würde. Ich habe fast meinen ganzen Urlaub damit verbracht eine Extra in Schuss zu bekommen. Jetzt wo technisch am Flugzeug alles in Ordnung ist versagt meine Empfängereinheit in Verbindung mit der Zündung des Motors.

RC Überblick:
Motor: ZDZ 40RV mit Falcon E-Zündung
Sender - Multiplex 3030 Master Edition 35Mhz (Grüne neuere Version, vor 2 Monaten im Werk gecheckt)
Empfänger - Multiplex DS9 (nagelneu gecheckt und Antenne im Werk getauscht)
Gasservo Graupner C507, Quer, Höhe Hitec 645Mg Ultra Torque, Seite 5859 Digi
Powerbox 12 Weiche mit 2 Sanyo 2400er Packs

Beschreibung:
Die Anlage an, Empfänger an und dann die Zündung an. Alle Ruder funktionieren Tadellos. Der Motor wird angeworfen und sobal er anfängt zu laufen Wandern die Höhenruderservos und Gasservo auf Vollauschlag und fangen an zu zittern. Ist der Motor wieder aus befinden sich alle Servos wieder in richtiger Position und funktionieren als wäre nie was gewesen.
Die RC Komponenten sind sauber von allen Zündungskomponenten getrennt verbaut und ewig weit entfernt, gut einen halben Meter. Die Antenne des DS9 ist sauber ausserhalb des Rumpfes Richtung Seitenleitwerk gespannt.

Was kann das bitte sein :confused: Ich bin echt am verzweifeln

Achso,
vorher war ein Graupner C17 Empfänger verbaut der am Boden funktionierte aber in der Luft an genau ein und derselben Position, direkt über dem Flugplatz
die Extra für gut 2sec Tanzen ließ. Aus diesem Grund habe ich den DS9 verbaut und seither das oben beschrieben Problem

Hi, ich hab dir dazu ne PN geschickt. Ich würde mal zuerst die BRISK Kersze gegen die richtige NGK tauschen, so wie von Albatross-am empfohlen. (BMR6F). Dann würde ich den Empfänger gegen ein möglichst hochwertigen PPM tauschen (z.B. ACT). Wenn das nicht hilft dann noch mal nach der Lötverbindung an deinem Stecker schauen. Dein Problem riecht nach einem Problem mit der Abschirmung oder dem Kontakt zur Kerze.

Gruß -Stephan-
 

Bernd Langner

Moderator
Teammitglied
Zündung

Zündung

Hallo

Nochmal zu den Thema was Kurt angerissen hat. Der alte DS9 und der alte PCM Empfänger haben das selbe HF-Teil nur die Impulsauswertung ist anders.
Deshalb die Störungen wären vermutlich noch da und werden durch die PCM Übertragung kaschiert.

Aber ich tippe immer noch auf die Zündung der Themenstarter hatte ja auch geschrieben
vorher war ein Graupner C17 Empfänger verbaut der am Boden funktionierte aber in der Luft an genau ein und derselben Position, direkt über dem Flugplatz
die Extra für gut 2sec Tanzen ließ.

deshalb mein Tipp auf kerzenstecker/Zündung Haarisse im Stecker zuwenig Isolierung etc.

Gruß Bernd
 
Vielen dank für die rege Anteilnahme an dem Problem! :)

Ich hab vergessen zu erwähnen das der C17 auch mit laufendem Motor am Boden beim Reichweitentest tadellos funktionierte. Mein Verdacht geht eindeutig auf Kerzenstecker und dann auf den DS9. Hab gestern Abend den Kerzenstecker abgeschnitten und mit ner Minitaschenlampe reingeleuchtet. Der Stecker ist innen auch noch mal Isoliert. Evtl. hat überschüssiges Lötzinn einen Kontakt zu Masse hergestellt, was ich aber irgendwie nicht glaube wegen der zusätzlichen Hitzebeständigen inneren Isolierung. Wenn ja kann man froh sein das die Zündung nicht durchgeschossen wurde. Ich werde gleich nochmal alles in Ruhe reinigen, Zinn absaugen und erneut mit Lampe und Lupe mir den Stecker anschauen und erneut verlöten. Der DS9 fliegt ohnehin wieder raus, aber einen Testlauf mache ich mit ihm noch.

Ich könnte mir so in den Hintern beissen das ich meinen stink teuren ACT DDS Empfänger mit dem Big Lift verkauft habe.....jetzt könnt ich ihn zum testen gut gebrauchen.

Macht die Zündung weiterhin einen Störeinfluss, werde ich sie zum Testen nach Hanau bringen (Vielen Dank für den Tip Raymund!)
 

udogigahertz

User gesperrt
JogDive schrieb:
Macht die Zündung weiterhin einen Störeinfluss, werde ich sie zum Testen nach Hanau bringen
Oder einfach auf 2,4 GHz umstellen, bevor Du noch ein Vermögen in längst veraltete MHz-Technik steckst, bis Du endlich einen Empfänger gefunden hast, der einigermaßen funktioniert. (Früher oder später wird ja sowieso jeder darauf umstellen, warum denn unnötig warten, wenn man mit der MHz-Technik jetzt Probleme hat, die man nach Umstellung dann nicht mehr hat?)

Grüße
Udo
 
Hallo JogDive
1. Etliche Empfänger, die in Seglern und Methanolern problemlos funktionieren haben Probleme mit Benzinern.
2. Lies die Anleitung von Toni Clark zum Umgang mit Zündungen, sie hat weitgehend allgemeine Gültigkeit bei 35/40MHz.
Anleitung ZG62 Seite 21

http://www.toni-clark.com/ftp/ZG62PCIde.pdf

3. Jede Zündung macht "Lärm" im Modell und stellt somit für den Empfänger eine zusätzliche Empfangsbeeinträchtigung dar. Das musst du einfach mal so hinnehmen.
4. Jedes Modell ist ein Prototyp, das trifft auch für das Empfangsdispositiv zu. Ergo kann man nur bedingt Analogieschlüsse mit anderen Modellen ziehen.
5. Der C17 ist ein Einfachsuper und auch ziemlich ein Oldie und zudem nicht das Beste, was Grpn JR an PPM verkauft - ich würde ihn nicht in einen Benziner einbauen.
Mein Tipp: Statt hier gleich mit Purpurkopf in Hanau den Wüterich herauszuhängen, ev. doch noch einen etwas besseren Empfänger testen (ev.vom Kollegen).
Gruss
Kurt
 
Zitat:Mein Tipp: Statt hier gleich mit Purpurkopf in Hanau den Wüterich herauszuhängen, ev. doch noch einen etwas besseren Empfänger testen (ev.vom Kollegen).
Gruss
Kurt[/QUOTE]

Kannst du den Satz mal erklären?
Herr Schmitt prüft professionel Zündungen aller Fabrikate.
Er hat das Knowhow und die Geräte dazu.Zum schluss gibts
ein Prüfprotokoll und das ganze kostet 12,-€
Mir hat er schon geholfen viel Geld zu sparen - also
warum die Aufregung?Tipp schau mal bei www.aeroflug.de

Gruß Raymund
 
Hallo Raymund
Gemach, gemach, das war nicht aggressiv gemeint, sondern ich habe das Gefühl, dass der fragende Anonymikus die Nerven verliert und seinen Frust ungefiltert auf besagten Schmitt loslässt. Mir ist das aber eigentlich egal. Messen ist schon eine gute Option. Ich würde zuerst weitertesten, hier kann man ja seine Meinung in einem bestimmten Rahmen äussern, nicht wahr.
Gruss
Kurt
 
Nur mit der Ruhe Kameraden, ich bin alles andere als wütend und ein ganz ruhiger gelassener Kerl, kein Anonymikus sondern der David ;)
12€ für das checken der Zündung ist wirklich in Ordnung. Das behalte ich auf jeden Fall im Hinterkopf.

Aber der Fehler ist gefunden!
Stellt euch vor, trotz DS9 und laufendem Motor standen alle Ruderservos in Neutralposition und ließen sich sauber bewegen ohne ein zucken oder murren.

Aber mal von ganz vorne:
Hab den Kerzenstecker gereinigt und alles Tip Top sauber verlötet. Dann das Modell komplett aufgebaut und an einem Pfosten festgezurrt. Anlage an, Empfänger an, Zündung an und angeworfen. Trotz des super leisen 3W Resos konnte bestimmt selbst der schwerhöriger Opa von nebenan hören, dass er wieder die Vollgasposition eingenommen hat und die Rudermaschinen flatterten wie eine Fahne im Wind.
Danach stellte ich den Motor am Zündungsschalter ab und Griff nach dem Sender und stellte das Gasservo in 1/4 Gas Position und Steckte es einfach am Empfänger aus. Nach dem erneuten Starten des Motors standen alle Rudermaschinen neutral und ließen sich wie gewünscht bewegen, ohne ein einziges Zucken. Der Motor tuckerte schön konstant vor sich her.

Die Position des Gasservos, die Anlenkung des Gasservos zum Vergaser oder das Gasservo Poti sind die Übeltäter. Der Vorgänger der Extra hat das Gasservo vor dem Motorspant unter den Motor gebaut und absolut störsicher mit einer Ganzmetallverbindung (Achtung Ironie) an den Vergaser angelenkt.
Leider habe ich da Unwahrheiten in meiner Fehlerbeschreibung eingebaut denen ich heute erst auf die Schliche gekommen bin. Der Verkäufer sagte das das Gestänge durch eine Kunststoffkugelpfanne entkoppelt ist. Beim montieren habe ich nie darauf geachtet muss ich zugeben.

Habe mir heute einen Bowdenzug besorgt und werde den Vergaser aus dem Rumpf herraus anlenken. Natürlich wird das Servo zusätzlich gegen ein schachtelneues ausgetauscht
 

udogigahertz

User gesperrt
FR1.4 Spam, lass die Bekehrungsorgien, der Mod

Grüße
Udo
 
Zuletzt bearbeitet von einem Moderator:

PB

User
Hi JD,

Ggf. Ist es nur das Servo. Denn bei abgezogenem Servokabel wären
die Knackimpulse, hervorgerufen durch die Verbindung am
Vergaser immer noch da.

Bitte ergründe noch die genaue Ursache - bin gespannt.

Gruss Philip
 

Bernd Langner

Moderator
Teammitglied
Störungen

Störungen

Hallo Jog Drive


Schön das du den Fehler gefunden hast. Hatte ich aber auch als Störquelle angeboten
Gasgestänge aus Metall oder metall auf Metallverbindungen (Knackimpulse).

Dieser Fehler ist mir auch schon passiert. Es kann durchaus passieren das Störfelder in das Servo einkoppeln wenn sie zu dicht am Motor sind oder Mertallgestänge verwendet werden die wie Antennen wirken.

Hoffentlich hast du jetzt Störungsfreie Flüge

Gruß Bernd
 
Der Vergaser wird jetzt von einen dünnen CFK Stab aus dem Rumpf herraus angelenkt. Hab gestern Abend den Motor ausgebaut und die neue Anlenkung an den Vergaser gebaut. Gleich werd ich alles fertig bauen und dann testen
 
Hallo David
Gratuliere, deine Beharrlichkeit hat sich gelohnt,
aber
CFK oder GFK?
CFK ist ja Kohlefaser und deshalb auch leitend wie Metall. Nimm besser einen GFK Glasfaserbowdenzug.

Gruss
Kurt
 
Ansicht hell / dunkel umschalten
Oben Unten