ZG 38 läuft einfach nicht

Hallo zusammen,

mein ZG 38 (den ich gebraucht mit einem Modell gekauft habe) ist einfach nicht zum laufen zu bringen. Zündfunke ist da, kompression auch, nur kann ich machen was ich will. Selbst mit nem anderen Vergaser von meinem anderen ZG38 ist er nicht zum laufen zu bewegen.

Leider sind bei mir im Verein keine Leute die mir helfen können oder wollen.

Vielleicht gibt es ja unter Euch einen "Benzinschnüffler" der mir helfen kann, dem wieder Leben einzuhauchen, da ich selber nicht soo viel Ahnung von der Materie habe, und auch nicht die Kohle um den von TC checken zu lassen.

Den Motor zu verschicken wäre ja kein Problem. Würde den gerne nutzen können.

Einfach bitte per PN melden....danke


Gruß Michael aus Flensburg
 
Membran eingetrocknet? Hatte ich bei meinem gebrauchten auch, entweder Membran ausbauen, die is hinter dem großen Deckel am Vergaser, und in Benzin einlegen oder wie ich, was man eigentlich nicht unbedingt machen sollte, mit der Benzinpumpe direkt auf den Vergaseranschluss und nen spritzer in den Vergaser. Danach lief meiner fast schon perfekt ;)

Ansonsten beide Nadeln mal auf Werkseinstellungen oder hast vielleicht nicht richtig angesaugt? Ich hab den ohne Choke. Vergaser auf Vollgas, Finger in den Vergaser und am Prop drehen bis er schmatzt, Klappe auf Leerlauf und ein paar mal anwerfen, dann müsst er da sein.
 
Hallo Michael,
Du schreibst leider nicht, was genau Du schon gemacht und probiert hast.
Zündfunke ist da, sagst Du, also ist die ganze "Elektrik" wohl in Ordnung (Abstand des Spulenkörpers zum Flywheel, Elektrodenabstand der Kerze), die Kerze selber ist dann wohl auch ok. Also kann es eigentlich nur am Sprit liegen. Ich tippe mal, daß die Kerze bei allen Versuchen trocken bleibt? Die ersten Schritte wie Werkseinstellung der beiden Vergasernadeln (L = 1 1/2, V = 2 1/4) und Weichmachen der Membrane hat Wenni schon beschrieben. Springt denn der Motor an und bleibt aber nicht am Laufen? Dann liegt es wohl am Vergaser. Nachdem ich einen kompletten Flugtag erfolglos versucht hatte, einen - wie bei Dir - im Modell gebraucht gekauften ZG 38 ans Laufen zu bringen, habe ich nach Rücksprache mit Gerhard Reinsch (TC) einen neuen Vergaser geordert. Nach dessen Montage läuft der Motor derart super, daß ich es kaum glauben kann, daß nur der Vergaser diesen Unterschied macht. Es gibt wohl bei alten Vergasern (auf jeden Fall ohne Choke Klappe) ein Teil, daß durch Spritzusätze, die seit der Bleireduzierung beigemengt sind, aufquillt. Neue Vergaser benutzen an dieser Stelle ein anderes Material.
OK, das gilt alles nur, wenn der Motor zwar anläuft, aber nicht im Leerlauf zu kontrollieren ist. Wenn er Zündfunke hat und Sprit (schmatzt beim anwerfen, Sprit ist im Vergaser sicht- und riechbar), MUSS er anspringen, es sei denn, er wurde auseinander gebaut und unsachgemäß wieder zusammen gesetzt. Wer weiß, was der Vorbesitzer so alles "einstellen" wollte? In dem Fall hilft nur TC. Wichtig ist auch noch die richtige Anwurfstellung des Propellers! Er muss so montiert sein, daß die Verdichtung einsetzt, wenn sich der Prop in der 11 Uhr Stellung befindet. Anwerfen tust Du ihn dann ab der 1 Uhr Stellung, möglichst nahe der Nabe mit schwungvoller Drehbewegung zu Werke gehen, nicht ängstlich die Hand zu früh aus dem Drehkreis ziehen! (allerdings auch nicht zu spät :-) ).
Grundsätzlich gilt: ein vom Besitzer nicht ruinierter ZG springt immer an, obige Hinweise berücksichtigt. Also nicht aufgeben!
Ich wünsch Dir viel Erfolg!
Tilmann
 
Hallo Michael,
dann hat sich wohl die Schwungscheibe auf dem Kurbelwellenkonus gelöst, ist verrutscht und hat dabei den Keil abgeschert. Der Keil positioniert die Schwungscheibe auf der Welle beim Festziehen der Schwungscheibenmutter und ist dabei für den richtigen Zündzeitpunkt verantwortlich. Das Motordrehmoment kann aber nur die Flächenpressung zwischen Wellenkonus und Schwungscheibe übertragen.

Es passiert gelegentlich wenn der Motor mal einen Absturz hatte und er dann nicht fachgerecht repariert wurde. Der Konus in der Schwungscheibe könnte durch einen Absturz ausgeschlagen sein, wenn die Schwungscheibe dann trotzdem nicht ersetzt wurde reicht die Reibung nicht mehr aus...

Da Ihr ja einen zweiten, funktionierenden ZG 38 habt, einfach mal die Stellung der Magneten in Relation zu dem Anker der Zündspule bei OT an den beiden Motoren vergleichen. Der beste Funke nutzt nichts, wenn er irgendwann weit weg von OT erfolgt.

Einen neuen Keil kann man am günstigsten mit der Eisensäge von einer Cent Münze abschneiden. Ich hoffe der Tipp war jetzt nicht gesetzeswidrig, glaube mal gehört zu haben daß unsere Münzen eigentlich mehr kosten als als Wert daraufgestanzt ist :-).

Die Schwungscheibenmutter muß sehr fest angezogen werden. Sollte es dabei das Gewinde an der Mutter herausziehen, so ist das nicht weiter schlimm, man nimmt dann eben eine neue Mutter (M8x1 Feingewinde) und gut ist es. Das Gewinde an der Kurbelwelle ist sehr viel fester und wird nie beschädigt.

Herzliche Grüße,
Gerhard Reinsch
 
Danke erstmal an Euch,

eigentlich habe ich alles kontrolliert. Also Der alte Vergaser saugt an und wenn ich den mit dem Daumen choke, dann schmatzt der auch nach ein paar drehungen. Beim anwerfen kommt dann nur ein kurzes zucken und nichts geht mehr. Die Kerze ist auch leicht nass. Keil an der Magnetscheibe habe ich kontrolliert. Der scheint okay zu sein. Selbst mit dem Choke Vergaser ( mit dem der andere ZG38 problemlos läuft) will der nicht anspringen. Beim optischen Vergleich beider Motoren stehen die magneten in gleicher Position. Und die Membranen sind nicht ausgetrocknet.

@Gerhard

Wahrschinlich bleibt mir nichts anderes übrig als den Motor doch zu Euch zu schicken, ich weiss da einfach nicht mehr weiter.
Kann ich den einfach zu Euch schicken mit nem Brief oder wie soll ich das machen?

Danke nochmal für Eure Hilfsversuche.

Gruß Michael
 
Hallo Michael,

ab zu Gerd mit dem Motor und dann hast Du Ruhe. Pratical Scale ist ja für guten Service besten bekannt.

Ich würde da nicht mehr viel Zeit investieren; zumal Du ja nicht ansatzweise das Problem kennst, woran es liegt.

Paket, ein netter Brief und ab zu Toni.


Gruss

PW
 
Sag mal PW,

wenn ich den Motor zu Toni schicke, muss ich den Dämpfer mitschicken? Die werden ja wohl einen Dämpfer zum testen haben, oder !?
 
Ich würde den Dämpfer mitschicken - ganz grundsätzlich. Aber ruf halt vorher an und frag?!
Und poste hier mal rein, was es letztlich war, ok? Dann haben alle ein Stückchen Erfahrung gewonnen, die Dir hier nicht wirklich helfen konnten.
Gruß
Tilmann
 
PW schrieb:
Hallo Michael,

ab zu Gerd mit dem Motor und dann hast Du Ruhe. Pratical Scale ist ja für guten Service besten bekannt.

Ich würde da nicht mehr viel Zeit investieren; zumal Du ja nicht ansatzweise das Problem kennst, woran es liegt.

Paket, ein netter Brief und ab zu Toni.


Gruss

PW


Er heisst GERHARD ! :confused:
 
Da gibt es zwei:
Toni Clark und Gerhard Reinsch;) :D
 
Ansicht hell / dunkel umschalten
Oben Unten