• Liebe RC-Network Benutzer: Bitte beachtet, dass im August 2020 alle Passwörter zurückgesetzt wurden. Mehr dazu in den News...

ZG 80 Gasannahme

Bernd Langner

Moderator, Fesselflug, Antikmodelle, Retro-Flugmod
Teammitglied
Hallo

An den Akku glaube ich nicht siehe auch Datenblatt zur Zündung

Für den Zündakku gibt es eine ganze Reihe weiterer Optionen.
Es eignet sich ein ein 5-Zellen Enerloop 2000 NiMH
Akku oder Ein sehr guter 4-Zellen Akku geht auch, allerdings
kann es bereits knapp unter der Nennspannung von 4,8
Volt zu Zündaussetzern kommen. Besser sind zwei Zellen
A123 oder LiFePO4. Ein 2s LiPo ist natürlich die erste Wahl
beim Gewichts-Leistungsverhältnis.
Zündaussetzer hört man und hat nichts mit dem
beschleunigen der Luftschraube zu tun.
Meistens setzten die Zündaussetzer bei Höchstdrehzahl ein
da dann der maximalstrom fließt und die Spannung einbricht

Stromaufnahme bei 2000/8000 U/min
410 mA / 1320 mA bei 7,4V bei 4,8V entsprechend mehr


Die Spannung aus dem Akku versorgt ein Spannungswandler
der den Kondensator auflädt der dann über die Zündspule entladen wird.

Gruß Bernd
 
Akku

Akku

Hallo zusammen,
ich habe einen neuen Vergaser verbaut, an dem es aber auch nicht gelegen hat. Versuche nun einen 5Zeller Eneloop. Wenn das auch keine Besserung bringt, werde ich den Motor ausbauen und mal ohne Resorohre auf nem Bock testen. Wobei der Motor wirklich nur Probleme bei der Gasannahme und nicht bei höchstdrehzahl macht. Wie gesagt, 6800U/min mit der 23/12
3 Blatt
 

Aida_w

User
Hallo,

alles Kaffeesatzleserei!

Wenn Du nicht Deinen Ehrgeiz darein setzt, das Problem unbedingt selbst zu lösen, gibt es nur einen zielführenden Rat:
Gerd Reinsch anrufen! Da wird Dir geholfen.

Gruß
Tilman
 
Hallo Tillmann,
natürlich habe ich auch schon mit Herrn Reinsch gesprochen und seine Vermutungen wie z.B Membran usw. Umgesetzt. Der nächste Schritt wäre ausbauen und zu ihm hinbringen. Wollte mir aber wenn möglich den Weg, die Zeit und auch das Geld sparen. Hätte ja sein können, dass jemand hier im Forum schon einmal dasselbe Problem hatte und die Lösung parat gehabt hätte. Für diesen Austausch sind schließlich doch Foren da.
Gruß Christian
 
Gasannahme

Gasannahme

so, nur zur Info, jetzt ist alles soweit i.o.
habe diverse Änderungen vorgenommen. Aber schlussendlich lag es wohl daran, dass das Servo zu schnell war.
Jetzt mit Reduzierung finde ich es i.o
Gruß Christian
 

Malmedy

User
Nur mal so: Hattest Du das Gasservo auf einem Schalter? Wenn nicht, kann das Servo nicht schneller sein als Dein Finger den Knüppel bewegt - und das muss der Motor vertragen. Wenn er dann trotzdem ausgeht, ist entweder der Prop zu groß oder die L zu mager!
 
Der ZG 80 verträgt, als große Ausnahme, kein Alkylatbenzin! In der Anleitung hat Gerd Reinsch (R.I.P) sehr deutlich darauf hingewiesen. Auf Veränderungen der Einstellung reagiert er seeeehr sensibel. Und die Gasannahme ist auch deutlich langsamer, als bei anderen Motoren.
 
Oben Unten