Zu viele Servos am Regler???

ThomasL

User
Hallo,

ich bin gerade dabei einen TurnLeft fertig zu stellen, mit folgenden Komponenten:

* 540er Motor Purple Bull von Graupner
* 30er Regler mit BEC von T2M
* 2x Servos C121 von Graupner für die Querruder
* 1x Servos C121 von Graupner für das Seitenruder
* 7 Zellen 1700er Zellen
* Jeti Rex 5+ Empfänger

Der Motor läuft gut aun, der Regler wird nicht heiß, aber sobald ich alle drei Servos anschließe geht gar nix mehr. Die Servos sin ok, die habe ich getestet. Kann es sein, daß das BEC des Reglers nicht genügend Saft abgibt??

Eingfach mal nen neuen Regler kaußen kostet halt auch wieder 30-40 Teuretten :-(

Gruß
Thomas
 
Hallo Thomas,
richtig weiterhelfen kann ich vermutlich nicht.
Außerdem kenne ich den Steller nicht (wieviel Strom am BEC verkraftet er?).
Aber bei 7 Zellen Versorgung und drei Servos mit je max. 600mA sollte das BEC eigentlich nicht zusammenbrechen, vor allem nicht, wenn die Servos noch ohne Last im Leerlauf hängen.
Da scheint irgend etwas anderes nicht in Ordnung zu sein.

Grüße,
Maistaucher
 
Hallo Thomas,

wie Maistaucher schon geschrieben hat, müsste die BEC bei 7 Zellen die 3 Servos problemlos verkraften.

Hast Du die Servos nur auf Funktion, oder auch auf dem Stromverbrauch getestet? Es könnte ja durchaus sein, dass ein Servo problemlos funktioniert, allerdings zu viel Strom zieht.

Wenn Du kein Messgerät hast, stecke doch dies Servos mal einzeln an.
 
hallo sualk,

soalnge ich nur 2 servos dran habe klappt alles noemal, aber sobald ich den dritten anschließe, egal welchen, ists rum.....
 
Hi,

von T2M hatte ich auch mal einen Regler. Der hatte aber gar nichts getaugt. Innerhalb 2 Monaten waren 3!!! kaputt, dann wollte ich auch keinen Ersatz mehr. Mein Rat: neuen Regler kaufen. Bei Kontronik und Schulze weiss man was man hat.


Viele Grüße, Michael
 
Hast du eine andere Möglichkeit der Empfänger-Versorgung,
um den Regler mal komplett abziehen zu können?
Dann kannst du feststellen, ob Empfänger und Servos ok zu sein scheinen.
Evtl. auch mal Regler und Servos an den Empfänger-Buchsen tauschen,
um zu prüfen, ob sich die Anschlüsse unterschiedlich verhalten,
dann wäre evtl. am Empfänger etwas faul.

Grüße,
Maistaucher
 
Hallo,

ich habe der regler gegen einen sun3000 getauscht, und alles ist gut! man sollt halt doch beim alt bewärten bleiben..

danke für die hilfe...

thomas

maistaucher: das mit der externen spannungsversorgung war ein guter tipp, hat auch einwandfrei gefunzt :-)
 
auch ich hatte mal einen Regler, der bei 500 mAmp zu gemacht hat, wird schon bei 3 Servos kritisch wenn ein Schulze Empfänger dran hängt.

Die "kleinen" Empfänger sind nicht so kritisch ABER.

unverständlich, dass so was auf den markt kommt, noch blöder, wenn man es merkt, wenn ein Chipgesteuerter Empfänger mal zu wenig Saft bekam ......

Oder das teil ist einfach defekt
 
Seid ihr sicher, dass es 3 Servos sind? In der obigen Aufstellung finde ich das Höhenruderservo nicht! Könnten es nicht doch etwa 4 Servos sein?
 
Egal ob 3 oder 4 Sevos, der sun 3000 macht das locker. Ich habe sogar 6 Servos am Sun3000. Es zahlt sich halt doch aus wenn man Qualität made in Germany kauft und nicht so einen Reisfresser- schrott :D

Gruß Thomas :cool:
 
hallo pike,

hast fast recht..... das ding hat gar keinen seitenruder, dafür aber ein höhenruder und das bewegt der servo auch

gruß
thomas
 
Ansicht hell / dunkel umschalten
Oben Unten