2- Mot aus einem Akku ...

Hat jemand Erfahrung mit 2- Motorigen, deren Controller / Motoren aus einem Akku ernährt werden?
Es handelt sich im gegenständlichen Fall um eine Lightning mit etwa 7kg Fluggewicht, zwei 100A Chinaregler
(getrenntes BEC) und zwei Chinamotoren der 300g Klasse.
Der Gesamtstrom beträgt bei Vollgas ca. 115 A und kommt aus einem 6s5200 Akku, der den Strom
bisher recht gut verträgt.

Das Anlaufverhalten ist - vom sehr langsamen Hochfahren abgesehen - eigentlich OK, doch
bei Vollgas (ca. 10800/min) kommt's immer wieder zu eigenartigen Erscheinungen, die sich wie
Unwucht, oder auch mechanische Schleifgeräusche äussern.
Auch Ausfälle zumeist des gleichen Motors machen die Flüge reichlich spannend ....

Nun, da die grundsätzliche Machbarkeit der Elektrifizierung feststeht, wird über eine hochwertige
Motor / Controller Ausstattung nachgedacht, zuvor gilt's aber festzustellen, ob die geschilderten
Probleme der billigen Ausrüstung geschuldet sind, oder womöglich einer gegenseitigen Beeinflussung
der Controller, über den gemeinsamen Akku, was auch bei hochwertiger Ausrüstung auftritt.

Hat jemand hier Erfahrung mit einer ähnlichen Konfiguration?

Danke für Tipps!
 
Hallo,

die Geräusche haben meiner Ansicht nach mit der Auslegung als 2-Mot nichts zu tun, sondern sind Timing Probleme des Reglers. Er verliert die Synchronisierung mit den umlaufenden Magneten. Das hängt von der Drehzahl (Feldänderungen/sec) und der Geschwindigkeit mit der die Drehzahl sich ändert ab. Ein typisches Symptom ist das es besser funktioniert wenn man langsam Gas gibt, bei schnelleren Gasänderungen aber das Kreischen auftritt.

Stell bei dem China-Reglern das Timing auf 'High' und den Anlauf auf 'Sanft'. ("Turnigy Plush / 100A / Pentium"). Falls es ein "Turnigy Superbrain 100A" Regler ist muss das Timing auf '"Middle". Und falls ein anderer Regler ausprobieren - Dann sollten das nicht mehr oder wesentlich später auftreten.

Das nicht beide Motoren gleichzeitig betroffen sind liegt an den Herstellungsschwankungen der Regler/Motoren. Der eine verträgt etwas mehr als der andere...

Du kannst natürlich auch Regler einsetzen die hohe Felddrehzahlen besser vertragen: YGE z.b.

Gruß

Frank
 
Servus Frank!

Hallo,

die Geräusche haben meiner Ansicht nach mit der Auslegung als 2-Mot nichts zu tun, sondern sind Timing Probleme des Reglers. Er verliert die Synchronisierung mit den umlaufenden Magneten.

Ja, soweit deckt sich meine Vermutung mit Deiner!

Das hängt von der Drehzahl (Feldänderungen/sec) und der Geschwindigkeit mit der die Drehzahl sich ändert ab.

Die Probleme treten nicht (nur) während der Beschleunigung auf, sondern auch bei konstanter Drehzahl.
(soweit die Drehzahl konstant bleibt)

Ein typisches Symptom ist das es besser funktioniert wenn man langsam Gas gibt, bei schnelleren Gasänderungen aber das Kreischen auftritt.

Auch das ist nicht der Fall. Bei langsamen Gasgeben neigt (zumeist) ein Motor zum 'Gackern'.

Stell bei dem China-Reglern das Timing auf 'High' und den Anlauf auf 'Sanft'. ("Turnigy Plush / 100A / Pentium"). Falls es ein "Turnigy Superbrain 100A" Regler ist muss das Timing auf '"Middle". Und falls ein anderer Regler ausprobieren - Dann sollten das nicht mehr oder wesentlich später auftreten.

Ach, das sind ganz billige Dinger, das Timing steht afaik auf 25°. Vielmehr geht hier nicht einzustellen.

Das nicht beide Motoren gleichzeitig betroffen sind liegt an den Herstellungsschwankungen der Regler/Motoren. Der eine verträgt etwas mehr als der andere...

Die Exemplarstreuung ist bei den Billigdingern sicher ein nicht unwesentlicher Faktor.
Putzig ist aber, dass nicht immer dieselbe Combo ausser Tritt gerät!
Und getrennt laufen - am Teststand - beide Motoren / Controller Combos einwandfrei.

Du kannst natürlich auch Regler einsetzen die hohe Felddrehzahlen besser vertragen: YGE z.b.

Teure Experimente, deren Ausgang zudem ungewiss ist, wollte ich vermeiden und stattdessen auf bereits gemachte
Erfahrung von Kollegen zurückgreifen ;) !

 
Moin

Um die gegenseitige Beeinflußung zu reduzieren, würde ich "direkt" an jeden Steller noch einen Kondensator gleicher Kapazität einbauen.
Da die Störungen nur im Grenzbereich sind, kann das dann schon ausreichen.

Gruß Aloys.
 
Hallo Fritz!

Hallo Fritz!

Nett, Dich hier zu treffen.
Habe mir auch schon Gedanken zu dem Thema gemacht, und vielleicht sollten wir einmal die Kabellängen (Akku-Regler-Motor) abmessen und hier Posten. Denn irgendwie könnte es auch dabei ein Problem geben, das man mit einem Kondensator (siehe voriges Posting) lösen kann.
Und zusätzlich werde ich heute mal in der "Wunderkiste" kramen und schauen, ob ich noch 2 passende Regler habe - dann könnten wir den iInfluss der Regler herausfinden.

LG
Robert
 
Servus Robs!

Servus Robs!

Nett, Dich hier zu treffen.
Habe mir auch schon Gedanken zu dem Thema gemacht, und vielleicht sollten wir einmal die Kabellängen (Akku-Regler-Motor) abmessen und hier Posten. Denn irgendwie könnte es auch dabei ein Problem geben, das man mit einem Kondensator (siehe voriges Posting) lösen kann.

Ja, das Thema hab' ich heute mit Mike angesprochen. Die Kabel dürften doch reichlich lang sein.

Und zusätzlich werde ich heute mal in der "Wunderkiste" kramen und schauen, ob ich noch 2 passende Regler habe - dann könnten wir den iInfluss der Regler herausfinden.

Gute Idee!
Ein Regler würde schon reichen.

Vielleicht wird auch die gesamte Motorisierung auf einem - Teststand genannten - Balken montiert.
Damit könnte man alle infrage kommenden Kombinationen, bis hin zu zwei Antriebsakkus testen.

 
Hi
Schau mal auf die Seite von Schulze, da steht das bei langen Batterieleitungen am Regler Kondensatore einzulöten sind.
Ich habe eine 4 Mot mit kleineren Motoren und auch nur eine Batterie habe an jedem Regler einen Kondensator , keine Probleme.
Aber such mal im Forum da wird eine Menge über lange Stromleitungen geschrieben und deren Auswirkungen.

Gruß,Herbert
 
Ansicht hell / dunkel umschalten
Oben Unten