A10 Thunderbolt von www.makojet.de

Hallo Mario,
ich habe vor einiger Zeit Björns Vorführmodell gekauft.
2x E-Jet Impeller (den genauen Typ kenne ich nicht)
12S 8000mAh
Gewicht ca. 12kg
Starten konnte ich das Modell auf unserem Rasenplatz (180m lang) nur bei „Sturm“ (nur 2x gelungen)
Bei Normalwind hebt das Modell nicht ab.
Bei einer befestigten Startbahn, die lang genug ist, klappt das wohl besser.
Meine steht im Keller und wartet darauf, nach dem letzten Startunfall wieder repariert zu werden.
Ich plane, wenn ich irgendwann entfrustet bin, 100-110mm Impeller einzubauen,
das Cockpit rauszuschmeissen und vielleicht noch die Fahrwerksbeine gegen
leichtere (aber nicht Scaleaussehende) auszutauschen.

Grüße
Thomas
 
Hallo Thomas,

was Du da schreibst ist alles ein wenig merkwürdig. Ich kenne die Maschine die Du gekauft hast.
Ich habe sie fliegen sehen. Sie startete vom Rasen mit den 11 kg Gesamtgewicht einwandfrei.
Die Akku die verbaut waren sind 2x SLS 5000 mAh 6 s 45c. Nun kann ich mir nicht vorstellen warum
das bei Dir nicht funktioniert, zumal Du das verlängerbare Bugbein an der Maschine hast.
Warum willst Du die schönen stabilen Behotec Beine ersetzen? Es gibt definitiv keine besseren Alternativen.
Warum willst Du das schöne leichte Cockpit rausschmeißen. Es öffnet sogar elektrisch? Kann ich nicht verstehen.
Ich versuche das alles so gut wie möglich zu bauen. Finde das es zu schade ist es auszubauen.
Meine Vermutung ist, das durch Deine schweren 8000 mAh Akkus der Schwerpunkt verändert wurde.
Ist Dein Höhenruder etwas hochgetrimmt. Das war sogar bei meiner kleinen Jetarrows notwendig.
Überprüfe das einfach mal.
An Deinem Antrieb kann es nicht liegen, höchstens an Deinen Akkus. Der Antrieb schiebt über 10 kg.
Messe mal die Akkus durch.

Viele Grüße
Micha
 
PS: Das Gewicht kann nicht der Grund für das schlechte Starten sein. Die Turbinenmaschine
von Frank Heitmann hat 13,8 kg und hebt mit 9 kg Schub im günstigsten Fall ab (Temperaturabhängiges Maximum).
 
Hallo,
ich hatte mal den Schub gemessen und um die 9.5kg Schub (auf den Rädern - mit einer Zugwaage) gemessen.
Den Schwerpunkt habe ich auch schon mal um die 30mm zurück gelegt, auch nichts gebracht.
Die Maschine beschleunigt nach ca. 50m auf die max. Geschwindigkeit und danach tut sich (optisch) nichts mehr.
Habe auch schon versucht, erst am Ende der Startbahn das Bugrad (die Erhöhung) rauszufahren
und auch das Gas, vor dem Abheben, ganz rauszunehmen, alles ohne Erfolg.
Geklappt hat es nur dann, wenn der Gegenwind > 40km/h war, dann macht das Fliegen aber keinen Spaß ...
Kleiner Akkus gehen gar nicht, da ich schon im Flug > 110A benötige, damit kein Strömungsabriss passiert.
Und ich möchte wenigsten so 5 Minuten oben bleiben. Allerdings war ja auch starker Wind.
Beim Start habe ich einen Strom von ca 200A.
Das Höhenruder ist, wie von Björn vorgegeben, auf 10mm auf Höhe getrimmt.

Wie auch immer, vielleicht liegt es auch an mir (die meisten Fehler liegen zwischen den Kopfhörern :D).
Wenn es bei anderen klappt, dann sollen die sich mal zu Wort melden.

Grüße
Thomas
 
Hallo Thomas,

das hört sich doch sehr nach Deinen Akkus an. Die brechen während der Startphase ein.
Was sind das für Akkus. Ich benutze Gensace 5800 mAh 6s 45c Akkus. Die halten den Strom auch
länger aus. Die Flugzeiten sollten 6 Minuten betragen. Oben kann man ja Halbgas fliegen bei dem Profil.
Darum würde ich keine größeren Akkus einbauen. Für mich reicht die Flugzeit aus.
Den Schwerpunkt 30 mm in eine andere Richtung zu verlegen halte ich für sehr gewagt. Dann fliegt der Vogel
sehr Nasenlastig was ihn bei der Landung sehr schnell macht, oder wird in die andere Richtung sehr nervös auf Querruder
und bäumt in Kurven auf. So wie Björn den Schwerpunkt erflogen hat ist er ideal.
Wie hast Du den Schwerpunkt eigentlich verändert? Hast Du Gewicht in die Gondeln oder den hinteren Rumpf gepackt?
Hier mal ein Video von der Turbinenversion mit max 9 kg Schub: https://www.youtube.com/watch?v=OFlSpYgzrA0
https://www.youtube.com/watch?v=JWvvn3WIHRM
Da reißt auch keine Strömung ab. Das Profil ist ja wie bei einem Graupner Taxi.

Viele Grüße
Michael
 
Hallo Michael,
ich fliege mit den SLS Quantum Pro, 2x 6S 8000mAh, 30+/60C.
Den Schwerpunkt habe ich zurück gelegt, damit die Kiste besser abheben kann, hat aber eben nichts gebracht.
Erreicht hatte ich das nur durch verschieben der Akkus nach hinten.

Die Strömung ist auch im Flug nicht abgerissen, das Modell wurde nur schwammig um die Längsachse. (aber eben bei einem hohen Strom/Halbgas)

Muss mal schwer überlegen, ob ich noch Geld in neue Akkus investieren soll. :confused:
Eigentlich wollte ich das Teil schon entsorgen aber war doch schon teuer ...
Zur Zeit ist sie nicht flugtauglich, da ich beim letzten Starversuch im Acker gelandet bin und einiges am Fahrwerk/Rumpf beschädigt wurde ...:cry:

Danke für Eure Tipps aber es geht hier um den Mario, der sich die A10 kaufen möchte

Grüße
Thomas
 
Kleiner Akkus gehen gar nicht, da ich schon im Flug > 110A benötige, damit kein Strömungsabriss passiert.

Thomas

Den Satz verstehe ich überhaupt nicht. Wenn das wirklich so ist, dann stimmt keine "Einstellung".

Und wenn die Maschine mit den Hersteller Einstellungen einwandfrei fliegt, dann musst du den Fehler bei deinen Einstellungen suchen.

Ich vermute auch, dass die Schubebene bei dir negativ ist und deshalb das Modell vorne runterdrückt. Denn, je weiter der Antrieb hinten am Modell sitzt, desto empfindlicher reagiert die Maschine auf die Schubebene.

Gruss

Bernd Zahn
 
Hallo Bernd,
ja, ich hatte mich falsch ausgedrückt. Bei einer Gasstellung < 110 A Stromaufnahme, wurde die Maschine schwammig (wie kurz vor einem Strömungsabriss).
Leider kann man an der A10 an den Einstellungen (Schubachse/EWD) so einfach nichts ändern, das ist alles vorgegeben und nur mit viel Aufwand zu ändern.
Bei Björn (Makojet) flog das Modell ja auch.
Ich habe halt nur mein Startproblem....

Grüße
Thomas
 
Hallo!

Die A-10 wurde von Frank Heitmann in 100 Flügen ausgiebig erprobt, wohlgemerkt bei 13,5 Kg Abflugmasse und teilweise 3 kg weniger Schub als die Impellerversion.
Schwerpunkt, EWD, Ruderausschläge und und Schubachse passen also auf den Punkt.
Der Schwerpunktbereich bewegt sich maximal um 1,5 cm, d.h. von 5 mm vor dem Steckungsrohr bis Mitte Steckungsrohr. Alles davon abweichende ist kritisch!
Dieses gilt natürlich bei ausgefahrenem Fahrwerk.

Das Modell ist natürlich auch als "leichte Impellerversion" ein Brocken und muss geflogen werden.

Eventuell spielen weitere Faktoren eine Rolle wie: nicht leichtgängige Räder und schleifende Bremsen, Rasenoberfläche nicht gut genug, Landeklappen nicht in Startstellung.....

Mein Rat wäre das Modell professionell genau so einzustellen, wie vorgesehen. Akkus zu verwenden, die einen guten Kompromiss zwischen Flugzeit (4,5 Minuten ist meiner Meinung nach ok) und Gewicht darstellen.

Zum Start die Landeklappen in Viertel Stellung und auf kurzen schlechten Rasenplätzen bei Vollgas loslassen.


Grüße Björn

makojet modelltechnik
 
Hallo,

sehr schönes Modell - bin gespannt auf Michael`s Erfahrungen mit den Impellern...paar Fotos wären schön....

Viele Grüße
Patrick
 
Danke für Eure Tipps aber es geht hier um den Mario, der sich die A10 kaufen möchte

Grüße
Thomas

..schon gekauft hat und ich glaube das Du mit den größeren Akkus einen Fehler gemacht hast.

Der Bjöen hat mir am Telefon auch zu den 5.800er geraten und keine SLS Akkus zu nehmen, die brechen unter Last speziell wenn sie an die Grenze gehen zu stark ein. Nach den Daten der Akkus sind die Akkus

1. zu schwer und
2. an der Grenze Ihrer Belastbarkeit

wenn Du beim Start schon 200A erreichst, was ich nicht glaube, dann sind die 30C die die Akkus auf Dauer ab können an der Grenze, den 60 C gehen nur kurzfristig.

Auch den Schwerpunkt mal eben um 30mm!!! zu verlegen ist die falsche Maßnahme, da muß eine Maschine wie Du schreibst "schwammig" fliegen. Halte Dich an die Empfehlungen des Herstellers und beachte den Grundsatz "...never change a running system..."

Ich schließe für mich aus Deinen Antworten....Du hast das falsche Setup!

Hoffentlich kannst Du die A10 wieder reparieren und in die Luft bringen. Besorge Dir einfach die Akkus die der Michael einsetzt, das sind glaube ich auch die der Hersteller empfiehlt und dann wirst Du sehen, gehts ;)

Ich freue mich jedenfalls schon auf die A-10 denn es ist ein schöner Flieger und vor allem Made in Germany und nicht so eine sch... Chinawaffel und es kann natürlich hier weiter zum Thema A-10 geschrieben werden. Mann liest viel zu wenig über diesen schönen Flieger....

Grüße Mario
 
Moin,
ja die Technik ist bestellt. Warte jetzt auf meine Impeller, Regler und so weiter.
Hoffe das ich in der nächsten Woche schon die Kabel und Regler vorbereiten kann.
Dann wird es mit dem Umbau schneller von statten gehen. Werde in dieser Woche noch
die elektrische Gattling fertig stellen und den Piloten leichter machen. Stelle dann auch wieder
ein paar Bilder rein.

Viele Grüße
Michael
 
Hallo Mario,
ich habe mich an das Setup (Schwerpunkt) von Björn gehalten und die Maschine hob nicht ab.
Also mal den Schwerpunkt nach hinten, auch nichts gebracht.
Nun zu den Akkus.
110A im Normalflug -> ich möchte 5 Minuten fliegen (sonst ist es ja nur Starten und Landen)
= für 5 Minuten benötige ich ca. 9 Ah
Den höheren Strom beim Starten ignoriere ich mal, ebenso wie der kleinere beim Landen.
Habe ich die Hälfte, dann komme ich nur 2-3 Minuten weit, mir ist das zu wenig
Ich kann mich auch mal an einen Bericht in einer Fachzeitschrift erinnern, da wurde auch beschrieben,
dass die Impellerversion eine längere Startbahn gegenüber der Turbinenversion benötigte (war eine Hartbahn).

Also ich bin mal gespannt, wie dein Projekt verläuft und hoffe besser als bei mir.
Berichte doch bitte.
Vielleicht "entsorge" ich die Maschine dann doch nicht...

Grüße
Thomas
 
Björn empfiehlt die Gens Ace 5800 mAh 45 c 6 s Akkus. Er fliegt sie ja auch selbst
in einem Mako XL. Ich werde sie auch in meinem kleinen Makojet fliegen. Bei 110 A
Dauerstrom bleiben die Akkus kalt bis lauwarm.
@ Thomas, ich glaube Mario hat alles auf dem Punkt gebracht.
@ Patrick, Fotos kommen, was meinst Du wie gespannt ich erst bin und ein bisschen
Muffengang vor dem Erstflug. Aber das ist ja normal.
 
@ Thomas, welche Fachzeitschrift soll denn das gewesen sein? Den einzigen Artikel
über die Makojet A 10 habe ich geschrieben und im Modellaviator veröffentlicht. Dort habe ich aber nur über die
Turbinenversion berichtet und die Impellerversion am Rande erwähnt. Das waren zwei Artikel im letzten Jahr. Die Impellerversion hat mehr Schub und startet
demzufolge besser. Gerade Deine Version ist mit einem verlängerbaren Bein ausgestattet, mit dem der Anstellwinkel
erhöht werden kann. Frage mal Björn der hatte einen direkten Vergleich auf Rasen mit Deiner Maschine und der Turbinenversion
von Frank Heitmann. Die Impellerversion sprang in die Luft. Die Turbinenversion fuhr dagegen "Auto".
 
Hallo Leute,

meine Impeller werden noch in dieser Woche eintreffen. Habe gestern mit Oliver von
Wemotec telefoniert. Bin gerade dabei die Gondeln vorzubereiten. Gestern wurden die
letzten Reste vom Turbineneinbau entfernt. Die Spanten für die Impeller sind geteilt und an die
Gondeln angepasst worden. Heute werden die Halterungen für die Regler eingeklebt. Die Akkuhalterung
ist schon fertig. Übrigens ist eine A 10 von Makojet vor zwei Wochen eingeflogen worden. Leider
ist das Video nicht im Netz. Ich habe es gesehen und muss sagen sie fliegt traumhaft. Abheben war gar kein
Problem. Sie ging so gut weg. Schade das ich Euch keinen Link zukommen lassen kann. Vielleicht kann Björn
das organisieren.

Viele Grüße
Michael
 
Ansicht hell / dunkel umschalten
Oben Unten