Actro 40-5 und Hacker Master passt das

Ich bin nun endlich dazu gekommen, meinen Actro 40-5 mit 32 NiCd Sanyo 2400 Zellen , einer (ausgewuchteten) APC 16x10 und einem Hacker Master 77-3P Flight opto auf einem Teststand zu testen. Allerdings war das Ergebnis sehr enttäuschend. Egal welchen Modus ich mit Hilfe der Programmierbox (die ist im übrigen wirklich supergenial), ich konnte den Motor maximal (sehr vorsichtig) bis Halbgas hochregeln. Dann kam er ziemlich brutal völlig aus der Syncronisation (so kam es mir zumindest vor) und hat beinahe den Teststand zerlegt.

Bis ~Halbgas (vielleicht etwas mehr) lief er aver immer seidenweich.

Ich konnte die Reglertaktfrequenz auf 8 khz., 16 khz. und sogar auf 32 khz. einstellen. Beim Timing habe ich beinahe alles von 15° bis 30° durch. Leider ohne Erfolg. Ab ungefähr Halbgas rappelt es gar fürchterlich im Karton. Die Köhler Actros sind 8-Poler, das sollte doch eigentlich funktionieren :confused:

Ich hab das Ganze ja sogar alles mal Zwei hier rumliegen (kleines Vermögen also). Die Antriebe sollen meine dicke Marauder antreiben und nun sowas. Damit hab ich nicht gerechnet nachdem mir Herr Hacker versichtert hat, das würde gehen. Ich werde also sicher bei Ihm anrufen müssen aber vielleicht hat ja jemand schon vorher eine Idee dazu.

Gruß LarS 8^)

P.S.: Reglermarke tauschen sollte die letzte Option sein, kost ja schließlich ne Kleinigkeit.

[ 11. Oktober 2004, 13:37: Beitrag editiert von: LarS.baeter ]
 
[offtopic] musst mir erstmal nen neuen Rechner suchen, meiner ist heute moin kurz nach dem Post abgebrannt :mad: [/offtopic]

Hi Frank :) 0° - 5° ? ° Ne, das hab ich nich ausprobiert. In der Anleitung stand ja was von 20° - 30° :confused: Na schlimmer kann es eh nich werden, das werd ich also mal ausprobieren, wenn es mit dem Timing funktioniert wär das natürlich nen Knaller :eek:

Gruß LarS 8^)
 
Klassischer Fall von "User zu blöd Error" :rolleyes:

Egal was ich am Hacker Master einprogrammiert hatte, das Rappeln hat immer sehr plötzlich und seltsamerweise immer bei ungefähr Halbgas eingesetzt. Das da gar keine Änderung zu verspüren war, obwohl ich alles möglich rumprogrammiert habe wolte mir einfach nicht in den Kopf . . .

. . . also einfach mal den Prop gewechselt. . . .und siehe da :rolleyes: "p l ö t z l i c h" gehts.

Ich hatte natürlich ! ! die Schraube ausgewuchtet. Bei solch schwerem Löffel macht man sowas. Ist ja klar.

Aaaaber . . .er lag nicht sauber auf dem Luftschraubenmitnehmer auf :mad:

Diese APC Props haben auf der Rückseite eine recht große Öffnung, die sich dummerweise über den Mitnehmer schiebt. Damit lag Sie nicht mit Ihrer richtigen Auflagefläche auf.

JETZT nachdem ich das korrigiert habe und ich zuerst eine fette große Unterlegscheibe auf den Mitnehmer geschoben habe, liegt Sie ordentlicha auf und der Jeti-Hacker Master Regler regelt den Actro 40-5 ganz sauber und seidenweich so wie man es will.

Ist schon toll was man an der Programmierbox alles im Regler einstellen kann. Gaskurve, Anlauf und Bremsverhalten. Zellenspannung ab der abgeregelt wird usw. . . :)

Das Teil dreht jetzt die 16x10 mit dem alten ausgenuckelten 32-Zeller ~7090 Upm bei ziemlich genauen 35,8A Der blanke Wahnsinn. Genau SO wollte ich das ! !

Achja, das Timing hab ich jetzt auf 20° und die Taktfrequenz bei 16 Khz.

Gruß LarS 8^)
 
Oben Unten