FC18 - Dringend Hilfe gesucht !

Viper

User
Hallo,

ich habe bei meiner FC 18 einen Senderausfall ( zum Glück bei Einstellarbeiten ). Nach dem Öffnen des Deckels kam mir ein loses Kabelende entgegen.
Es handelt sich um ein schwarzes, am HF-Modul ( dort wo der Quarz eingesteckt ist ) beginnendes ca 20cm langes einzelnes Kabel.
Wo endet es, ich kann leider keinen Lötpunkt mit Abbruchstelle finden. Bitte helft mir in einer Woche solls in Urlaub gehen und der Flieger muß mit.

Viper
 
kannst ein foto machen?

ich hab die plus-version und bei der is das hf-modul steckbar

bei meinem laufen aber 3 schwarze drähte hin, 2 zu den gegenpolen zur antenne und 1 zur hauptplatine

wie die der gegenpol in der non-plus aussieht weis ich nicht, bei der plus sind das die silbernen deckel bei den knüppeln (sind dort mit ner öse angeschraubt)
 

eisi

Vereinsmitglied
Tach auch,

keine Sorge, vollkommen ok. Frag mich nicht wofür es ist, oder was es bedeutet, aber bei meinem Sender war es ganz genauso. Es liegt vom HF kommend im Sender herum.

So long,
schönen Urlaub,

Frank
 
Hallo
das schwarze Kabel baumelt in jeder Fc18 herum, zu Deinem Ausfall kann ich nur sagen, Hf-modul oder Quarz kaputt. Bei mir ist nach einem Reichweitentest das Hf-modul durchgeschmort, hat mich 3 Modelle am selben Tag gekostet. Versuche von einem Kollegen ein anderes Modul oder einen anderen Quarz.
happy landings
Fritz
 
FC18 Senderausfall

FC18 Senderausfall

Hallo,
ich ärgere mich auch schon eine Weile mit der alten FC18 rum. Schon einmal war sie im Service weil ich Reichweitenprobleme hatte. Jetzt sind mir wieder zwei Modelle etwas unsanft gelandet weil ich ne Menge zucker auf allen Achsen hatte. Dann habe ich etwas an der Antenne gespielt (neu beim letzten Service) und schon gehts wieder. Ich habe ganz dringend den Antennenfuß oder die Kabel dorthin in Verdacht. Bin leider noch nicht zu Reparaturarbeiten gekommen.
Schaut doch mal beim Antennenkontakt nach, vielleicht ists das gleiche.

bis später

Ilja
 

Julez

User
Ja, der ist bei vielen Anlagen echt mies. Ich hab das Kabel da abgelötet, dann die Lötöse erstmal ordentlich verzinnt, das Kabel auch, und dann ne wunderhübsche Lötstelle gemacht, und die mit Schrumpfschlauch gesichert. Das hat bei mir immer gut gehalten.
 
Hallo,

schau mal nach ob das Kabel am Antennenfuß fest verschraubt ist. Bei meinem Sender ist durch das ewige ab und anschrauben der Antenne die Schraube locker geworden und dann gab es auch massive Aussetzer.

lg Christian
 

Viper

User
Danke..

Danke..

Hallo,

danke für die Tips. Mich hat das lose Kabel stutzig gemacht, wenn das aber bei allen so ist wirds das HF-Modul sein. Die Quarze konnte ich in einer anderen Anlage testen, die Kontakte sind alle fest und i.O. Werd halt mal den Service bemühen.

Viper
 
Oben Unten