Flächenservo "rastet aus"

Hallo zusammen!

S-e-h-r garstiges Benehmen eines Servos: hat jemand von Euch diese/ähnliche Symptome schon einmal gehabt?
Zum Glück beim Neuprogrammieren auf die MC24 (und nicht im Flug!) hat gestern eines der Flächenservos meines Jantar "ausgerastet" (war mit dem Segler schon stundenlang in Betrieb). Völlig überraschend fährt das Hitec HS81 plötzlich voll gegen Endausschlag, negiert jeden Steuerbefehl + rattert einfach über die Zahnräder.

Nach Ausschalten hänge ich das QR ab + checke: Servos "vertauscht", anderes Servo angehängt > alles normal, es müßte also beim Servo (oder an der Zuleitung) liegen. Das Kabel, speziell an der Wurzelrippe, habe ich schon inspiziert, sollte nix haben daran.

Danke im Voraus für Tipps / Erfahrungsberichte ....
und schöne Grüße aus dem Salzburger Land!
C.
 
Ich tippe auf gebrochenes Kabel am Servo-Potentiometer, oder defekte Servoelektronik. Ungewöhnlich, aber sicher nie ganz auszuschliessen.

:) Jürgen
 
Hallo zusammen
Genau dieses ist meinem Bruder vor einer Woche mit einem Cockpit Digi-Servo in ein 3-D Funflyer, sowie vorher etliche Male mit Hitec HS 225 passiert.
Mich ereilte das selbe Schicksal kürzlich mit einem JR C 3321.
Fazit so etwas kommt schon mal vor ; Murphy oder Montag Morgen ist hier im Spiel.

Gruss

Kurt
 
Hallo Chris!

Hatte ich schon 2 mal bei HS81 MG. Elektronik im Eimer.
Stell Dir vor....Vollausschlag am HR - und trotzdem heilgeblieben. Beim 2. war es das QR.
Das ganze an einem PCM Empfänger PCM 1024 von Futaba.
Aber noch nie bei einem anderen Servo
 
Oben Unten