Gewürfelter Speicher bei der MX-16s, Flieger verloren und trotzdem so fliegen?

jmoors

Vereinsmitglied
Hallo alle,

Nach dem ich letztes Jahr schon einmal das Problem kurz vor meinen Urlaub auf der Wasserkuppe hatte, hat es mich jetzt im Urlaub auf der Wasserkuppe erwischt. Die Speichereinstellungen meiner letztes Jahr von Graupner getauschten MX-16s sind durcheinander.

Gestern hatte ich meinen Cularis nach 4 Sekunden Erstflug verloren, da Höhe und Tiefe vertauscht waren. Nach dem Start ging der Flieger senkrecht, worauf ich den Knüppel auf Tiefe drückte. Der Cularis ging daraufhin in ca. 8 Meter Höhe senkrecht – diesmal aber nach unten und schlug 3 Meter vor den Kollegen in den Boden.

Ich hatte alle Ruder auf Laufrichtung kontrolliert, leider nur nicht, ob bei Höhe ziehen auch das Ruder auf Höhe ging – alle anderen Ruder liefen bei der Kontrolle richtig herum. Mein Fehler. Ich hätte penibler kontrollieren sollen. Natürlich war alles in Ordnung, als ich im Keller den Cularis in der Fernsteuerung programmiert hatte.

Nach dem Crash mit dem Cularis habe ich die Fernsteuerung ausgemacht. Zur anschließenden Überprüfung habe ich die Fernsteuerung später wieder eingeschaltet und die Settings des Cularis an meinem Easy Glider kontrolliert. Alles war OK! Danach bin ich auch noch Easy Glider geflogen – ohne Probleme.

Heute Mittag habe ich eine Runde mit meinem Easy Glider geflogen. Danach wollte ich meinen Climaxx seinen Erstflug gönnen. Vor dem Flug habe ich nach dem Einschalten die Laufrichtung der Ruder beim Climaxx kontrolliert. Höhe, Seite und Quer liefen falsch herum, Butterfly und Thermikstellung waren OK. Natürlich hatte ich im Keller alles korrekt programmiert.

Bei dem anschließenden Anruf bei Graupner kam nur, dass ich der einzige mit einem solchen Problem bin und das es öfter Probleme gibt, wenn HiTec-Servos (wie bei mir: 6 x HS-81 im Climaxx) im Spiel sind. Ich solle die Fernsteuerung einschicken usw.

Damit wäre mein Urlaub auf der WaKu gelaufen. Die Kollegen meinten, dass ich den Flieger neu programmieren und weiter fliegen soll. Ich halte das für unverantwortlich.

Jetzt die Frage: Würdet ihr den Vorfall ignorieren und den Sender neu programmieren, damit ihr weiter fliegen könnt oder würdet ihr, wie ich es für korrekt halte, den Sender bis zur Reparatur nicht mehr betreiben? Vielleicht bin ich zu sehr ein Sicherheitsfanatiker?


Gruß, Jürgen mit Bitte um eure Meinung

P.S.: Wenn ihr eine ähnliche Erfahrung mit euren Sendern gemacht habt, dann lasst es mich bitte wissen.
 
Hallo Jürgen,

offenbar ist das ein sehr seltenes Phänomen, sonst würden die Foren voll davon sein; die MX-16s ist sehr verbreitet. Ich selbst habe eine und im Verein sind es mehrere, die seit Jahren problemlos damit fliegen.

Ich würde den Sender einschicken und eine genaue Fehlerbeschreibung und den Kaufbeleg beifügen. Graupner habe ich immer als kulant erlebt. Mit meiner MX-24s hatte ich das Problem, dass sie beim Modellwechsel das ganze Modell gelöscht hat. Graupner hat das Problem anstandslos (nach 1,5 Jahren) und ohne Kosten behoben (neuer Sender).

Ich persönlich würde damit nicht mehr fliegen, wenngleich ich glaube, dass das Problem während des Fluges vermutlich nicht auftreten wird (eher beim Ein-/Ausschalten).
 
Inzwischen habe ich gehört, dass jemand in unserem Verein das gleiche Phänomen bei einer MX-22 hatte.

Meine MX-16s habe ich heute zu Graupner gesendet. Ich glaube zwar nicht, dass sie etwas finden, da solche Fehler ekelhaft zu lokalisieren sind, aber die Hoffnung stirbt zuletzt... :cry:

Gruß, Jürgen
 
Ansicht hell / dunkel umschalten
Oben Unten