Hacker A50 - Regler Problem bitte um Hilfe!!

Hi Jungs,

mein erster Beitrag hier :D

Ich hab folgendes Problem, hab eine Kyosho Kelly 70 mit Hacker A50-10S Motor, Kyosho Hype Alpha Pro 100A Regler und nen Seahan 5S 4800mah Akku, Propeller 16x10, der Regler schiebt bei dreiviertel Gas immer kurz die Bremse rein.
Wenn ich den Motor aber ganz sanft bis auf Vollgas hochdrehe läuft der Regler einwandfrei, Check ich überhaupt net.

Ist schon der 2te Regler der des macht, an was kann das denn liegen?
Bin echt Ratlos, hoffe jemand weis ne Lösung :(

MFG
Sebastian
 
Hallo Sebastian

Das hört sich fast nach einem falsch eingestelltem Timing an. Was hast du eingestellt? Der 14olige A50 braucht meistens so ca 22°.

Uwe
 
Lt. downloadbarer Anleitung ist die Einstellung "High" beim Timing mit 30° beziffert.

Normalerweise sollte das noch passen, aber offensichtlich passt der Regler insgesamt nicht zum Motor, wenn er das beschriebene Verhalten zutage fördert - er bremst nicht, er kommt schlichtweg aus dem Tritt.

ps.: 22° meint das Timing - andere Regler bieten Möglichkeiten in kleinen Schritten von 0°-30° oder leicht darüber einzustellen - es beeinflusst nachhaltig das Laufverhalten des Motors.

14-Poler sind normalerweise im Bereich 22-25 anzutreffen.
 
Aber dann wäre das innerhalb von 3 Wochen ja schon der 2te Regler der nicht geht.
Waren aber beides unterschiedliche.

Meinst wenn ich das Timing mal auf "middle" stelle das es dann geht?
 
Sollte auch haken, und den Motor heiss werden lassen, gut für den Regler is das auch nicht.
p.s.: Welcher war der erste Regler der nicht ging ?
 
War irgend so ein Noname Teil, war aber auch ein 80A Regler mit bis zu 6s incl. BEC

Hmm dann sollte ich mal einen Hacker regler probieren, aber das kann ja nicht sein.

Könnte evtl der Motor irgendwas haben?
 
Das kann schon sein - wenn die Alternativregler die notwendigen Einstellungen einfach nicht mitbringen.

Wenn dir ein Hacker, Jeti oder YGE zugänglich ist, probiere es aus mit 22-25° dann ist es sicher.

Der Motor läuft ja wie beschrieben an und stottert dann.
 

egge

User
Hi,

das kann schon sein. Evtl. liegts auch daran das der Regler nicht nachkommt. Probier auch mal am PWM rum (höchste Stufe).

Oder hast ne Holz Latte ? Bei sowas gibs auch manchmal Probleme wegen der Masse.
Mein Motor kam einmal nur stotternd auf Gas - dumm das ich grad "getorqed" hab. Seitenruderbodenkontaktausdiemaus.
Leichte APC elktro nehmen.

greetz egge
 
Also is ne ABC schraube drauf, ein Kollege hat noch nen Hacker Regler werden wir Samstag mal testen.

Was ist wenn der Hacker dann auch spinnt, hat der Motor ne Macke?
 
Oben Unten