Lipo Kokam 1500 aufgeblasen.....

Status
Für weitere Antworten geschlossen.
...so jetzt brauch ich mal die Lipo-Spezialisten - bin noch sehr neu mit der Materie aber beim letzten Flug hab ich was seltsames festgestellt.
Als ich die Fläche weggemacht habe war mein Akku (Kokam1500 3s 11,4 Volt) aufgeblasen und knallhart. Hat sich wieder normalisiert als ich zu Hause war. Geladen wurde mit Kokam-Lader 1,5 AH, 11,4 Volt. Das aufblähen ist aber im Flug entstanden - an was liegt sowas ? Wie kann man es vermeiden ? oder ist das normal ? Betrieben wird damit lediglich ein 480 pro von Jamara. Wär über jegliche Hilfe dankbar.

[ 05. Januar 2004, 09:01: Beitrag editiert von: Jet-Michi ]
 
HI!!

Weißt du zufällig wieviel Ampere dein Motor zieht??

Die Akkus können laut Daniel schübeler nur 6C (also 9A) Dauer und 8C (12A) kurzfristig.

Vermute eine zu hohe Belastung mit gleichzeitiger Tiefenentladung (Regler mit Lipoy Abschaltung?).

Hast du den Akku "Leergesaugt bis nichts mehr ging"??
 
...tiefentladung möchte ich ausschließen da regler ja bei unterspannung für empfänger abschaltet - motörchen ist ein jamara 480 pro - zieht der soviel an saft daß die lipos da in die knie gehen ??
 
HI!!

Hab gerade mal geschaut.

Der Jamara 480 Pro zieht sich an drei Lipo's und Güntherluftschraube (weiß ja nicht was du drauf hast) ca 13A.

Das ist Eindeutig zuviel für die Kokam 1500er um in einem Rutsch leergesaugt zu werden.

Empfängerabschaltung ist auch kein Argument.

Ein Dreierpack Lipo's sollte nicht unter 2,8V pro Zelle entladen werden. Macht bei deinem Pack 8,4V. Darunter sollte es nicht gehen. Da schaltet aber noch kein normaler Regler ab.

Ich bleibe dabei: Tiefenentladung
 
...also was lern ich draus - lipos raus und nicd-akkus rein und die lipos lieber für meinen LRK einsetzen ...sind sowieso eigentlich zu schade für son popel-motörchen :D --trotzdem danke für eure hilfe - man lernt halt als rookie bei den elektrikern nie aus ;)
 

Claus Eckert

Moderator
Teammitglied
Hi Michi,

funktionieren die Lipo´s noch und welche Kapazität kannst Du beim Laden/Entladen messen?
Würde bestimmt nicht nur mich interessieren. ;) Danke schon mal für Deine Antwort.
 
...muß sie erst nochmal laden und dann messen - sieht aber bis jetzt gar nicht so schlecht aus - haben nach drei tagen "rumliegen" nach dem aufblasvorgang jetzt noch 8.9 Volt - kann euch morgen mehr dazu sagen....aber laut daniel sind die zellen hinüber...wobei es hat sich ja nur eine zelle aufgeblasen - die anderen sollten dann doch noch o.k. sein??oder irre ich da - na ja alle mal abwarten was das messen so von sich gibt.
 
Status
Für weitere Antworten geschlossen.
Oben Unten