Nikon D750: Sensor bei starker Kälte mit fehlerhafter Bildgebung?

hi
ich habe heute am Jakobshorn bei -15° mehrere Sätze Fotos aufgenommen, um sie später zu Monsterpanoramen (>20000 pixel Breite) zu stichen, mit ICE (Image Compound Editor von Microsoft - wer es nicht kennt: UNBEDINGT von Microsoft herunterladen, kostenlos und genial!)
Ich habe das schon oft gemacht, allerdings nicht bei so tiefen Temperaturen.

Auf einem Einzelbild fällt einem das Problem nicht sofort auf. Neben dem linken Rand ist vertikal eine Zone heller als sie sein sollte, oder rechts davon eine Zone dunkler - wie man will. Je nach Eurem Bildschirm seht Ihr das im Original vielleicht nicht gleich. Bei der geposterten Version rechts daneben (oder unterhalb) sieht man, dass der Helligkeitsverlauf des Himmels völlig anders ist als er sein sollte:

b1.jpg b2.jpg

Wenn man solche Bilder stiched, ist das Ergebnis völlig katastrophal :cry::cry::cry: :

b3.jpg

b4.jpg

Zurück vom Berg, die Kamera hat sich im Auto wieder einigermassen erwärmt, hier ein gestichtes Pano vom See (11 Einzelbilder). Raus aus dem Auto bei -14°, und gleich fotografiert. Beachte den völlig makellosen Himmel, obwohl die Einzelbilder sehr (was sage ich..: extrem) unterschiedliche Belichtungszeiten hatten! Man sieht im Schnee bei den Fussgängern einen deutlichen Helligkeitssprung: rechts davon war das erste wegen der Sonne erheblich kürzer belichtete Bild - aber der Himmel ist perfekt gestiched. (Wie ICE unterschiedlich belichtete Bilder in einer Serie angleicht ist normalerweise atemberaubend, man würde kaum glauben, dass so etwas geht.)

b5.jpg

Jetzt zwei Fragen:
- ist es irgendwie bekannt, dass die Fotochips bei tiefen Temperaturen (die Kamera war aber sicher noch nicht auf -15° durchgefroren! Ich schätze mal der Sensor war so bei 0° bis -5°) ungleichmässig abbilden?
- gibt es Thermohosen (:D) für DSLRs?

LG
Bertram, ein wenig ratlos...
 
Hallo Bertram,

also das Kälte dem Sensor mit Blick auf das Rauschen gut tut ist hinlänglich bekannt und wird bei wissenschaftlichen Anwendungen mit sauteuren Kameras ja auch viel genutzt (ist beispielsweise eines der Geräte die ich betreue). Dort geht es aber um Graustufenkameras und Temperarturunterschiede durch eine Mangelhafte Verbindung vom Chip zum (Peltier) Kühler sind nur im Rauschen zu erkennen als Verlauf. Wie sich die Farbfilter jedoch in der Kälte verhalten ist mir nicht bekannt. Vieleicht ist es hier ja zu Kondensationseffekten gekommen.
Solche Effekte kenne ich bei meinen Kameras wenn es ein Problem mit dem Vakuum gibt da auf -70°C gekühlte Sensoren tunlichst in einem Hochvakuumkämmerchen eingebaut werden sollten. Ist das Vakuum fehlerhaft dann kommt es mitunter zu ähnlichen Effekten Aufgrund von Kondensation auf dem Chip bzw. dem Kammergehäuse.

Gruß
Onki
 
Danke für den Hinweis auf Kondensation. Ich hatte mich schon gefragt, ob nicht das Objektiv Kondensat ansetzen würde, sah aber nichts. Sensor wäre natürlich auch möglich.
Bertram
 
Hallo Betram,

Ich bin jetzt kein Profi auf dem technischen Gebiet, hab das aber auch schon oft gemacht. Ich hatte dieses Problem auch einige Male, habe aber bisher nicht den Grund herausfinden können. Aber die Muster sind genau gleich. Hier ein Bild, mit dem ich eigentlich sehr zufrieden war:

IMG_3085_stitch (2)-3.jpg

Die Streifen sind nicht besonders stark, aber je kleiner man sich das Bild anschaut desto mehr fällt es auf. Verwendbar ist es dadurch ohne Nachbearbeitung leider nicht. Das ganze wurde aber, wie man sehen kann, nicht bei besonders tiefen Temperaturen gemacht. Etwas bearbeitet sieht man das noch stärker:

IMG_3085_stitch (2)-4.jpg

Wie gesagt, ich habe schon dutzende Panoramas auf die Weise zusammen gesetzt, auch mit dem Image Composite Editor, den du wahrscheinlich meinst. 95% der Fälle war alles gut und wenn, dann wars der Himmel. Ich schätze mal nicht, dass das was mit den Temperaturen zu tun hat, würde eher auf die Optik tippen. Was mich auch wundert, sind die Parallelogrammförmigen Lichtreflexionen die bei dir am linken Bildrand vorkommen. Evtl. tritt das ja nur dann auf, wenn die Sonne sich knapp außerhalb des Bildrandes befindet und nicht vollständig abgeschirmt wird. Möglicherweise stört das dann auch die Vignettierungskorrektur. Bei meinem Bild ist die Sonne nämlich auch recht nah außerhalb am Bildrand.

Ist aber alles nur reine Spekulation, bin kein Profi:D
 
Moin,

interessant, eigentlich würde ich davon ausgehen, dass der Sensor bei solchen Temperaturen gerade erst richtig gut ist.

die Kondensatidee wäre natürlich eine Erklärung, aber ich würde bei den Bildern eher auf Bildfilter tippen. Gerade das geposterte Bild sieht schwer nach durch die Posterung hervorgehobenen JPEG-Artfakten

ich mache Fotos grundsätzlich mit RAW und bei Panoramen zum stitchen belichte ich manuell, damit alle Bilder gleich belichtet sind.
im Entwickler (bei mir Lightroom) entwickel ich dann alle Bilder mit gleichen Farbparametern und Abmischungen.
Ganz wichtig ist dabei eine gute Vignettenkorrektur, der sollte man sich mal eine Weile widmen. Bei so weichen Verläufen in blau ist die Vignette besonders gemein.

Erst ganz zum Schluss mache ich ein JPEG draus, wenn das denn zum Belichter soll...

Danach hatte ich solche Effekte nicht mehr.

Der Sensor wird bei -15° bestimmt noch zufrieden sein, das kann ich mir überhaupt nicht vorstellen. Zuviele Fotografen in der Antarkis fotografieren mit sowas und wärmen nur die Akkus.

Feiner Gruß,

Steffen

Ach ja: liegt bestimmt an Nikon ;)
 
Das ist kein Kondersationsproblem, die Tonwerte bilden eine deutliche Treppe und laufen dabei in die Sättigung.

Q-Steps.jpg

Ich vermute das ist ein Fehler bei der Umrechung/Auslesen. Vermutlich schaltet die interne Software gesteuert über einen Temperatursensor in einen anderen Modus und der hat einen Bug. Das fiel bei der QA nicht auf, weil dort nicht bei solch niedrigen Temperaturen getestet wurde. Wenns auch im RAW auftaucht, vermutlich eher Fehler beim Auslesen. (Wobei man ja heute auch nicht mehr genau weiss ob raw wirklich raw ist, siehe Sonys 'Dimmed stars'-Issue)
 
Guckux Bertram

ich habe heute am Jakobshorn bei -15° mehrere Sätze Fotos aufgenommen,
- ist es irgendwie bekannt, dass die Fotochips bei tiefen Temperaturen (die Kamera war aber sicher noch nicht auf -15° durchgefroren! Ich schätze mal der Sensor war so bei 0° bis -5°) ungleichmässig abbilden?

Schon interessant, wenn sich die die "Hightech"-:rcn:-Spezialisten unterhalten...

Nikon gibt dieses Kamera-Modell mit einer "Betriebsbedingungstemperatur" von 0°-40° an...
Unbeachtet dessen, was das zu bedeuten hat, wieso legen dann andere Wert darauf (zB Pentax) bei -10° - angeben zu können? ;)
 
Nahezu alle 'Consumer Cameras' haben einen Arbeitstemperaturbereich 0-40 °C (32–104 °F). Mehr garantieren die Hersteller nicht, was aber nicht heisst das es darunter nicht funktionieren kann (wenngleich auch mit Einschränkungen).

Eines der Hauptprobleme neben Kondensationsnässe ist auch die (zumeist verbaute) Li-Batterien, welche bei insb. niedrigen Temperaturen < 0°C stark an Leistung verlieren.
 
Danke erst einmal für die ganzen Inputs. Mir leuchtet das alles zwar ein, aber irgendwie scheint es nicht mit meinem (und Albalongas) Problem zu tun haben.
  • Asymmetrische Vignettierung kenne ich (noch?) nicht,
  • Kondensat war bei Albalongas Bildern wohl keines
  • JPEG-Artefakte: grosses Fragezeichen, ich glaube es eher nicht
  • Sonne knapp links wie in meinem Pano -> dann sollte der Effekt mit den Einzelbildern weiter rechts abnehmen.

@BZFrank - von welchem Bild hast Du denn das Histogramm gemacht? Wenn es das "geposterte" von mir war... das ist ja der Sinn des Postereffekts, Reduktion der Farbtiefe auf einige Einzelwerte.

Ich muss wohl mal mit einem Graukarton spielen und gucken ob der Effekt irgendwie reproduziert oder verstärkt werden kann (Objektiv, Blende, Tiefkühler :cool:)

LG Bertram
 
Guckux Frank

Nahezu alle 'Consumer Cameras' haben einen Arbeitstemperaturbereich 0-40 °C (32–104 °F). Mehr garantieren die Hersteller nicht

Dann wundert es mich aber, daß zB die Pentax K70 ganz offiziell damit beworben wird, bis -10°C Arbeitsumgebung genutzt werden zu können?
 
Hallo,
ich habe zwar keine Erfahrung mit Stitching von Panoramabildern, vermute aber den Fehler in der Kamerasoftware, die aus dem RAW-Bild ein JPEG macht, und das so gut, wie sie es kann. Deshalb sind die Ergebnisse auch unterschiedlich. Einmal gehts gut und dann wieder nicht.
Stimme hier auch Steffen bezüglich der manuell fest einzustellenden Werte zu. Insbesondere muss der automatische Weißabgleich abgeschaltet werden, weil die Kamerasoftware jedes einzelne Bild für sich betrachtet und entsprechende Änderungen vornimmt.
Wenn die Software auch RAW verarbeiten kann, würde ich auch RAW vorziehen.
Ich bin gespannt ob der Fehler gefunden werden kann.
 
Ich habe heute die Kälte ausgenutzt :cool:. Ab auf den Weissfluhgipfel (2843m) mit kuscheligen -14°C. Zuerst zwei Panos vom Inneren des Gipfelrestaurants, dann nach aussen ins Freie.
Die Bilder hier sind im Kontrast masslos übertrieben, und sie bringen mich im Vergleich zu folgendem Schluss: Es ist ein Temperaturproblem des Sensors. Er kühlt nicht gleichmässig ab. Im gleichmässig warmen oder deutlich später gleichmässig kalten Zustand sind die Bilder ok (also im unverbesserten Zustand sind praktisch keine Streifen zu sehen). Der endgültige Beweis wäre der Vergleich eines Graukeils von einer länger durchgewärmten Kamera mit dem von einer länger durchgekühlten. Wenn dort ein erkennbarer Unterschied ist (der bei Einzelbilder niemandem auffallen würde), kann man davon ausgehen, dass ein heftiger Temperatursprung und ein nicht perfekter Temperaturausgleich exakt zu den beobachteten Effekten führt.Der apparative Aufwand ist mir jedoch zu hoch.

Beim nächsten Mal werde ich die Kamera 45 Minuten durchkühlen lassen. Wie auch immer - heute war der Effekt bei weitem nicht so stark wie bei den Bildern des Eröffnungsthreads. Dort war es jedoch schneidig kälter (-15° und anders als heute vor allem deutlicher Wind). Ich habe heute auch andere Objektive verwendet, ohne erkennbaren Einfluss.

po9579_stitch.jpg

po9584_stitch.jpg

po9592_stitch.jpg

po9600_stitch.jpg

po9618_stitch.jpg

po9661_stitch.jpg

po9759_stitch.jpg

po9782_stitch.jpg

po9800_stitch.jpg

und als Belohnung für alle Helfer:

_9612FA.jpg

Aletschhorn, 140km entfernt, und Finsteraarhorn, 130km entfernt.
Sozusagen vor der Haustür, bin da auch schon irgendwo herumgekrabbelt...​

LG Bertram
 
ah ja, bei so entfernten Bergen bzw. Fotos davon vergisst man immer, wie sie "im Original" aussehen. Nämlich so:

_p9579a.jpg

Bild zeigt einen Horizontausschnitt von nur 81° :D

Bertram
 
Im gleichmässig warmen oder deutlich später gleichmässig kalten Zustand sind die Bilder ok (also im unverbesserten Zustand sind praktisch keine Streifen zu sehen).
Ui, interessant, dass das so extrem ist.
Hätte man eigentlich drauf kommen können, aber kenne ich das nur von lowlight Situationen, bei denen man deutliche Strukturen im Sensor findet.

Aber zu RAW würde ich trotzdem raten ;-)
 
Möglicherweise auch Sensor Erwärmung

Möglicherweise auch Sensor Erwärmung

Die Kälte ist sicher ein Faktor, nach den Bilden zu urteilen.
Allerdings erwärmt sich ein Sensor auch im Betrieb. Die Erwärmung ist ungleichmäßig.
Hier könnten zwei Faktoren zusammenkommen:
1. die nicht vollständige Abkühlung (ebenfalls nicht gleichmäßig)
2. die ungleichmäßige Erwärmung durch Betrieb des Sensors.
Letzteres kann bei Serienaufnahmen eine Rolle spielen.

Übrigens ist Verwendung von Trockenmitteln bei der Aufbewahrung vor solchen Bedingungen ratsam.
 
Ansicht hell / dunkel umschalten
Oben Unten