Phoenix- Problem bei der Video-Aufzeichnung

Canada

User
Hallo zusammen,

ich benutze den Phoenix V 3.0s; und habe dabei folgendes Problem:

Wenn ich einen Flug aufzeichnen will und im Rekorder-Modus auf „REC“ drücke, fängt das Bild und auch das Modell (z.B. Propeller-Bewegung) sofort an zu ruckeln.

Ich habe das zuerst auf meinen alten Computer geschoben, dass die Hardware das nicht schafft.
( 2800+; 768 MB Arbeitsspeicher; Grafik Radeon irgendwas mit 64 MB Speicher).

Nun, damit könnte ich leben, benutze ich den Phoenix halt ohne Video-aufzeichnung, zumal sonst alles hervorragend funktioniert.
(Grafik im Sim benutze ich auf „Medium“; aber selbst im „High-Modus“ ruckelt es nur manchmal).

Jetzt habe ich aber festgestellt, wenn ich trotz ruckendem Bild trotzdem starte, dauert es ca. 50 Sekunden; ab da verläuft der Flug und die Aufzeichnung völlig fehlerfrei.
Wenn ich mir danach die Flugaufzeichnung anschaue, ist es genau wie zuvor bei der Aufnahme. Die ersten 50 Sekunden ruckeln- danach alles O.K.!

Also ich denke: Entweder die Grafik schafft das, oder eben nicht....

Aber erst nicht, und dann doch?

Weiß jemand, der sich besser mit Computern auskennt, als ich, einen Rat?

Mit freundlichen Grüßen

Volker
 

Canada

User
@ toob: Danke für die Info!

Ich denke, dann muss ich das Prob. mal in englisch durchformulieren.
Dann werde ich`s mal versuchen.

Nochmal danke.

Gruß

Volker
 

Canada

User
Hallo,

ich habe jetzt mehrfach versucht, den Support von Phoenix anzumailen.

Es kommt immer eine Fehlermeldung im Outlook Express: "Mailadresse wurde vom server nicht akzeptiert".

Habe die Mail zuerst von der support-Seite verschickt.
Als das nichts gebracht hat, in Outlook die Addy manuell eingegeben.

Ergebnis siehe oben.

Ist die Addy falsch?

Gruß

Volker
 
Oben Unten