Probleme mit dem Motorsturz/Zug bei Pusher Antrieb

nuri_e

User
Servus,

http://www.fpv24.com/de/skywalker/new-skywalker-1800-4355?c=2631

Ohne Motor passt alles, is sauber getrimmt fliegt gradeaus.
Schwerpunkt is nicht 100% perfekt.. aber passt fängt langsam ab nach anstechen.

Wenn ich den Motor anmache, rollt die kiste stark nach rechts, und drückt nach unten.


Habe so unterlegt passt das?
es wird nicht besser.

img_20151029_143503pyu3s.jpg
 

ConEx

User
Hallo nuri_e

Bei RC-Groups schreibt der Grossteil dass "Zug" und Sturz bei den vorgeschlagenen Antriebskomponenten ohne weitere Massnahmen passen.

So wie du mit Unterlegen korrigiert hast wird es sicher nicht besser, den Schubvektor bezüglich Hochachse hast du nach Links erhöht.
Ausserdem scheint mir der Motor nicht mittig montiert zu sein.

Das Tauchen bei Gas kann auch mit der Fehlanpassung von Schwerpunkt und Korrektur derselben mit dem Höhenruder zusammenhängen.
(Stichwort Bezugspaar Schwerpunkt <> EWD)
 

nuri_e

User
das tauchen ist nur minimal und nicht wirklich das problem.

d.h. ich habe einfach nur an der falschen seite unterlegt? dann werde ich das mal in die andere richtung machen.

das foto ist nicht ganz gerade, der motor sitzt 1a.
 
Hi,

du schreibst, daß dein Modell rollt - dann hilft dir Seitenzug auch nicht weiter. Diesen brauchst du nur, wenn der Proppstrahl dein SLW trift und deshalb dein Modell giert.

LG
Jörg
 

nuri_e

User
das dachte ich mir ja auch schon.
wie kann ich roll korrigieren?

schau dir einfach das video an, da siehst du ganz genau was die kiste macht.
 
Hi,

Ursachen gibt es viele. In welcher Richtung dreht dein Prop? Beim Beschleunigen der Masse wird ein gleichgroßes Drehmoment in die Gegenrichtung erzeugt, das kann Rollen auslösen, wenn der Antrieb stark übertrieben ist. Es kann auch an der veränderten Anströmung liegen, der Prop saugt Luft über die Fläche. Fläche verwunden, .....

Erstmal den Seitenzug auf Null, sofern der Propstrahl kein SLW trifft. Versuche mit kleinerem oder deutlich leichterem Propeller. Immer nur eine Sache ändern, sonst hast du Probleme beim Erkennen der wahren Ursache.

Im schlimmsten Falle einen Kreisel auf Quer, ist zwar nicht schön und beseitigt die Ursache nicht, aber man kann damit leben.

LG
Jörg
 

steve

User
Hallo,
an sich sollte er durch das Drehmoment des Props nach links rollen.

Würde den Antrieb man genau mittig einbauen und das Modell sauber auswiegen. Denke mal, dass eine Fläche etwas schwerer ist. Das wird dann im Gleiten ausgetrimmt und passt dann auch ganz gut. Wenn aber Schub kommt, dreht er. Das der Motor nicht genau in der Mitte sitzt, könnte evtl. ausreichen, meist sind aber einfach ein paar Gramm an den Flächenspitzen notwendig.

Evtl. ist auch ein Servo überfordert oder eine Anlenkung zu labberig - evtl. auch noch ein Mischer im Programm. Zu einem unpassenden Programm/versehentlich aktivierten Mischer passt auch das Wegtauchen. An sich gleicht der etwas höhere Einbau der Motorachse das aufrichtende Moment gut aus. Da kann man kaum etwas falsch machen, bzw. braucht kaum den Mischer.
Hatte sowas auch schon und diese kleinen Mischer-Trolls können bisweilen richtig nervig sein.
Evtl. mal ein komplett neues Programm aufrufen und für dieses Modell nutzen.
Berichte mal, woran es lag.
VG
Stefan
 
Ansicht hell / dunkel umschalten
Oben Unten