Regler piept und nix geht

Hallo,
Ich habe (s. MC-20 Binde-Thread) den Empfänger meines Sohnes testweise an meinen Sender zu binden versucht.
Hat nicht geklappt. Seitdem piept beim Einschalten seines Modells der Regler/Motor intervallmässig ohne Unterlass.
Es ist eine Cessna 182 von modster (Schweighofer-Schaumwaffel) ARTF. Deshalb weiß ich nicht viel über den Regler. Hab auch keine Anleitung dafür.
Gibt's da allgemein gültige Regeln was das Gepiepe bedeutet? (Gas neu einlernen hab ich schon probiert. Hoffe ich hab's richtig gemacht.)
 
Ist der Servoweg evtl falschrum eingestellt? Dass der Regler beim Anschalten auf Vollgas steht und dann aus Sicherheitsgründen nicht reagiert!
 
Das Piepsen bedeutet meist, dass der Gaßknüppel nicht auf 0 Steht. Schau mal ob die Trimmung verstellt wurde, oder schraub die Trimmung nochmal ein bisschen runter. Gaßweg verkehrt herum könnte auch sein, aber wenn da nix geändert wurde eher unwarscheinlich.

Vllt ist auch die Akkuspannung zu niedrig ? ^^

Grüße

Andrej
 
Hatte ich auch schonmal! Allerdings bei einem Regler, der bei 'nem anderen Modell o.k. war.
In dem neu zu progammierenden Modell piepste er nur.
Zunächst mal Servo-Umkehr----kein Erfolg.:confused: Dann bei beiden Modellen die Gas-Servowege verglichen
---AHA !! Manchmal reicht der "normale"(im Sender vorprogrammierte) Weg nicht aus. Dann "oben+unten" auf 120%--
alles gut;)
 
Danke allerseits

Danke allerseits

@andreas: danke hast recht
@alltherest: vielen dank für die hilfe, musste am sender mit den prozenten spielen und hab das modell vorher neu angelegt, dann gings nach einlernen des reglers

(grossbuchstabensparmode off: sorry)
 
Habe auch das Problem, piepsen
Senderwechsel, Modell gebraucht gekauft, erst ständig piep,
Dann Servo revers, dann Sevoweg auf 120%, jetzt Änderung. nun piepst er einen Code
kurz, 2x kurz, 3x kurz, 4x kurz
Dann lang, lang kurz, lang 2x kurz........
Keine Ahnung was der will, ran komme ich auch nicht, in Modell ungünstig verklebt

Lösung? FG
 

Anhänge

  • image.jpg
    image.jpg
    361,5 KB · Aufrufe: 201
Habe auch das Problem, piepsen
Senderwechsel, Modell gebraucht gekauft, erst ständig piep,
Dann Servo revers, dann Sevoweg auf 120%, jetzt Änderung. nun piepst er einen Code
kurz, 2x kurz, 3x kurz, 4x kurz
Dann lang, lang kurz, lang 2x kurz........
Keine Ahnung was der will, ran komme ich auch nicht, in Modell ungünstig verklebt

Lösung? FG
Dein Regler ist wie Du das beschreibst im Programier Modus
Mögliche Lösung..... alles aufschreiben und schauen wann sich das wiederholt.
Die letzte Sequenz müsste zum beendigen des Modus sein, da würde ich mal meinen Gasknüppel auf und ab bewegen.
Danach müsste ein Signal kommen und der Regler sollte wieder im Flugmodus sein.
Wenn das geklappt hat dann meldest Du dich nochmal.

Einfacher geht das natürlich mit einer Prog Karte wenn Du die hast?
 
Hab den Regler raus operiert, ...... dann konnte die Anleitung helfen.
Du hast auch Recht, mann muß den Gasknüppel dann immer auf Piep- Kommando bewegen.
Danke
 
Ansicht hell / dunkel umschalten
Oben Unten