Totalausfall MPX M-LINK oder was.....?!?

Servus,
bin gerade ein wenig angeXXXX.....folgendes Szenario:

MPX Royal Pro, M Link 7K Light Empfänger, RW 4;
Stromversorgung über YGE 160 BEC auf Gaskanal plus Pufferakku Eneloop 800 auf separatem Steckplatz.
Antennen im Rumpf - vorne im Kevlarteil, links und rechts im 90° versatz im Rumpf angetaped.
Anflug auf mich zu, ca 20° sinkflug, Entfernung ca. 100Meter, 50m höhe - sinkend.
Dann keine reaktion mehr auf Höhe, quer, Gas. Nichts. Garnichts. Flieger dann natürlich schnurgerade weitergeflogen und eingeschädelt. Ja das geht schnell bei dem Flieger....
Nach dem Einschlag haben die Servos wieder funktioniert. Steckverbindungen waren alle so wie es gehört - auch nach em Einschlag. YGE hat beim nochmaligen einstecken keine Fehlerpieperei gemacht, BEC funktioniert auch noch. Empfängerakku hat 5,7 Volt, und bricht auch nicht zusammen.
Also - was soll man da machen? was kann das gewesen sein?? Bin ratlos und ziemlich verunsichert.

Grüße, EDTB
 
Störung

Störung

auch auf 2.4G ist man vor Störung nicht 100% sicher, auch wenn es einige nicht glauben.

Was die Ursache war ist wohl schwer zu sagen.

Distanz, Kevlar, RX-Accu/BEC scheint ja alles kein Problem zu sein.

Was ist so in der Umgebung des Platzes ?
( Militär/Industrie/Krankenhaus )


Gruß Bernd
 
Hm Störung. Kann natürlich theoretisch sein. Es waren auch noch 2 andere Flieger in der Luft (Spektrum und Hott) die hatten keine Störung.
Und die Wiese ist mitten auf dem Land mit einer kleinen Ortschaft in der Nähe - sonst ist da nix ;-)
 
Hm Störung. Kann natürlich theoretisch sein. Es waren auch noch 2 andere Flieger in der Luft (Spektrum und Hott) die hatten keine Störung.
Und die Wiese ist mitten auf dem Land mit einer kleinen Ortschaft in der Nähe - sonst ist da nix ;-)
Dann klingt das aber nicht nach Störung, weil dann eigentlich die anderen Systeme auch betroffen sein müssten, es
sei denn die haben es nicht bemerkt ( weil grad keine Steuerbefehle ).

... schlecht zu sagen = blöde Situation

hat der Empfänger mal nen Crash mitgemacht ?

Bernd
 
Service

Service

Weil er dann evt. einen weg haben kann, z.B. auch die rel. empfindliche Antenne/Kabel.

Auch zu bedenken - die Kabel der Antenne dürfen nicht zu eng gebogen werden, geschweige
denn geknickt.

Bernd
 
Das hatte ich auch mal mmit meiner Royal 7 Pro und dem M-Link 7 Kanal light Empfänger. Allerdings war ich mit dem Fliegen schon fertig (Verbrenner Motor) dass Modell wurde gerade in Parkposition gefahren (Entfernung ca. 20m keine Hindernisse) als die Anlage dann meinte sie müsse Vollgas geben und die Ruder auf irgendwelche Anschläge steuern... Als das Modell dann 15m weiter eingeschlagen war funktionierte natürlich wieder alles. Ende vom Lied war, dass die Anlage 2 mal zu Multiplex geschickt wurde die dort keinen Fehler feststellen konnten. Ich hatte aber in der zwischenzeit ein Video aufnehmen können wo die Servos bei laufender Kamera ständig gezuckt haben (egal welcher Empfänger dran war). Und damit wurde die Anlage da sie erst 3 Monate alt war komplett ausgetauscht. Bis jetzt läuft die neue Anlage ohne Probleme...
 
PS: Ja es war Failsave programmiert, dass hat das Ding aber nicht intressiert. Sie machte das trotzdem. Gott sei dank ist keiner zu schaden gekommen!!!
 
MPX

MPX

Ich würd MPX Sender und Empfänger prüfen lassen, kann ja sein das irgendwas ne Macke hat.

Bernd
 
..damned. Das klingt ja alles nicht so gut. Mal schauen vielleicht soll ich das Zeug ja echt zu MPX schicken.
.....ich hätt aber trotzdem meinen RW4 gerne wieder - er war erst 2 Wochen alt:cry:
 
RW4

RW4

RW4 kann ich grad nicht zuordnen, was war das ?

Bernd
 
Opfer

Opfer

ach das Opfer :cry:

Bernd
 
Hallo,

ich habe den gleichen Zirkus auch schon einmal mit einer evo 16 gehabt. Die Anlage war wenige Wochen alt. Ergebnis war ebenfalls ein kaputter Hotliner, der aus 60 m Höhe mit Vollgas eingeschlagen ist. Mpx hat die Anlage überprüft und keinen Fehler festgestellt. Vorsichtshalber haben sie aber das HF-Modul und den Empfänger ausgetauscht. Die ersetzten Teile natürlich nicht zurückgesendet, sonst hätte man ggf. einen technischen Mangel nachträglich feststellen können. Ein neues Modell habe ich nicht bekommen (war ebenfalls aus Voll - Gfk). Obwohl der Sender - und das kann durch Zeugen belegt werden nach ca. 50 m einfach zu gemacht hat. Dieses wurde bei zwei weiteren Modellen anschließend getestet und ebenfalls festgestellt. Ich habe das Wochenende vorher noch einige Flüge mit dem Modell gemacht und keine Störungen gehabt. Mpx hat sich auf nichts eingelassen. Das Ende vom Lied war, dass ich nach 20 Jahren Mpx jetzt Graupner HoTT fliege, und sehr zufrieden bin. Verarschen kann ich mich alleine. Jedenfalls hat Mpx einen treuen Kunden auf diese Weise verloren.

Gruß Dieter
 
....tja. Ich hoff nur das Motor (Hacker FAI Antrieb) und Regler(YGE 160 FAI) (das Bec geht auf alle fälle noch und piepsen tut auch alles normal, nur den Antrieb hab ich noch nicht laufen lassen - weil vorher muss ich alles noch genau kontrollieren und den Antrieb aus den Trümmern ausbauen...) haben keinen Schaden. Sonst wirds echt bitter. Der Flieger is sowieso Schrott.
 
Oben Unten