PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : ZDZ 80 Problem



Jürgen F.
24.07.2005, 21:42
Hallo ZDZ Gemeinde habe ein ZDZ 80 Problem.

Mein ZDZ läuft jetzt nach diversen Problemen jetzt gut..
Aber die Standgas Drehzahl erhöht sich von selbst ohne das sich die Drosselklappe bewegt.
Auf soviel das der Flieger anstatt einer Landung einen Flotten Überflug macht oder flott auf der Piste rollt.
Für ca. 4-10 Sekunden und fällt das wieder auf normal ap.

Klingt komisch ist aber so.
Vor allem sehr lästig.

Das ganze basiert mit und ohne Motorhaube und Kabinenhaube
bevorzugt nach kurzen Gasstößen. Zündung ist neu.
Rund um denn Ansaugtrichter ist alles weggeräumt Auspuff geht durch einen Tunnel.
Um so Fetter die Einstellung um so mehr ist der Effekt.
Glaube das es nur am Vergaser liegen kann .
In Irgendeiner form entert sich das Gemisch.

Ich hoffe es fällt irgendwem dazu was ein.

Danke

foka4
25.07.2005, 12:57
Ich versuche mal eine Antwort, wobei Du jedoch viele mögliche Dinge offen gelassen hast.

Vermutlich sprichst Du vom Einzylinder ?
Ist der starr angebaut oder auf einem elastischen System ?
Hat die Beweglichkeit des Motors einen rückwirkenden Einfluß auf die Drosselstellung ?
Wie sieht die Drosselanlenkung aus ?
Hast Du ein zuverlässiges Servo auf Gas, vielleicht stellt dies nicht immer gleich zurück ?
Hast Du schon probiert, wie mager Du den Vergaser maximal einstellen kannst ?

Du siehst, Deine Fragestellung erzeugt selbst viele offene Fragen.
Hilfreich wäre es wenn Du mal ein paar Bilder Deines Motoranbaus, Gasanlenkung, Dämperanlage und Motorkühlung hier einstellst.

Dann bin ich (bzw. sind wir) eher in der Lage Dir zu helfen.

Jürgen F.
25.07.2005, 19:03
Ja es ist ein Einzylinder ZDZ 80RV

Der Motor ist Starr aufgehängt auf Harten Gummis von der Fa. Amelung
Da bewegt sich nichts zum Rumpf.

Die Drosselanlenkung ist kurz und Direkt mit einem Digitalservo.
Aber bei dem Leistungszuwachs muss man was sehen.

Bin schon sehr mager eingestellt.

Kühlung ist sicher Ausreichend

Dämpfer ist von Krumscheid.

2304

2305

foka4
25.07.2005, 20:36
Interessant.

Mir fällt auf dass die von Dir angebrachte Rückholfeder schräg nach oben zieht, in eine deutlich andere Richtung als das Gestänge.
Die Vergaser haben meist etwas axiales Spiel in der Drosselachse.
Könnte es sein, dass sich die Drosselachse beim Gasgeben und Drosseln etwas axial mitbewegt und dass sie dies vielleicht auch unkoordiniert bzw. verzögert macht ?

Ist so eine vage Vermutung.
Dass der Vergaser sicher festgeschraubt ist und mit der Isoscheibe sauber und dicht am Motor sitzt, setze ich mal voraus.

Ansonsten kann ich nichts Auffälliges erkennen.

K1200RS
26.07.2005, 22:09
Hallo Jürgen!
Ich tippe auf Falsch-Luft.
Schau mal nach,ob deine Vergaserflansch-Dichtung in Ordnung ist,oder auch die des Kurbelgehäuses.

Wenn dein Motor wieder vernünftig läuft, schreib mal,was es war.

MfG
Reiner

Gast_102
01.08.2005, 09:26
Hallo,
Ich hatte bis vor kurzem ein ähnliches Problem... der Motor nahm nur matschig gas an in der Luft und liess sich nicht weit genug drosseln zum Landen.
Ich habe auf dem Trichter ein Ansaugrohr (SchaumstoffIsorohr) montiert welches die Ansauggeräusche etwas dämpft...
Nun habe ich auf dem Vergasermembrandeckel ein Röhrchen gelötet und auf diesen habe ich einen Schlauch gesteckt welcher bis genau ans Ende des Ansaugrohres gelegt ist. Nach dieser Änderung musste ich den Vergaser neu einstellen. Nun kann ich den Motor im Flug gut drosseln und er nimmt super Gas an.

Pitts-Spezial
29.08.2006, 15:06
Hallo,bin auf dein Problem erst heute gestossen.Schau dir mal den Hebelarm deines Servos an.Es ist schon fasst auf der 180 Grad Achse(längs zum Servo)Es sollten auch beide Arme endweder nach rechts oder nach links verbaut werden.In dieser endstellung des Servoarms und des kurzen Gestänges,ist es möglich das das Servo nicht richtig Arbeitet.Falls das Problem schon gelöst sein sollte,berücksichtige es beim nächsten Modell,denn jede kleinigkeit kann grosse Ursachen haben.Mfg.H.Wolters

Rolf Germes
29.08.2006, 19:27
Aber die Standgas Drehzahl erhöht sich von selbst ohne das sich die Drosselklappe bewegt



bevorzugt nach kurzen Gasstößen

Klingt für mich nach falscher Vergasereinstellung .

Wie nimmt der Motor das Gas an ? Agil oder träge ?
Hast Du bei Gasstößen eine deutliche Abgasfahne ?

Cap 21
29.08.2006, 19:43
Hallo

wenn ich es richtig sehe, ist das Servo am Rumpf besfestigt.
Es passiert also folgendes: Dein Motorträger ist mit Gummis gelager wodurch dieser auf jedenfall schwingt, was heist das er sich anderst bewegt als der Rumpf. Die Bewegung des Motors macht dein Servo nicht, wodurch der Gaßhebel ständig bewegt wird und sich somit die Drehzahl erhöt.

Es gibt hier zwei möglichkeiten 1. Servo auf den Motorträger.
2. Anlenkung mit Seilzug,
(Hab ich auch so gemacht)

Wens interesiert kann ich mal ein Bild posten

MfG

Rainer L.
29.08.2006, 21:22
Hallo Jürgen deine Anlenkung ist wirklich nicht der Hit schau mal auf meinen Baubericht so könnte es ausschauen wenn du willst und du hast keine Probleme mehr

http://www.rc-network.de/forum/showthread.php?t=48721
gruß
Rainer

Cap 21
30.08.2006, 07:13
Hallo Jürgen deine Anlenkung ist wirklich nicht der Hit schau mal auf meinen Baubericht so könnte es ausschauen wenn du willst und du hast keine Probleme mehr

http://www.rc-network.de/forum/showthread.php?t=48721
gruß
Rainer

So sollte es ung. aussehen. Wenn du jetzt noch mit dem Seilzug durch die Trägerplatte gehst (Feste Verbindung) damit das Ende den Bewegungen des Motors folgt, kann nichts mehr "anbrennen". Wie gesagt wens interesiert mach ich ein Bild und poste es dir zu.

MfG
Siegfried