Doppelter ECU-Akku

Ich muss euch mal meine "Leidensgeschichte" erzählen: Pfingstmontag in Deutschland, wunderbares Wetter, 150km zum Flugplatz nach Karbach gefahren. Meine Saab Draken getankt und gestartet. 4 Minuten wunderbar geflogen, dann: Ohne Vorwarnung plötzlich Turbine aus. Problem: Weit weg (wie ich nun mal so fliege) kein Gleitwinkel, Maschine dann in einer Senke meinem BLick entschwunden. Anschließend erfolgt 3 Stunden eine Suche in Korn- und Rapsfeldern. Kein Erfolg. Dann chartere ich eine Morane und überfliege den Platz. Nach 15 minütigem Kreisen brechen wir ab, kein Erfolg. Ein Freund entdeckt dann per Zufall die vollkommen vom Korn bedeckte Maschine (er wäre beinahe draufgelatscht!).

Und jetzt das Tolle: Keine Schäden!!!!

Aber warum ist die Turbine ausgegangen? Ein Auslesen der Turbinenelektronik: Letzte Pumpenspannung 0 Volt, letzte U/min: 0! Irgendwo gab es also ein Problem mit dem Turbinen-Akku.

Meine Akkus werden immer peinlich genau geprüft, ich weiß bei jedem Akku, welche Kapazität zur Verfügung steht. Auch hier war der Pumpenakku vor dem Flug entladen- und geladen worden, die Zellenanzahl wurde korrekt vom Ladegerät erkannt, und dann das...

Meine Frage: Wäre es möglich, auch beim Pumpen-Akku mit einer Akkuweiche und einem zweiten Akku zu arbeiten? Hat jemand damit Erfahrungen?

Dank im voraus!

Andreas
 

Spunki

User
Hallo Andy

Hattest noch mal großes Glück im Unglück! :)

Zum Akku: 0,0V kann ich mir nur vorstellen wenn der Akku einen Kontaktfehler hatte - ich vermute Dein Pumpenakku ist inline-verlötet stimmts?

Funktioniert jetzt der Akku wieder normal?

Grüße Spunki
 

Nikola Gelius-Dietrich

Moderator
Teammitglied
Hallo Andreas,

ich sehe das genauso, wie Spunki. Selbst ein Akku, der defekt ist, hat noch irgendwie ein wenig Spannung. Wenn die ECU als letzte Spannung anzeigt, würde ich auch von einem Kontaktfehler ausgehen. Irgendwie auf dem Weg vom Akku zur ECU wird es da wohl eine Unterbrechung gegeben haben.
 
Hallo Andy,

ist schon irgendwie komisch...

Wir stehen vor ca. 2 Wochen mit unserer MIG am Start und wollen die Turbine starten. Und was passierte... GARNICHTS

Probiert, gemacht, geschaut, kein Fehler zu finden. Also Akku raus, überprüft, Schrumpfschlauch aufgeschnitten und siehe da, die Inline-Verlötung war an 2 Stellen offen.

Beim vorherigen Laden zeigte das Ladegrät aber keinen Fehler an, sondern das soundsoviel geladen wurde!!!

Also neuen Akku rein und fliegen gegangen.

Den Einsatz einer Akkuweiche sehe ich als eine gute Möglichkeit an, solch einen Fehler auszuschließen, kann aber nichts dazu sagen, weil wir keine auf unseren Elektroniken anwenden....

Gruß Jürgen

[ 13. Juni 2003, 14:06: Beitrag editiert von: Jürgen Zahn ]
 

Spunki

User
Unabhängig davon was jetzt wirklich die Ursache war!

Ich predige das schon lange, leider oft erfolglos ...

Inline verlötete Akkus sind bei sicherheitsrelevanten Anwendungen ein Lotteriespiel!

Die Qualität der Lötung kann bei inline verlöteten Zellen nicht kontrolliert werden, auch vom Hersteller nicht!

Beim Einschrumpfen kommen enorme Spannungen auf die Stange, oft auch ungleichmäßig und dann im laufenden Betrieb weitere durch Wärmedehnungen, Stöße und Vibrationen ...

Also Jungs: Für E-Akkus und Pumpe: nehmt eine robuste und unverwüstliche Zelle (Sanyo N-1700SCR), dicke vergoldete Zellenverbinder aus dem Car-bereich, einen 100W-Lötkolben, 1.5er Silkonkabel und MPX-Hochstromstecker, pflegt diesen einen Akku gut und Ihr könnt getrost auf "Weichen", etc. verzichten ...

Grüße Spunki

PS: beim original inline-Senderakku muß man sich leider auf die Lötkünste der Jungs verlassen können und kann nur hoffen das sie einen guten Tag hatten ...

[ 13. Juni 2003, 14:26: Beitrag editiert von: Spunki ]
 
Hallo Andreas,
bei meiner ersten F 89 hatte ich eine Doppelstromversorgung mit zwei Akkus und zwei Schaltern für die Bine eingebaut.
Als ich darüber mit dem Markus Zipperer gesprochen hatte bat mich der um Umbau ohne Schalter und Dioden.

Er sagte mir damals das durch das Takten kurzeitig hohe Ströme fliesen und durch die Übergangswiederstände der Schalter die Ecu nimmer mitmacht. Ebenfalls gibts Probs wegen des Spannungsabfalls an den Dioden.

Dasselbe Problem sehe ich auch bei einem Spannungsabfall über Dioden bzw. jeglicher Zusatzelektronik plus Gefahr deren Ausfalls durch eben die im Millisekundenabstand erfolgende Taktung hoher Ströme durch die ECU.

Also bei dem Problem würde ich dringend empfehlen den Markus oder den Horst zu fragen, das dürfte hier das Sicherste sein.

Ich selber habe dann bisher immer einen 2800 mAh Akku für die Bine verwendet.
Das löst allerdings das Kontakt- Problem nicht.

Wenn du hier eine Lösung findest lass uns das bitte wissen, würde nehmlich die Sicherheit deutlich verbessern.

Gruß
Eberhard
 

Armageddon

Vereinsmitglied
Hi,

Original erstellt von Andreas Scholl:
Ein Auslesen der Turbinenelektronik: Letzte Pumpenspannung 0 Volt, letzte U/min: 0! Irgendwo gab es also ein Problem mit dem Turbinen-Akku.
Ich habe dazu erst mal ne Verständnisfrage: Wie kann die ECU tatsächlich noch was messen und abspeichern, wenn tatsächlich keine Stromversorgung mehr vorhanden ist? Unterliege ich da nem Denkfehler oder wird die ECU auch vom Empfängerakku mitversorgt? Klärt mich mal jemand auf?

Gruß Kai
 

elwood

User
hallo andreas,

du hast wohl zur zeit pech - oder? (st. leon/roth !?!) :(

kann dir auch nur das von eberhard bestätigen. ich fliege jetzt seit 3 jahren den selben von mir herkömmlich mit selbsterstellten brücken gelöteten akku. ein akkupack 2.400 mah. basta. :D

mag der induktive widerstand zwar höher sein als beim inline-löten (ich hoffe ich schreibe keinen schtuss!!), aber die mechanische festigkeit ist unbestritten perfekt!

allerdings möchte ich nicht in deiner haut stecken und nicht wissen wo es genau klemmte - und das bei dem edlen gerät! :) ich hoffe du findest den fehler und postest ihn hier!

servus
elwood

[ 14. Juni 2003, 11:52: Beitrag editiert von: elwood ]
 

abe

User
ihr macht einem ja richtig angst .... :)))

ich habe auch akkus (inlineverlötet).... kann man die akkus auseinandertrennen ohne das sie schaden nahmen ? dann löte ich sie lieber selber ordentlich zusammen.
 
Hallo Leute,
lasst eure Akkus zu wenns sie funzen.
Ich bestell jetzt seit 15 Jahren meine Akkus hier
WWW.akku-stephan.de.
Der macht mir jeden Pack so wie ich ihn will und brauche fertig. Aber mit sauber gepunkteten Fahnen zwischen den Zellen. Da muß nix gelötet werden.

Gruß
Eberhard

[ 14. Juni 2003, 13:45: Beitrag editiert von: Eberhard Mauk ]
 
Hallo,
eine zugegebenermaßen nicht ganz optimale Lösung ist mir gerade eingefallen.

Man könnte über ein dickes V-Kabel das mit den Grünen Steckern ausgestattet ist zum Betrieb jeweils ohne Schalter und Dioden zwei Akku-Sätze koppeln und jeweils nach dem Flug wieder trennen.

Hat allerdings den Nachteil, das ein gegenseitiges Entladen bei Spannungsunterschieden nicht mit Dioden verhindert wird.
Geht aber meiner Meinung nach, da die Turbinenakkus durch die vielen Entlade u. Ladezyklen genau genug überwacht werden um Probleme rechtzeitig zu bemerken....?
Die Zeiten in denen Verbindung da ist sind auch nicht lange. Dennoch im Auge behalten muss man das Ganze, ist also bestimmt nicht jederman Sache.
Ich bleib jedenfalls bei meinem großen Einzelakku.

Gruß
Eberhard
 

Spunki

User
Hallo Jungs

Ich will hier jetzt keine Panikmache betreiben - wenn Eure inline gelöteten Packs funktionieren dann lasst sie so! ...

Ist ja bis jetzt immer gut gegangen - meist halt - und wenn ich hier nicht andauernd davon herumlabern würd so würd sich auch keiner (unnötige?) Gedanken machen darüber, stimmts? ;) ...

Inline verlötete Akkus haben schon ihre Berechtigung, als reiner Flugakku (>35A) oder aber auch als Startkistenakku ;) ...

Grüße Spunki
 
Ich habe euch ja nur die halbe Geschichte erzählt ;):

Nachdem ich mich an dem Montag erholt hatte, habe ich noch meine F5 geflogen: Nach 4 Minuten Turbine mit einer weißen Rauchfahne aus: Fliege von rechts an die Karbacher Piste heran und merke, daß es nicht mehr reicht... Lasse Fahrwerk drin. Rechts ist ja die gemeine steil abfallende Böschung, dann 5 Meter Wiese und dann ein Schotterweg. Mit einem ekelhaften Geräusch entschwindet sie meinem Blick. Sie liegt am Ende der Wiese mit der Nase an der Böschung. KEIN SCHADEN!

Könnt ihr verstehen, daß ich zur DM noch keine Aussagen machen kann bzgl Teilnahme? Ich muss erst mal wieder Sicherheit haben... (auch nachdem heute Thomas Singer seinen Hotspot voll Speed geerdet hat..., das geht einem in die Knochen).

Übrigens: Ich verwende nur die Original JetCat-Akkus, und habe mir noch keine Gedanken über die Verlötung gemacht. Wie sind die denn verlötet?

Andreas

PS: Vielleicht sieht man sich doch in Ansbach...
:rolleyes:
 
Schönen Abend auch,
Eberhard erklär mir (uns)bitte wie sich zwei Akkus gegenseitig entladen sollen, die mit zwei Dioden entkoppelt sind ?
 
Hallo Holger,
lies meine Beiträge nochmal, ich habe geschrieben, das da keine Dioden drinn sein dürfen und keine drinn sind, also können sich die Akkus gegenseitig entladen.
Dioden auch Schottky-Dioden gehen hier nicht sonst hat die ECU durch den Spannungsabfall falsche Werte und spinnt.

Eberhard
 

Spunki

User
Hallo Eberhard :)

Wenns nicht so traurig wär dann wärs fast zum Lachen:

Schilderung eines Kollegen am Flugfeld: robbe/futaba-Sender, Spitzengerät ... zum Service gegeben wegen einem verschlissenen Poti ...

Dann Erstflug, am Boden noch alles ok ... in der Luft dann plötzlich immer stärker werdende Probleme ... Pilot kämpft was das Zeugs hält, bricht fast den Küppel ab ;) ... irgenwann gehts dann aber nimma ... Einschlag :( ...

Ursache: Poti zwar ornungsgemäß getauscht jedoch vergessen es festzukleben! ... hat sich dann bei jedem Knüppelauschlag ein Stückchen weitergedreht - allerdings immer nur in eine Richtung :D ...

Grüße Spunki

PS: wie gesagt, Schilderung eines Kollegen ...
 
Tja,
kann mirs bildlich vorstellen...wirklich fast Lustig.
Folgeschäden werden allerdings nicht übernommen.

Trotzdem, das erinnert mich doch fatal an den Fall mit dem nicht festgeschraubten Hinterrad bei der Repratur vom Auto.
Damals war dann von Unterlassener Sorgfaltspflicht die Rede, die Klage auf Ersatz der entstandenen Folgeschäden lies da auch nicht lange auf sich warten. Zum Glück nur leichter Sachschaden und angeblich Schock...
Der verantwortliche Meister wurde dann auch noch verklagt, der hätte das nehmlich merken müssen bevors Auto wieder an den Kunden geht und auch verurteilt.
So oder so, einer haftet also immer.

Eberhard
 

Armageddon

Vereinsmitglied
Hi,

nochmals meine Frage: Wie kann die ECU tatsächlich noch was messen und abspeichern, wenn tatsächlich keine Stromversorgung mehr vorhanden ist? Unterliege ich da nem Denkfehler oder wird die ECU auch vom Empfängerakku mitversorgt? Klärt mich mal jemand auf?

Ich habe irgendwie Zweifel, daß beim Andi der Akku die Ursache war.

Gruß Kai
 
Ansicht hell / dunkel umschalten
Oben Unten