Drive Set 1001 stottert beim Reichweitentest

Hallo,

habe heute mein Drive 1001 (FUN 600-18 mit Beat 40-8-24) von meinem 4 Meter in meinen Hotliner geschraubt, beim Reichweitentest gabs ab 25-30m Probleme. Der Motor stottert nur noch wild hin und her, die Antenne muss mindestens halb ausgezogen werden, damit er wieder vernünftig funktioniert. Im Nahbereich gibt es keinerlei Probleme. Da ich schon testweise alle Servos abgezogen habe und auch den Empfänger gewechselt habe, muss es definitiv an der Motor-Regler-Einheit liegen. Weiss jemand was das sein kann? Vorher hatte ich die Probleme auch nicht!? Soll ich die Sachen besser einschicken?

MfG Christian Bürger
 
Wenn du vorher keine Probleme hattest, wieso soll es dann jetzt am Antriebsstrang liegen?

Mach doch mal einen Reichweitentest außerhalb des Modells ...
 
Hallo Jürgen,

kann sein dass es vorher schon Probleme gab, aber das ist mir heute morgen erste eingefallen. Und zwar habe ich das Wochenende davor den Akku bei meiner ASW 22 auch nur halb leer geflogen, weil ich meinte Störungen bei eingeschaltetem Motor zu haben. Da das allerdings (4-Meter-Segler) in ziemlich großer Entfernung war, konnte ich das nicht hundertprozentig beobachten und habs dann in der Nähe auch nicht mehr ausprobiert.

Mach doch mal einen Reichweitentest außerhalb des Modells ...
Wir haben den Test auch praktisch schon außerhalb des Modells gemacht. Wir haben nur den leeren Rumpf ohne Flächen als Motorhalter benutzt und den Regler, Akku und Empfänger außerhalb des Rumpfes gehabt. Im Rumpf ist auch keinerlei Kohlefaser eingebaut. Wir können den Test auch mal so machen, bei einem unkontrolliert zuckenden Motor war es uns allerdings zu riskant, den Test in der Hand zu machen. Und ohne Latte wollten wir das auch besser nicht machen, damit der Motor nicht evtl zu hoch dreht und dadurch den Regler zerstört. Aber wir können das heute Abend sonst mal nachholen, müssen dann halt ziemlich aufpassen mit der Latte.

Wenn du vorher keine Probleme hattest, wieso soll es dann jetzt am Antriebsstrang liegen?
Kann es nicht sein, dass sich z.B. eine Lötstelle losgerüttelt hat und dadurch Störungen verursacht?

MfG Christian Bürger
 
Hallo,

wie lange sind die Kabel zwischen Akku und Regler?
Ist der Knüppelweg in beiden Richtungen 100%?
Welche Empfänger? Etwas mehr Infos wären nicht schlecht oder ist das alles ein Geheimnis? :)

Gruß Gerhard
 
Hallo,

die Kabel sind jetzt, nachdem ich das auch ausprobiert habe, noch max 4cm lang, vorher klappte das aber mit mehr als doppelt so viel. An Empfängern habe ich sowohl den Scanempfänger als auch den ACT Micro 6 von ACT ausprobiert. Mit dem Scanempfänger habe ich den 4-Meter mit dem Motor ohne Probleme schon an Sichtweite gehabt und mit dem Micro 6 habe ich Sonntag noch ein anderes Modell geflogen. Die Knüppel haben auch vollen Ausschlag, wenn ich direkt neben dem Motor stehe klappt auch alles ohne Probleme, wie gesagt das geht erst ab 25-30 m los.

Hab das eben übrigens mal ganz ohne Modell ausprobiert, dasselbe Problem.

Ich werde wohl die Tage mal zu nem Bekannten fahren und Reglertausch machen, um zu testen obs dann weg ist. Falls allerdings einer weiß, an was das liegen kann, wäre ich sehr dankbar!

MfG Christian Bürger
 
Oben Unten