Empfängerakku falsch angeschlossen - ist Empfänger noch zu retten?

PIK 20

User
Hallo,

habe gestern an meinem Empfänger MZK Sexta 35Mhz den E-Akku falsch angeschlossen.

Leichter Rauch ist aufgestiegen. Das wars.

Kann der Empfänger noch mit vernünftigen Aufwand repariert werden?

Wer kann mir helfen?

Besten Dank vorhab sagt Heinz
 
Yup. ICs mögen das Verpolen aber auch nicht und da ist es nicht unbedingt so offensichtlich. Gründliches Durchchecken ist also angesagt, aber das wird eine Reparaturstelle so oder so tun.

Merke: Elektronische Komponenten arbeiten mit farbigem, magischem Rauch. Wenn man den ablässt, tun sie nicht mehr...
 

fixel

User
Hallo,
meist sind Empfänger eingangsseitig mit ner Diode abgesichert, wird verpolt, brennt diese Durch (wird leitend) und es sollte einfach eine neue Diode eingelötet werden.
 
Aus Erfahrung weiss ich, das dies ein "heisses Eisen" ist.

Es wird Leute geben, die dafür sprechen und Leute, die sich strikt gegen eine Reparatur aussprechen.
Daher bitte ich um Bilder, die den Empfänger von seinen besten Seiten zeigen um besser beurteilen zu können, ob es möglich ist eine Reparatur daran vorzunehmen.
 

PIK 20

User
Empfängerakku falsch angeschlossen - ist Empfänger noch zu retten?

Hallo Felix, hallo Tommi,
schön, dass sich noch jemand auf meine Frage meldet. Habe es schon fast aufgegeben.
Habe heute den Empfänger geöffnet und die Platine entnommen. Es roch schon noch Ampere.
Hoffentlich helfen euch die angefügten Bilder.
Schönen Dank für eure Meldung.
Die besten Grüße von Heinz
 

Anhänge

2 Dinge wundern mich:
Die Platine deines Sexta scheint in der Mitte Rechts ein wenig anders aufgebaut zu sein.
Mein Empfänger hat trotz Verpolung nie irgendwas von sich gegeben. Die Gefahr der Verpolung ist leider ziemlich groß, was mich an diesem Empfänger auch sehr stört. Bei dem Graupner R700 zum Beispiel, passiert einem sowas nicht :(

Gruß Martin
 

Anhänge

PIK 20

User
Hallo Martin,
ich habe an dem Empfänger absolut nichts geändert. Habe ihn erst vor Kurzem gekauft. Vielleicht ist es ein neueres Modell.
Ich habe ja nicht den Akkustecker falsch herum in den Empfänger gesteckt, sondern der Akkustecker war falsch gepolt.
Bitte nun nicht zu sehr über meine grenzenlose Dummheit lachen. Ich betrachte es als Lehrgeld.
Gruß Heinz
 
Ok, dann kann ich beides nachvollziehen.
Mein Empfänger ist jetz glaube schon 2 Jahre alt.

Trotzdem sieht man auf deinem Bild, dass da ein Bauteil gestreikt hat (rechts oben)
 

Sushi

User
Die Leiterbahn vom Pluspol hats anscheinend auch erwischt. Versuch mal, Die Leiterbahn zu reparieren und die Diode auszutauschen. Ich würde mir allerdings überlegen, ob ich den Empfänger bei geglückter Reparatur noch in viel mehr als einen Zagi oder Shockflyer stecke.

LG, Björn
 

PIK 20

User
Empfängerakku falsch angeschlossen - ist Empfänger noch zu retten?

Hallo Martin,
also ich habe mir nochmals den Empfänger vorgenommen und habe nach dem, von dir angesprochenen Bauteil gesucht, aber rechts oben nichts gefunden.

Aber bei der Sucherei glaube ich doch etwas gefunden zu haben.
Auf der Innenseite des Kunststoffgehäuses war nach genauen Hinsehen etwas aufgebrannt. Vorher habe ich dieses ohne groß nachzudenken für einen Abstandshalter gehalten. Habe daran etwas gekratzt und es ging weg. Das Umfeld im Gehäuse sieht auch etwas hitzegeschädigt aus.
Habe dann geschaut wo dieses Teil auf der Platine platziert ist und habe dann gesehen dass da diese Farbe o. ähnliches auf einem etwa quadratischen Bauteil fehlt. Größe des Bauteils 3 x 3,8mm. Ich habe dieses Teil auf dem Foto IMG 0581 Schaden markiert.
Auf der anderen Seite der Platine ist ein größeres Bauteil, genau unter diesem Bauteil ist das vorher beschriebene Bauteil. Dieses habe ich auf IMG 0585 Rückseite markiert.

Hallo Björn, ich habe da keine beschädigte Leiterbahn erkennen können.

Es wäre schade diesen Empfänger in den Müll zu werfen, vielleicht kann den doch jemand richten.

Mal sehen.

Einen schönen Abend wünscht Heinz
 

Anhänge

Sushi

User
Das weiß markierte Bauteil ist die angesprochene Diode, ist doch oben rechts? Egal...
Ich habe die verkokelte Leiterbahn mal rot markiert.
falls das gelb markierte Teil auch kaputt ist(davor sollte die Diode es eigentlich schützen, aber die ist ja abgebrannt), kannst du den Empfänger leider wegschmeißen.

LG, Björn
 

Anhänge

Hallo Heinz

Das defekte Bauteil (rot) scheint ein Tantal Elko zu sein, 33µF, 10V, kann ersetzt werden mit 33-47µF 10V
Bitte Versuche mal zu lesen, was auf dem blau markiertem Teil steht.
Sollte hoffentlich ein Spannungsregler sein, mit etwas Glück ist er Verpolgeschützt.
Gelb eingerahmt ist die durchgebrannte Leiterbahn.
Der Kondensator kann durch sein durchbrennen einen Kurzschluss verursacht haben, der die Leiterbahn in Mitleidenschaft gezogen hat.

IMG_0582.jpg
 

PIK 20

User
Hallo Tommi,
habe nun auch mit meinen bescheidenen Hilfmittel festgestellt, dass die Leiterbahn eine Brandmarke aufweist und unterbrochen ist.
Die Beschriftung auf dem blau markierten Bauteil kann ich leider auch nicht mit der Lupe lesen (warum schreiben die alles so klein? War Spaß).
Werde morgen hoffentlich am Flugplatz einige Kollegen treffen, die das entziffern können. Das was draufsteht erkenne ich und glaube!!!!!!! auch dass darunter ein M oder ein W ist. Verbürgen möchte ich mich aber nicht.
Aber schaun wir morgen weiter.
Bis dahin, schönes Wochenende wünscht Heinz
 
Jo meine jungen Augen erkennen es.
Du musst den Empfänger so halten, dass die Antenne rechts ist.
Es steht "WV4" und dann Quer noch etwas kleiner "3n"

Gruß Martin
 

PIK 20

User
Hallo Martin, hallo Tommi, (in Alphabethischer Reihung)

ist ja toll was ihr so treibt. Bin euch sehr dankbar.

Heute sehe ich offensichtlich besser und kann Martins "WV4" bestätigen. Das daran angehängte sehe ich als "64". Ist aber so winzig, dass ich es nicht mit Bestimmtheit sagen kann.
Das neue Rätsel kann ich deutlich erkennen: "L00A".

Nun bin ich aber gespannt wohin die Fahrt weiter geht.

Schönen Sonntag wünscht Heinz
 
Oben Unten