Fehlzündungen ZDZ80 RV-J

Ich habe seit kurzem einen ZDZ80RV J im Betrieb. Original zündung, KS 80MM Dämpfer, Rcexl Killswitch, 2s Lipo für die Zündung.
Beim ersten Mal anwerfen hatte ich das Problem das er kurz nach dem anwerfen immer wieder ein zwei, manchmal drei oder auch vier Fehlzündungen hatte (Leerlauf). Irgendwann ging er dann aus. Habe den Zündzeitpunkt daraufhin mal kontrolliert, war auf maximal spät eingeteilt. Demnach dachte ich das die Fehlzündungen durch zu spätes Zünden entsteht. Also... zündzeitpunkt nach Gefühl mal etwas früher gestellt und siehe da: er lief, richtig gut sogar, dampf ohne Ende.
Nun zwei, drei Flüge später wieder dasselbe Phänomen mit den Fehlzündungen. Motor nimmt außerdem kaum bzw sehr schlecht Gas an. Der Magnet vorne auf der Narbe scheint sich nicht verstellt zu haben... also erstmal Stromversorgung geprüft, Anlenkung drosselklappe geprüft... alles in Ordnung. Aus Verzweiflung habe ich dann wieder den Zündzeitpunkt verstellt, noch etwas früher. Siehe da: der Motor lief wieder richtig geil.
Eben wollte ich dann den nächsten Flug machen, zack: wieder das Problem mit den Fehlzündungen. Noch früher kann ich den Zündzeitpunkt nicht verstellen, selbst wenn wäre das garantiert auch nicht die Lösung des Problems.
Zuhause habe ich dann grade den Motor auf undichtigkeiten geprüft, ebenso den Vergaser. Alles in Ordnung, alles dicht. Zündkerze ebenfalls in Ordnung.

Ich verzweifel langsam... hat jemand eine ähnliche Erfahrung gemacht oder hat eine Idee woran es liegen könnte?

VG
Manuel
 
Hallo Manuel,
kann es sein das sich der Propellermitnehmer ( wo der Magnet drin sitzt )auf der Kurbelwelle verdreht hat?Mal überprüfen ob der Keil noch in seiner Nut sitzt.
MfG. Lutz
 
Sieht man das von außen?
169072438263845659007555257160.jpg
 

Bernd Langner

Moderator
Teammitglied
Hallo
Nicht ganz du siehst nur den oberen Teil der Nute im Mitnehmer.
Zu Kontrolle muss der mittlere Bolzen raus dann sieht man die Nut
in der Kurbelwelle und den Keil.
 
Wie bekomme ich den am dümmsten raus? :D heiß machen? Die zwei feingewindemuttern kontern und Propelleraufnahme festhalten?
 

Bernd Langner

Moderator
Teammitglied
Hallo
Andere Frage ist die Zündung überhaupt für zwei Lipozellen freigegeben
Die alten Valachzündungen liefen alle nur mit 6V max.
 
Ist der Motor neu oder gebraucht gekauft? Bei einem gebrauchten Motor könnte durch äußere Umstände ( Bodenberührung ) der Keil abgeschert sein.
MfG. Lutz
 

Bernd Langner

Moderator
Teammitglied
Hallo
Das ist so ok ansonsten würden sich die Nuten nicht gegenüberstehen.
Abscheren hatte ich schon mal beim 62er und 38er ZG gesehen aber die hatten
vorher alle starke Bodenberührungen mit dem Prop.
Hast du Möglichkeiten die Zündung mal zu tauschen die bleibt dann nur noch über als Fehlerquelle.
Ist da noch die M14 Kerze mit Konus drin oder schon eine M10/Cm6 die könnte man
pro forma auch mal wechseln um Endgültige Klarheit zu bekommen
 
Zuletzt bearbeitet:
Hi Bernd,

Ich hoffe das ich grade den Fehler gefunden habe...

Da ist noch die die M14 mit Konus drin. Möglichkeit die Zündung zu tauschen habe ich grade nicht. Ich repariere bzw. Tausche jetzt die Buchse an der Zündung und teste dann erstmal wieder :)
 

Anhänge

  • IMG-20230730-WA0009.jpeg
    IMG-20230730-WA0009.jpeg
    128,5 KB · Aufrufe: 70

Bernd Langner

Moderator
Teammitglied
Hi
Wenn du das so vorgefunden hast würde ich sagen das ist der Fehler
Wie sieht den das Gegenstück aus?
 
Ansicht hell / dunkel umschalten
Oben Unten