Frage zu Schulze BalCab 20 / LipoProfiBal 14 Pinbelegung / Adapterplatine

Hallo zusammen!

Vorweg: Wie heißt dieser BalCab20 Stecker mit "richtigem" Namen und wo kann man diese Stecker kaufen (außer von Schulze)?


Ich habe nun endlich nach längerer Suche einen LipoProfiBal 14 aus England ergattern können um an meinem Next Generation 2 Lader auch im Extremfall zwei 14s Lipos gleichzeitig laden und balancieren zu können.
Nun habe ich mal ein paar Fragen zu dem BalCab 20 System und der Pinbelegung bzw. zu diesen erhältichen Adapterplatinen für das BalCab 20 System:


Meine Lipos haben alle die "Standard" Graupner/Kokam/Robbe EH Balanceranschlüsse und das soll auch so bleiben, das heißt wenn ich mit dem LipoProfiBal 14 mehr als 6s Lipos balancieren möchte muss ich den BalCab 20 Anschluss des Balancers benutzen und mit Adaptern arbeiten.


Folgendes verstehe ich nun nicht so ganz: In der Anleitung http://www.schulze-elektronik-gmbh.de/guide/gbalcab-d.pdf zur Pinbelegung des BalCab 20 steht, dass Pin 19 die Akku + Spannung haben muss und Pin 20 die Akku - Spannung haben muss. In der Anleitung des LipoProfiBal steht auch dass der Balancer wohl nicht funktioniert bzw. eine Fehlermeldung ausgibt wenn Pin 19 nicht mit Akku + verbunden ist. Soweit so gut.
Nun das kuriose was ich nicht verstehe: Schulze hat an die Leute gedacht die das BalCab System nicht an ihren Akkus haben und bietet solche Adapterplatinen an die auf den Balancer aufgesteckt werden um dann dort "normale" Balancerstecker anstecken zu können, z.B. BalAd-Ko12. Hier kann man ja alle möglichen Akkus (3s, 4s, 5s...12s usw...) anschließen, aber wie soll dann gewährleistet werden das an Pin 19 immer der Hauptpluspol des Akkus anliegt? Das ginge doch nur wenn die Platine eine intelligente Elektronik an Bord hätte und dann jeweils an Pin 19 den Plus Pol des Akkus schaltet. Aber auf der Platine ist doch gar keine Elektronik, oder??? Das heißt das geht doch eigentlich gar nicht...?! Die Adapterplatine kann ja nicht wissen wie viel Zellen der Akku hat den man anschließt, also kann auch an Pin19 nicht der Plus Pol anliegen.


Nun habe ich folgendes herausgefunden: Die runterladbare Bedienungsanleitung vom Profibal ist für Software V10 gültig, dort steht drin dass an Pin19 der Plus Pol des Akkus anliegen muss. Mittlerweile gibt es aber schon Software Version V20 und in der Änderungsliste zu den Firmwares steht bei Version V14 folgendes dabei:
Geändert in V14 : 10. Dezember 2007
[...]
2. Es sind spezielle Änderungen für den Betrieb mit den neuen Balancer-Adaptern für
Fremdakkus (BalAd-Ko8, BalAd-Ko12 und BalAd-TP) ergänzt worden.
Könnte es vielleicht sein, dass ab V14 an Pin 19 nicht mehr der Akku Plus Pol anliegen muss? Ist das die Lösung des Rätsels?
Weil sonst würde das mit den Adapterplatinen doch überhaupt nicht funktionieren, oder?


Hintergrund meiner Fragen:

Eigentlich möchte ich diese Adapterplatinen nicht benutzen, da mir das nicht so ganz passt dass da im Betrieb Kurzschlüsse an der jeweiligen anderen "Gruppe" proviziert werden können. Ich will mir daher selber ein Kabel basteln, also z.B. ein Kabel mit einem BalCab20 Stecker und am anderen Ende des Kabels sind dann zwei normale 6s EH Balancerstecker dran. Dafür muss ich aber die notwendige Pinbelegung wissen, siehe oben.


Benutzt jemand den Schulze Balancer und kann mir helfen?
Reicht es mit der aktuellen Software wenn man einfach nur die Pins für die Einzelzellenspannungen am BalCab 20 belegt, oder muss man zwingend einen dieser "Zusatzpins" belegen?

Durch diese Adapterplatinen ist es auch nicht notwendig alle Zellen in fortlaufend, ohne Lücke, an die Pins des Balancers anzuschließen, oder? Denn wenn dem nicht so wäre müsste es eine intelligente Elektronik auf der Platine geben...


Grüße,
Piotre
 

"M"

User
Moin,

habe den LipoProfiBal 14 (V18) + die Adapterplatine BalAd-Ko12 im Einsatz.
So wie ich das in der BalAdKo-12 Bedienungsanleitung verstehe muß auf dem
LipoBal mind. die Softtware-Version größer oder gleich V15 installiert sein , dann funktioniert es mit der Adapterplatine.

Hier mal in Aktion als 4S+4S oder als 3S+4S. Der Lipo Bal 14 schaltet frei.;)

IMG_6329.JPG
IMG_6330.JPG



Grüße
Meinhard
 

"M"

User
Nochmal Hi,
zur BalCab 20 ...

Hatte mir vor einiger Zeit ein BalCab 20 Kabel angefertigt mit parallelen Abgängen ab Zelle 7 das sowohl
am LipoBal14 ( mit gestecktem Pin 19 ab Zelle 7 ) und am Next 14-500 , dann ohne gestecktem Pin Verwendung findet.

IMG_6332.JPG


Hab es gerade ausprobiert ( LipoBal 14 V18 ) .Bis 6 Zellen ist kein Pin 19 erforderlich.

7 Zellen ( 4+3 ) ohne Pin 19 - das Gerät schaltet nicht frei, Diode Zelle 14 blitzt.

IMG_6336.JPG


7 Zellen mit gestecktem Pin 19 - das Gerät schaltet frei.

IMG_6337.JPG


Es sieht so aus als ob die BalCab 20 Belegung ab 7 Zellen Pin 19 ( Gesamtakkuspannung )
braucht.

Piotre, hoffe das ist so einigermaßen verständlich .... ;)

Grüße
Meinhard
 
Meinhard vielen Dank für deine Mühe!!!


Also zunächst wissen wir also schon mal dass es durch aus Lücken geben darf.

Wenn du einen 8s als 2x4s und einen 7s als 1x3s und 1x4s mit der Platine anschließt funktioniert es. Wenn du aber den 7s ohne Platine anschließt geht es nicht ohn Pin19.
Trotzdem kann es nicht sein dass die Platine ab 7 Zellen an Pin19 den Plus Pol des Akkus ausgibt, denn laut Anleitung vom BalAd-Ko12 könntest du den 7s Pack auch anders anschließen, du könntest auch den 4s Akku am linken Steckplatz und den 3s am Steckplatz rechts daneben einstecken, vorausgesetzt du steckst auch die Hauptakkukabel anders zusammen, denn Zelle 1 am Balancer muss ja auch immer Akku Haupt-Minus sein.

Gehen wir mal von deinem 2. Bild aus: [QUOTE="M"; ]IMG_6330.JPG[/QUOTE]

Hier liegt der Akku Haupt-Plus an Pin 9 an, also müsste die Platine eigentlich Pin9 auch auf Pin19 schalten , damit dort auch Akku Haupt-Plus anliegt. Das kann aber nicht sein, denn wenn du den Pack anders verschaltet hättest könntest du den 4s links anschließen und den 3s rechts daneben, dann läge Akku Haupt-Plus auf Pin8, dann müsste Pin8 mit Pin19 verbunden sein => kann nicht sein, weil dann wären Pin8 Pin9 und Pin19 miteinander verbunden und dann gäbe einen Kurzschluss.

Wahrscheinlich akzeptiert der Balancer dann nur die in der Anleitung vorgegebenen Variationen. Ich würde wetten dass folgendes für z.B. einen 7s Akku funktionieren würde: Betrieb ohne Adapter Platine, Selbstgebasteltes Kabel bauen mit Zellen 1-4 an nach "vorne" dann eine Lücke bei Zelle 4 und 5 lassen und die restlichen 4 Zellen dann an 6,7,8,9 anschließen. Dann hätte man es genauso gemacht wie auf deinem Bild MIT Platine.

Letzendlich würde ein Schaltplan der Platine alles klären bzw. könntest du auch einfach mal mit einem Multimeter folgendes prüfen: Du nimmst nur die BalAd-Ko12 Platine, ohne Akku, ohne Balancer, schaltest das Multimeter auf Durchgangsprüfung, steckst einen der beiden Messpitzen von hinten in den BalCab20 Anschluss auf Pin19 rein (evtl. eine Stecknadel reinstecken, denn die Messspitze wird nicht reinpassen) und mit der anderen Messpitze berührst du nun nacheinander alle "Front" Anschlüsse der Adapterplatine, meiner Meinung nach dürfte es NIE einen Durchgang geben.
Dann wäre noch interessant zu wissen ob man auf Pin20 wirklich Akku Minus legen muss.

Wahrscheinlich akzeptiert der Balancer nur genau die Anschlusskombinationen wie sie in der Anleitung stehen:
2s:1A,
3s:1A,
4s:1A; 4s(1A:2s+2s:1B),
5s:1A, 5s(1A:2s+3s:1B, 1A:3s+2s:1B),
6s:2A, 6s(1A:3s+3s:1B, 1A:2s+4s:1B, 1A:4s+2s:1B),
7s(1A:4s+3s:1B, 1A:3s+4s:1B, 1A:2s+5s:1B, 1A:5s+2s:1B),
8s(1A:4s+4s:1B, 1A:5s+3s:1B, 1A:3s+5s:1B, 2A:6s+2s:2B, 2A:2s+6s:2B),
9s(1A:5s+4s:1B, 1A:4s+5s:1B, 2A:6s+3s:2B, 2A:3s+6s:2B),
10s(1A:5s+5s:1B, 2A:6s+4s:2B, 2A:4s+6s:2B),
11s(2A:5s+6s:2B, 2A:6s+5s:2B)
12s(2A:6s+6s:2B).

Und noch eine Frage: Laut Anleitung liest es sich so, dass man jedes mal durch drücken der Taste beim Anstecken den Akkutyp auswählen muss, stimmt das? Oder merkt er sich einfach den zuletzt benutzen Akkutyp?


Vielleicht schaffe ich es heute noch mal Herrn Schulze anzurufen, mal schauen was er mir dazu sagt.

Ich hatte ihn übrigens beim letzten Telefongespräch als ich ihn nach externen Balancern fragte auf den LipoProfiBal angesprochen und da sagte er mir, falls ich einen gebrauchten bekomme sollte ich ihn unbedingt zu Schulze zwecks Kalibrierung schicken...


Grüße und Danke,
Piotre
 
Hallo,

habe gerade mit Herrn Schulze gesprochen:

Es ist nicht so wie ich dachte, die Adapterplatine ist doch "intelligent"...Es sind wohl jede Menge Dioden auf dieser Platine verbaut, so dass tatsächlich an Pin 19 das Haupt Plus und an Pin 20 Haupt Minus anliegt.

Also werde ich mir dann wohl doch so eine BalAdKo-12 Platine besorgen...


Grüße
Piotre
 
Hi,



prima da braucht nicht mehr nachgemessen zu werden....:)

Grüße
Meinhard
so ist es :)

Das werde ich dann selber machen, da ich mir jetzt eine bestellen werde...
Was nur ein bisschen blöd an der BalAd-Ko12 Platine ist: Man kann nicht direkt einen 7s anschließen, man muss ihn als 3+4 anschließen...und einen 14s Akku mit zwei mal 7s kann man auch nicht anschließen. 14s habe ich zwar nicht, aber einen 7s Pack habe ich...


Hat eigentlich schon mal jemand getestet was da wirklich für Ausgleichsströme fließen? Naja werde ich jedenfalls dann auch direkt mal testen :D
 
Wo gibts die "noch"? Habs gefunden ... unter "Zubehör für Ladegeräte und Balancer" ;-)
ja die Adapterplatinen gibts noch bei diversen Shops...so wie ich Herrn Schulze verstanden habe, hat Schulze von den Platinen auch noch welche auf Lager, nur die Balancer gibts nicht mehr weil es den Mikroprozessor nicht mehr zu kaufen gibt...eigentlich schade...wobei heute hat ja eigentlich eh jeder Lader einen integrierten Balancer.

Den einzigen sonstigen High End Balancer den es sonst noch gibt (für 12s Lipo) ist das Pulsar Equal, dort wird auch mit Energietransfer zwischen den Zellen gearbeitet wie beim Schulze LipoProfiBal auch. Das Pulsar Equal kostet aber inkl. Balancer Adapter neu 240€...
Und eines der Geräte auf dem Gebrauchtmarkt zu bekommen ist sehr schwierig...die Pulsar Equals werden wenn mehr oder weniger ausschließlich zusammen im Set mit einem Pulsar Lader verkauft und die Schulze LipoProfiBal werden recht selten angeboten und wenn sind sie schnell weg, teilweise für einen horrenden Preis, vor zwei Wochen ist einer bei Ebay für über 150€ weggegangen :eek:
Ich bin nun nach längerer Suche im Ausland fündig geworden :) falls noch jemand einen sucht: Ich habe in einem Tschechischem Forum noch einen weiteren LipoProfiBal 14 gefunden.

Vom LipoProfiBal gibt es übrigens zwei Versionen, einen für 14s und einen für 8s, die 8s Version gibt es noch in einigen Shops als neu zu kaufen!

Piotre
 
Habe den LipoProfibal nun und habe mal die Ströme gemessen, da blicke ich allerdings noch nicht so ganz durch...


Situation:
mit Absicht debalancierter 3s Akku, Zellenspannungen in Ruhe:
Zelle 1: 4,15V
Zelle 2: 4,17V
Zelle 3: 3,96V

Wenn ich nun den LipoProfiBal anschließe kommen folgende Ströme dabei raus:

Der Balancer startet das Balancieren erst 1 Minute nachdem der Akku angeschlossen wurde, bis dahin leichten einige LEDs und es fließt kein Ausgleichsstrom zwischen den Zellen, der einzige Strom der fließt ist der für den Betrieb des Balancers, dies sind 70mA

Ströme während der Initialisierungsphase:
Pin1: +70mA
. Spannung Z1: 4,15V
Pin2: 0mA
. Spannung Z2: 4,17V
Pin3: 0mA
. Spannung Z3: 3,96V
Pin4: -70mA

Ich habe das Strommessgerät immer in gleicher Richtung zwischen Akku und Balancer, das heißt es ist richtig, dass es einmal +70mA sind und einmal -70mA.

Wenn der Balanciervorgang dann beginnt hat man folgende Ströme:
Pin1: ändert sich von +70mA auf +420mA
. Spannung Z1: sinkt von 4,15V auf 4,12V => wird entladen
Pin2: bleibt bei 0mA
. Spannung Z2: sinkt von 4,17V auf 4,14V => wird entladen
Pin3: geht von 0mA auf -480mA
. Spannung Z3: steigt von 3,96V auf 3,99V => wird geladen
Pin4: ändert sich von -70mA auf +130mA

irgendwie blicke ich da noch nicht so ganz durch mit den einzelnen Strömen, muss ich morgen noch mal in Ruhe drüber nachdenken.


Piotre
 
irgendwie blicke ich da noch nicht so ganz durch mit den einzelnen Strömen, muss ich morgen noch mal in Ruhe drüber nachdenken.


Piotre[/QUOTE]

Mach datt, Piotre,

und wenn Du dann durchblickst, also weisst, warum in den Balancerleitungen sowohl positive,wie auch negative Ströme fliessen, die sich für dein Amperemeter sogar gegenseitig aufheben, gib uns Bescheid! Oder frag mal einen Spezialist von den Wasserwerken:D

Nix für ungut. Oder lass Dein Messgerät aus, solange Du es nicht einzusetzen weisst, frag mal nen Fachmann:D

Grüße Peter:D:D:D
 

Gerd Giese

Moderator
Teammitglied
Piotr, ... erst einmal - :(:D

Hättest mal lieber nicht anfangen sollen - hier greift nämlich das volle Programm der "zufließenden und abfließenden Ströme eines Knotens" ...
man nennt es auch Konten- & Maschenregeln - > Kirchhoff!
WIKI Google mal danach - dann sagt Du - ja gut, der BalCab funktioniert.:cool::D

Wenn Du auch nur annähernd durchblicken möchtest empfehle ich dir eine Zeichnung zu machen von den
Zellen und den angeschlossenen Balancerstufen und hier die Ströme POLRICHTIG (mit Vorzeichen) eintragen!

... erst jetzt wird es (eventuell) klarer ...

Das eigentliche Problem Piotr: Dein Messgerät erzeugt einen Spannungsabfall beim Messen!
Meist derart groß, dass aus Sicht der Balancerstufe hier plötzlich eine künstliche "Unterspannung" entsteht der dann entgegen gewirkt wird!
Dieser Spannungsverlust ist NICHT unerheblich und meist GRÖSSER als die natürliche Drift der Zellen untereinander - ERGO -> unbrauchbare Messung!!!
Abhilfe: Hochwertiges Messgerät mit ALLERKÜRZESTE Messleitungen - am besten direkt (OHNE MESSLEITUNGEN) in den Balancerkreis eingeschliffen
oder besser: Berührungslos messen (wie ich das z.B. mache ...) ;)
 
jo wer misst misst Mist....

also zunächst mal mein Versuchsaufbau:
Akku mit einem Balancerverlängerungskabel bei dem ich jede einzelne Ader auftrennen kann und übers Multimeter leiten kann um den Strom zu messen.
Positionen sind immer gleich geblieben, dass heißt Akku rechts, Balancer links, und das Multimeter dazwischen, das heißt es ist vollkommen logisch das hier mal positive und mal negative Ströme angezeigt werden. So kann man es zumindestens immer noch nachvollziehen wie es verschaltet war.

Knoten und Maschenregel...ja da war was :D hatte mal im 2. Semester ne Grundlagenvorlesung E-Technik, ist schon lange her...;) Ist auf jeden Fall ziemlich abgefahren, aber momentan habe ich keine Zeit dafür meinen Gehirnschmalz hierfür anzustrengen, momentan sind technische Verbrennungsprozesse auf der Tagesordnung...


Gerd wie misst du denn die Ströme bei dir? Mit nem Zangenamperemeter? Kann man damit so kleine Ströme zuverlässig messen?


Piotre
 

Gerd Giese

Moderator
Teammitglied
(...) Gerd wie misst du denn die Ströme bei dir? Mit nem Zangenamperemeter?
Kann man damit so kleine Ströme zuverlässig messen? Piotre
Hi Piotr,
na ja - mit einem Zangenamperemeter könntest allenfalls eine Stromrichtung feststellen.
Die Empfindlichkeit (Genauigkeit) reicht für absolute Werte nicht aus. ... es sei denn
Du nutzt (viel) Höherpreisiges ala FLUKE und Co ... :rolleyes: ...( hab eines ... :) )
... oder - diese Klasse wäre genauso dafür geeignet: http://www.lem-messtechnik.de/Stromzangen/AC_DC_Stromwandler/PR20/Datenblatt_PR20.pdf

Ich nutze aber dazu (bis zu) drei Gleichstromwandler mit Spannungsausgang der Klasse +/-100A/150khz am Scope.
Den nutze ich: http://www.datasheetcatalog.org/datasheet/lem/LA50-S_SP1.pdf
Der löst einwandfrei unter 50mA auf ... Dazu habe ich eine präparierte Balancerverlängerungen (drei 2mm Goldis - Bu.-St.)
um die Kabel durch die Sensoren zu kriegen.
 
Zuletzt bearbeitet:

Gerd Giese

Moderator
Teammitglied
Moin Piotr,

leider nein, als ich angeklopft hatte den zu testen kam ich zu spät - ein "Kollege" hatte schon einen erhalten zum Testen!
Hab's dann nicht mehr versucht aber gleich danach dann eben den: http://pp-rc.de/SHOP/FOTO/EQUAL/AV_0508_Pulsar-EQUAL.pdf
;):D

Ein Freund von mir setzt noch zwei ProfiBal ein und ich habe bisher mehrfach das Update eingespielt ... aber vermessen - sorry,
dass ist einfach zu Aufwendig um allenfalls der persönl. Befriedigung nachzugehen...:rolleyes:
 

TST

User
Bezüglich des LipoProfilBal 14 hätte ich auch eine kurze Frage. Das Kabel um das Gerät mittels PC upzudaten, muss das ein besonderes sein oder genügt ein serielles Standartkabel?

Danke,
Thomas
 
Oben Unten