Futaba PCM 1024 Empfänger + Graupner C4421(4041) Servo -> Problem?

airtech-factory

User gesperrt
erstellt am: 19. April 2002 um 18:33 Uhr


--------------------------------------------------------------------------------
Hallo,
ich habe oben genannte Konstellation gerade mal an meinen neuen Empfänger angeschlossen und festgestellt das wenn ich den Empfänger einschalte das Servo beginnt in der Neutralstellung ezwas zu zittern. Bewege ich raufhin den Knüppel oder bewege das Servoruderhorn ein wenig ist es weg.
Ist das normal und kann unbeachtet bleiben oder hängt das mit der 1024 er Auflösung des Empfängers zusammen, können eventuell die Graupner Servos dies nicht einwandfrei verarbeiten?
Bei anderen Modellen mit den gleichen Servos´und normalen FM Empfängern tritt dieses Phänomen nicht auf.. !!

Jörg
 
Hallo Jörg
hatte das gleiche bei mir auch. Die Geschichte ist bekannt und soll an der Signalgeschwindigheit (1024) des Empfängers liegen. Soll angeblich zu keinen Problemen führen. Ich habe mich aber nie wohl bei der Sache gefühlt und einen FM Empfänger eingebaut.

Gruß Hinki
 
Hallo Jörg
ich habe im alten RCO Forum nach diesem Phänomen gesucht und eine Reihe von Antworten gefunden, die alle das bestätigen.
Ich glaube aber kaum das die Firma Graupner sich zu Aussagen hinreissen läßt was die kompatibilität Ihrer Produkte zu denen Ihrer Konkurenten betriff. Klar oder???

Unbestätigt ist noch die Aussage mehrerer, das diese, ich sage mal Erscheinung, mit zunehmendem Alter der Servos abnimmt. Weil das Servo aufgrund geringem Spiel um den Nullpunkt nícht ständig nachregeln will.
Bei meine Versuchen war es so arg, das beim zurückschnellen des Senderknüppels genau dieses Zittern begann. Ich habe dann beschossen, aus Sicherheitsgründen mir eine ander Konfiguration zu suchen. Noch problematischer soll der Einsatz von Graupner Digiservos und Futaba PCM Empfänger sein. Dieses hat mir Herr Wiggerich gesagt und mir von dem Einsatz dieser Servos mit meinem Empfänger abgeraten.
Nur solange Du ein komisches Gefühl hast würde ich mir eine Alternative überlegen.

Gruß Hinki
 

airtech-factory

User gesperrt
Hi Hinki,
danke für die Tipps.

da ist ja wirklich toll - warum hat mir das niemand vorher gesagt..?!?!?!
Das die Servo´s beim Zurückschnellen des Steuerknüppels erneut anfangen zu zittern habe ich auch schon festgestellt - aber nicht als DAS Problem angesehen das das im Flug ja eh nicht realistisch ist.
Aber das ungute Gefühl bleibt....
Ob Wiggerich meine neuen Servos gegen Futaba Servo´s austauscht??
...da macht man 17 JAhre Modellfliegen und soetwas ist mir noch nie aufgefallen....

Shit happends

[ 20. April 2002, 09:40: Beitrag editiert von: Inconel ]
 
Hallo!

@Jörg: Zittern Deine Servos deutlich sichtbar? Oder ist es eher ein leichtes, knackendes Geräusch? Ich hab diese Servos auch im Einsatz, allerdings mit PPM-Empfängern. Mich hat das anfangs auch irritiert, daß diese Servos um die Nullstellung rum nicht absolut ruhig waren (im Gegensatz zu anderen Graupner-Servos und Servos anderer Hersteller). Ich habe dann nach mehreren Reichweitentests (unterschiedliche Empfänger und sender getestet) festgestellt, daß die Servos zwar immer leicht knacken aber nie anfangen sichtbar zu laufen, d.h. das Ruder bleibt in Ruhestellung. Die Reichweite war nicht besser oder schlechter als bei anderen auch. Ich habe dann mal 4621 eingebaut, die die gleiche Elektronik haben sollen. Das gleiche Phänomen. Mittleweile habe ich mit der Maschine über 20 Flüge ohne jede Probleme gemacht. Mein Händler meint, bei dem Knacken würde es sich um eine Korrektur der Neutrallage handeln, die das Servo vornimmt. Bei sehr stellgenauen Servos (und dazu zählen 4421)wäre das normal. Die Threads auf RCO zu diesem Thema sind mir allerdings auch bekannt. Meine aber, daß das Problem da weniger beim Empfänger gesehen wurde sondern von Futaba PCM-Sendern her käme. Kann mich aber auch täuschen. Aber du benutzt ja dann sicher auch einen Futaba-Sender, sonst würden sich da die PCM-systeme von Empfänger und Sender nicht vertragen.

Gruß

Marko
 

airtech-factory

User gesperrt
Hi Marko,

die Servos zitternn schon einwenig, aber sie laufen nicht aus der Neutrallage. Nach einer Berührung des Steuerknüppels oder einere kurzen Bewegung am Sevoruderhorn ist es ja auch wieder weg.
Ich denke ich werde es so lassen und unter genauer Beobachtung damit fliegen..

Jörg
 
Hallo Jörg,

habe wegen dem selben Problem mal bei Robbe angerufen.
Problem ist bekannt, tritt hauptsächlich bei "hochwertigen" Graupnerservos auf.
Robbe arbeitet mit einer höheren Taktrate zwischen Empfänger und Servo, da kommte das JR-Servo nicht mit.
Lt. Auskunft kann das Problem auch im Flug wieder aufteten.
Habe mir bei Wiggerich die High-Q-Tourque von Gigaline gekauft und fliege die im Diablotin XL.
Kosten ca. 45 Euro und sind mit Glockenankermotor und 2 Kugellagern ausgerüstet.
Ist eine echte Alternative.
Ansonsten würde ich sowieso nur ein Futabaservo empfehlen.

Gruß

Thomas Platte
 
Hallo Inconel,

hatte die gleichen Probleme, versuch doch mal den Knüppel von Vollausschlag einfach loszulassen. Bei mit haben die Servos darauf hin wie wild auszuschlagen begonnen und erst wieder aufgehört, wenn ich den Knüppel wieder bewegte.
Ich würde die Finger von dieser Konstelation lassen.
Holm- und Rippenbruch
Sedlmeier Günther
 

airtech-factory

User gesperrt
Jungs - ihr macht mir richtig Mut :eek:
Braucht jemand 4 neue 4041 und 2 4421 ? :D :D

werde dann wohl doch auf Futaba umsteigen...

@ Günther

die Servos machen das bei mir auch, aber nur in dem Rahmen wie es beim Einschalten auch ist.

Jörg

[ 21. April 2002, 20:09: Beitrag editiert von: Inconel ]
 

airtech-factory

User gesperrt
@Marco

ja hab ich. Da ist alles ruhig. Es liegt wirklich an der PCM Übertragung.
Um jetzt vorzubeugen: Ich werde keinen PPM Empfänger einbauen.

Gruß

Jörg
 
Oben Unten