Graupner LiFe Senderakku 2100er, 3s, 9,9V Spannungsproblem

ich habe mir letztes Jahr für meine MX-24 diesen Akku gekauft. Leider kriege ich nie die volle Spannung nach dem Laden.

Die Ladeabschaltspannung liegt ja bei 10,80 V. Mein Lader BC6 schaltet auch bei 10,80 V ab und die einzelnen Zellen haben 3,6, 3,6 und 3,59 V. Wenn ich dann den Akku in meinen Sender wieder anschließe, zeigt mir die Senderanzeige 10,1 V an. Nachgemessen am Akkuausgang habe 10,24 V.

Was ist mit dem Akku los!?!

Gruß Philipp
 

Yerf1

User
Hi Philipp,

mit dem Akku ist nichts los, er ist völlig i. O.! Ich habe ihn auch und ca.20-30min. nach dem Laden bzw. in Betrieb steht die Anzeige bei 9,8V und bleibt dann ein paar Stunden so. LiFe hat 3,6V Ladeschlußspannung, bei 3s also 10,8V Nennspannung sind 3,3V also 9,9V bei 3s wie bei unserem Akku. Ist alles normal und i.O., ich hab den Akku in meiner MC24 und alles funzt bestens.

Grüße

Peter
 
Bist Dir sicher daß Du selber die Warnschwelle einstellen kannst?
Bei der MC 24 mußte man das einschicken und hat mal den Nachteil wenn man wieder auf normale Akkus zurückgeht paßt das nicht mehr.
Bei normalen MC-24 ist die Warnschwelle bei 8,9V eingestellt meine ich.

Gruß AT
danke für die Antwort Peter. Dann bin ich beruhigt.

Auf wieviel Volt stellst Du denn die Warnschwelle ein!?!

Gruß

Philipp
 
Bist Dir sicher daß Du selber die Warnschwelle einstellen kannst?
Bei der MC 24 mußte man das einschicken und hat mal den Nachteil wenn man wieder auf normale Akkus zurückgeht paßt das nicht mehr.
Bei normalen MC-24 ist die Warnschwelle bei 8,9V eingestellt meine ich.

Gruß AT
bei der MX-24, kann ich das ganz normal im Menü einstellen. Auch wenn Du es bei Dir nicht eingestellt hast.
Auf was für einen Wert würdest Du die denn einstellen!?!
 
habe bei meiner mx-24s die warnschwelle auf 9.4v gesetzt.
der lifepo hält die spannung von 9.7v/9.6v/9.5v sehr lange (ca. 9-10h mit jeti duplex modul), danach geht sie relativ schnell runter.
gruss johann
 
habe bei meiner mx-24s die warnschwelle auf 9.4v gesetzt.
der lifepo hält die spannung von 9.7v/9.6v/9.5v sehr lange (ca. 9-10h mit jeti duplex modul), danach geht sie relativ schnell runter.
gruss johann
moin Johannes,

AustriaAt hatte mir per PN geschrieben, dass man die bei 8,9 V einstellen sollte. Ist das nicht ein wenig niedrig!?!

Gruß

Philipp
 
@philipp
bei meiner mx-24s kann ich als minimum für die warnschwelle 9.3V einstellen.
mit den 9.4V bin ich bis jetz gut gefahren (geflogen) - wichtig ist nur zu berücksichtigen, dass nach 9.5V die spannung relativ rasch runter geht.
die 10h betriebszeit pro lipoladung finde ich gegenüber den original NiMH akkus super, wieso sollte ich denn an die absolue grenze gehen und höchsten ein modell riskieren?

graupner für die betriebsspannung 9.6-12V an.

stellt 9.3 oder 9.4V ein und gut ist.
du kannst natürlich auch mal beobachten, wie sich die entladekurve des lipos bei eingeschaltetem sender ab 9.5V verhält.

gruss johann
 
@philipp
bei meiner mx-24s kann ich als minimum für die warnschwelle 9.3V einstellen.
mit den 9.4V bin ich bis jetz gut gefahren (geflogen) - wichtig ist nur zu berücksichtigen, dass nach 9.5V die spannung relativ rasch runter geht.
die 10h betriebszeit pro lipoladung finde ich gegenüber den original NiMH akkus super, wieso sollte ich denn an die absolue grenze gehen und höchsten ein modell riskieren?

graupner für die betriebsspannung 9.6-12V an.

stellt 9.3 oder 9.4V ein und gut ist.
du kannst natürlich auch mal beobachten, wie sich die entladekurve des lipos bei eingeschaltetem sender ab 9.5V verhält.

gruss johann
moin Johann,

danke für Deine Auskunft. Ich werde die Warnschwelle mal auf 9,4 stellen und dann schauen, wieviel in den Akku noch reingeladen werden kann.

Gruß

Philipp
 

HFK

User
moin Johann,

danke für Deine Auskunft. Ich werde die Warnschwelle mal auf 9,4 stellen und dann schauen, wieviel in den Akku noch reingeladen werden kann.

Gruß Philipp
Mach lieber mal einen Test wieviel Zeit Dir verbleibt wenn die Warnung kommt. Der Sender schaltet sich bei ca. 7,0V ganz ab und wenn Du dann noch nicht gelandt bist landet der Flieger von allein. :D:D

Ich habs mal bei meiner MX 22 getestet, das waren keine 4 Minuten mehr. Wenn Du gerade mit einem Selger auf 500 m bist ist das schon sehr knapp....
 
@hfk:

ich verwende in meiner mx-24s das jeti TGs modul (wie oben geschrieben), dies benötigt bedeutend weniger leistung als 35/40MHz.

wenn bei meiner mx-24s 9.4V die warnung ertönt, habe ich noch reichlich zeit >15min zum landen.
bei einer lifepo zelle ist die nennspannung 3.3V, d.h. bei 9.4V am sender hat jede zelle noch 3.2V. ich kann mir nicht vorstellen, dass die dann innerhalb von 4 minuten auf 3.0V oder noch tiefer fallen. erstens ist die entnommene leistung sehr gering und zweitens sind die zellen mit 3.0V noch lange nicht bei ihrer minimalen spannung.

gruss johann
 
Mach lieber mal einen Test wieviel Zeit Dir verbleibt wenn die Warnung kommt. Der Sender schaltet sich bei ca. 7,0V ganz ab und wenn Du dann noch nicht gelandt bist landet der Flieger von allein. :D:D

Ich habs mal bei meiner MX 22 getestet, das waren keine 4 Minuten mehr. Wenn Du gerade mit einem Selger auf 500 m bist ist das schon sehr knapp....
OK, dann werde ich erstmal auf 9,5 V stellen und danach mal die Zeit stoppen, bis sich der Sender ausschaltet.

Gruß
Philipp

P.S. so ein Forum ist schon was feines;)
 
Ich habs mal bei meiner MX 22 getestet, das waren keine 4 Minuten mehr.
Kann ich nur bestätigen, bei meiner MX 24 kam gar nicht mehr die Warnung (auf 9,3 V eingestellt), der Sender hat sich einfach abgeschaltet, zum Glück beim Einstellen zu Hause.
Seitdem wage ich den Akku nicht mehr zu verwenden obwohl er fast neu ist.

VG
Ernst
 

HFK

User
Futaba TM-8. Warnschwelle ist fest auf 9,3V einprogrammiert.
 
@hfk:

ich verwende in meiner mx-24s das jeti TGs modul (wie oben geschrieben), dies benötigt bedeutend weniger leistung als 35/40MHz.

wenn bei meiner mx-24s 9.4V die warnung ertönt, habe ich noch reichlich zeit >15min zum landen.
bei einer lifepo zelle ist die nennspannung 3.3V, d.h. bei 9.4V am sender hat jede zelle noch 3.2V. ich kann mir nicht vorstellen, dass die dann innerhalb von 4 minuten auf 3.0V oder noch tiefer fallen. erstens ist die entnommene leistung sehr gering und zweitens sind die zellen mit 3.0V noch lange nicht bei ihrer minimalen spannung.

gruss johann

Bei so geringen Entladeströmen verbleibt die Nennspanung bis fast zur völligen Entleerung des Akkus. Dann bricht die Spannung schlagartig und für Life Zellen typisch ein.

Die Akkuwarnung am Sender ist nur die allerletzte Aufforderung für eine sofortige Einstellung des Flugbetriebs! Wer dann noch meint minutenlang weiter zu fliegen hat was nicht kapiert und handelt grob fahrlässig!

Wieso achtet ihr nicht auf den Anlagentimer?
Wenn die Laufzeit nach Test am Boden bspw. 10 Stunden hält, wieso nicht nach 7-8 Stunden nachladen?? Geht doch mit den Zellen schnell und ohne Probleme und Bedarf nur eines kleinen, günstigen Ladegeräts und einer kleinen Batterie dafür am Platz.
Warum das letzte Quentchen aus den Akkus lutschen und die Sicherheit gefährden?

Nun haben die Zellen schon so eine lange Laufzeit und es reicht immer noch nicht? :rolleyes:
Informationen zu der Zellentype sind auf Elektromodellflug.de zu finden, oder den Herstellerspezifikationen zu entnehmen.
Die persönliche Einstellung auf die nicht mehr ganz neue Akkutechnologie hilft auch.

Grüße, Bernd
 

HFK

User
Bei so geringen Entladeströmen verbleibt die Nennspanung bis fast zur völligen Entleerung des Akkus.

..Wieso achtet ihr nicht auf den Anlagentimer?..Grrüße, Bernd
1. Das ist der Grund um Vorsicht walten zu lassen denn z.B. nach 6 Std. Betrieb ist die Spannung fast noch so hoch wie nach 1 Std.

2. Zumindest bei Graupner funktioniert der Timer nicht mehr korrekt weil leicht ein Reset - nach erneutem Anschalten auch ohne Ladung - der Uhr provoziert wird....-
 
2. Zumindest bei Graupner funktioniert der Timer nicht mehr korrekt weil leicht ein Reset - nach erneutem Anschalten auch ohne Ladung - der Uhr provoziert wird....-

Hat Graupner keinen Timer für die Gesamtbetriebsstunden? Ich dachte das wär Standard.
Zumindest hatte das schon meine kleine Cockpit MM, Einsteigersender, soweit ich mich erinnere.
Ich weiß wohl das die MX 12 keinen Timer hat. Aber neuere Sender doch wohl?!?

Zur Not geht aber auch eine Stopuhr von Tchibo, Conrad, etc. mit Dauerspeicher.

Grüße, Bernd
 
meine mx-24s hat einen funktionierenden timer für die betriebsstunden des senders. dieser timer wird automatisch nach dem laden des senderakkus oder manuel zurückgesetzt. beim LiFe senderakku funktioniert das automatsiche rücksetzen nicht, da die spannungsdifferenz zu klein ist, beim NiMH gings.

mit vollgeladenem LiFe hatte ich folgende betriebszeiten/spannungen (im senderdisplay):
- bei 5h30 -> 9.6V (zwischendurch blinkt kurz 9.5V)
- bei 9h00 -> 9.5V
gegenüber der messung mit einem 'guten' multimeter zeigt der sender 0.1-0.2V weniger an.

nun habe ich abgebrochen und den LiFe mit 800mA über die ladebuchse am sender auf eine zellspannung von 3.65V geladen - es passten 1407mAh hinein, d.h. der LiFe hatte noch 33% restkapazität und der verbrauch des senders beträgt 157mAh.

theorie:
2100mAh * 80% = 1680mAh / 157mAh -> 10h42 betriebszeit mit einer LiFe restkapazität von 20%

praxis:
den sender lade ich im sommer nach 6-8h - im winter nach 4-6h (nach timer betriebszeit sender)


@bernd:
wenn ich MEINEN sender bis zur warnschwelle von 9.4V (ca. 10h) betreibe, handle ich weder fahrlässig (gefährdung mensch+modell) noch gehe ich an die leistungsgrenze des akkus.


gruss johann
 
Oben Unten