Graupner MC 18

Hallo,
habe eine gebrauchte Graupner MC 18, an der ich im Mode 1 und 2 kein Höhen-Seitenruder steuern kann. Die Bedienungsanleitung habe ich herunter geladen, komme jedoch zu keinem Ergebnis. Habe mit der Anlage auch keine Erfahrung. Weiß jemand, wie das Problem zu lösen ist? Auf Hinweise würde ich mich sehr freuen.
Gruß Burkhard
 

Mike H

User
Zunächst solltest du entscheiden ob du Mode 1 oder 2 willst also Höhe rechts oder links (Mode = 1 H+S auf einem Stick links). Das wird dann im Menü Grundeinstellung Modell eingetragen als Steueranordnung. Ab dann ist bei einem Modelltyp Normal (eigenes Menü) - also nicht V, nix Delta usw. - alles Graupner Standard Zuordnung. Also Servo 3 Höhe und 4 Seite.

Mein gesichertes Wissen basiert auf MC22 und Hott 20/28. Das ist aber schon immer so. Die 18er hat ähnliche SW, hab ich auch schon mal für Kollegen programmiert.

Grüße, Mike H
 
Hallo, ist das eine " echte" MC 18 mit dem kleinen Display, oder eine auf " 20 " ausgerüstete mit grossem Display ? Bild wäre schön...
Das ganze Program durchgehen, ob da irgendwo was gespeichert wurde, am einfachsten erstmal alles löschen.

Gruß Hans
 
Hallo, es ist eine echte MC 18 mit kleinem Display. Die Anlage wurde mit einem FrSky DHT Modul ausgerüstet. habe mit Code-Nr. 56 und 58 versucht, alle Programme zu löschen, was aber nicht klappte. Es ist mir bis jetzt gelungen, Code 11 und Code 57 zu bearbeiten. In Code 57 arbeitet jedoch nur der Motor und ein Servo. Es ist egal ob ich Mode 1 oder 2 aufrufe. Anbei die Bilder der Anlage.
 

Anhänge

  • IMG_20230831_081040.jpg
    IMG_20230831_081040.jpg
    351,8 KB · Aufrufe: 105
  • IMG_20230831_080940.jpg
    IMG_20230831_080940.jpg
    348,2 KB · Aufrufe: 107
  • IMG_20230831_080552.jpg
    IMG_20230831_080552.jpg
    275,7 KB · Aufrufe: 106

Mike H

User
Ich verstehe dein Problem nicht. Welche Servos bewegen sich durch welchen Stick bei welchem Mode?
Wenn du es nicht schaffst eine Modellspeicher zu löschen und frisch anzufangen wird das nichts.

Löschen geht nur mit 56, nix 58 oder sonst nix. Ich nehme das aus der Anleitung zum Profi UltraSoft Rom 20x.
Ist das bei dir verbaut, sonst reden wir eventuell aneinander vorbei.

Grüße, Mike
 
Hallo, euch vielen Dank für die Hinweise und Bemühungen zu meinen Fragen und Problem. Versuche weiterhin eine Lösung zu finden, indem ich in meiner näheren Umgebung einen Modellflieger ausfindig mache, der bereits einmal eine Graupner MC 18 eingesetzt hat. Wünsche euch ein schönes Wochenende und viel Spaß beim Modellfliegen.
Gruß Burkhard
 

khi

User
Hallo Burkhard,
arbeite doch mal systematisch die Schritte ab und berichte, was jeweils funktioniert hat oder auch nicht.
1. Mit einem frischen Programmspeicher anfangen.
Dazu löschst du einen Speicher deiner Wahl wie folgt:
Code 56: Speicher auswählen mit + bzw. -
Normalerweise bestätigt man den Gewünschten mit Enter.
Beim Löschen musst du aber jetzt die Taste Clear und danach Enter drücken.

2. Diesen zurückgesetzten Speicherplatz verwendend, rufst du Code 95 auf und prüfst, ob die Modulation auf PPM steht, PCM mag das Frsky nämlich nicht!

3. Prüfen ob der richtige Mode eingestellt ist. Ich meine, Mode 1 war damals Standard.

Nun sollte auf allen Knüppel-Kanälen was beim Empfänger ankommen.
Auf der Platine sind, soweit ich das gesehen habe, alle 4 Knüppelkanäle an der richtigen Stelle gesteckt.

Wenn nun immer noch ein Knüppel komplett tot sein sollte, probierst du einen anderen Empfänger.
Ich weiß nicht genau, ob man in den Frsky die Kanalzuordnung per Programmierung verändern kann.
Bei vielen 2,4Ghz Systemen kann man aber einiges im Empfänger programmieren.
Eventuell könnte also der Empfänger „verbogen“ sein.

Ich habe noch eine MC18, allerdings mit dem 20er ROM.
Die Anlage läuft wie bei Dir mit dem DHT Modul. Die Kanäle kommen auch alle korrekt an.
Es ist also kein grundsätzliches Problem.

Viel Erfolg und schönen Gruß,
Karl-Heinz
 
Zuletzt bearbeitet:
Guten Morgen Karl-Heinz,
vielen Dank für deine ausführliche Mitteilung, werde nach deinem Vorschlag vorgehen und mich wieder melden.- Wünsch dir noch einen schönen Sonntag.
Gruß Burkhard
 
  • Like
Reaktionen: khi
Hallo Karl-Heinz
bin nach deinen Vorschlägen vorgegangen und habe dadurch erreicht, dass bei Modem 1 alle Steuerfunktionen funktionieren. Werde mich weiterhin in die Programmierung einarbeiten. Habe ein Profi-Ultrasoft-Rom mc-20 XD bekommen .
Danke nochmals und viele Grüße Burkhard
 

khi

User
Hallo Burkhard,
das freut mich zu hören. Viel Spaß mit der Anlage. Ich hätte meine wahrscheinlich immer noch im Einsatz, wenn nicht ein Poti langsam schlapp machen würde. Prüfe hin und wieder mal das Verhalten der Knüppel um die Nulllage.
Da hüpfte bei mir auf Höhe das Servo leicht. Ich habe das Poti dann geöffnet und gereinigt. Momentan funktioniert es wieder. Das war mir aber fürs Fliegen nicht mehr geheuer.
Gruß, Karl-Heinz
 
Ansicht hell / dunkel umschalten
Oben Unten