Hilfe !!! ZG 20 springt nicht an

Hallo zusammen,

ich bräuchte mal hilfe vom Network.
Hab einen gebrauchten ZG20 mit elektronischer Zündung der einfach nicht laufen will.

Zündkerze : original ZG 20 Toni Clark

Zündkezenstecker erneuert : Zündung funktioniert, Geber auch.

Vergasereinstellung : H 1,1/2 ; L 1,1/8

Alle Dichtungen vom Zylinder zu Distanzstück und Vergaser erneuert.

Vergaser gereinigt und neue Membrane eingesetzt.

Benzin : Aral Ultimate / halbsynthetisches 2T Öl 1:40

Hab schon etliche Stunden damit verbracht den Motor zum laufen zu bringen. Weder von Hand, noch mit Elektrostarter springt er an.

Ab und zu Zündet er mal 2-3 x aber läuft nicht weiter. Egal ob mit Choke oder ohne.

Habe heute mal die Kerze eines DLE 55 ausprobiert und es ist damit im ersten Augenblick erstmal besser geworden.
Er ist sogar mal angesprungen und ist damit einige Zeit mit 1/4 Gas gelaufen. Als ich dann aber langsam in Standgas gedrosselt habe, ging er sofort wieder aus.

Bei den erneuten Versuchen ( über 1 Stunde)
Gab es lediglich wieder nur die 2-3 Zündungen.

Hat jemand eine Idee was ich noch probieren kann ?

Mir kommt es auch vor, als wenn der Motor zu wenig Sprit ansaugt. Wenn ich wie laut Anleitung von Toni Clark nur den Choke schließe und dann anwerfe, wird kein Benzin angesaugt. Ich muss erst auf Vollgas stellen und den Ansaugtrichter zuhalten damit sich der Schlauch mit Sprit füllt.

Gruß Marc
 
Hallo Marc,

habe auch einige Jahre den Motor im Einsatz und unzählige Spritkanister durchgelassen.
Nach deiner Beschreibung gehe ich von einem Problem mit der Zündung aus, evtl. zusätzlich ein Problem mit Spritversorgung.

-Kerzenstecker richtig montiert und Gummi innen nicht beschädigt durch Kopfstand bei hängendem Einbau, Absturz, etc?
-Zündkabel noch in voller Länge? Gab öfter das Problem mit Brüchen des Selben, erst nach Kürzen auf Minimum hörte das Problem auf.
-Kommt beim Durchdrehen (mit Kerze im Stecker) auch wirklich bei jeder Umdrehung ein sauber sichtbarer Funke?

Hatte bei Beschädigung des Steckers oder Kabel auch meine Mühe den Fehler zu finden, war eigentlich immer Stecker oder Kabel, was zu deiner Beschreibung der Symptome aus meiner Erfahrung exakt passt. Parallel solltest du nach dem Tanksystem sehen, wenn da aber nichts wegen des Ansaugproblems ist würde ich mich an Reinsch (PS) wenden, denn am Vergaser musste ich in den letzten 8 Jahren nie etwas machen, auch das Loch im Choke habe ich nicht zugelötet.

Hoffe, dir wenigstens etwas geholfen zu haben.
 

65gt

User
Hallo,

Vergaserdichtung falsch eingelegt ? Dann kein Druckimpuls für
Spritpumpe, kein Benzin...
Mach mal einen Spritzer Benzin direkt in den Vergaser und
starte. Läuft er dann kurz an, ist es die Spritversorgung.

Gruß Martin
 

PeGru

User
Habe vor kurzem mit meinem ZG45 nach längerer Standzeit auch zu tun.
Dachte zuerst, der Motor bekommt zu wenig Treibstoff - übliche Prozedur, Vergaser zerlegt, Tank gewechselt,
darauf hin fetter gestellt -immer noch nichts - Zündfunke da, Kerze nicht richtig trocken - dann den Zündakku
getauscht (von 4/1200mAh nach 4/2400 NiCds) - Motor sprang dann an, Vergaser dann nach TC neu eingestellt -
Das wars. Also Zündfunke war sichtbar, offensichtlich ist der Zündakku eingebrochen.
 
Der Akku kann´s schon sein, klar. Aber nur, wenn er altersschwach ist. Zu früheren NiCd - Zeiten sind wir mit 500er Zellen geflogen. Nach 4 oder 5 Flügen daheim entladen: meist waren noch rd. 200 mAh übrig.

@ Marc: ein erzeugter Zündfunke ausserhalb des Zylinders ist kein Garant, dass er auch innerhalb da ist. Bedingt durch die Kompression ist dann eine höhere induzierte Spannung notwendig. Manchmal lassen da auch die Zündanlagen nach.
Spritversorgung: falls der Motor Falschluft zieht (z. B. durch einen nicht mehr gut genug dichtenden Simmerring) hast du auch den Effekt, dass die Pumpe nicht mehr so recht mag. Aufklärung brächte da ein Abdrücken des Motors.

Gruß,

Robby
 
Hi!

Bitte dran denken dass sich die Aussagen wie "früher" oder "ZG45" nur bedingt auf den ZG20 anwenden lassen, weil die Zündung doch etwas abweicht.;)
Die des 20er hat einen ganz netten Verbrauch, schlechte Zellen bei der 3SNicd Variante ergeben schnell einen Ausfall, bei 1S Lipo mit einer fitten Zelle ab 2500mah ist da die bessere Alternative. Dass der Akku fit ist setze ich jetzt mal als gegeben.
 
Danke euch für die Tipps.

Mit dem Kerzenstecker hatte ich anfangs Probleme, da es öfters zwischendurch im Stecker gefunkt hat, anstatt an der Kerze.
Hab einen neuen Stecker eingebaut und das originale Kabel ca. 5cm gekürzt.
Die Zündung funktioniert (mit ausgeschraubter Kerze) zu 100% bei jeder Umdrehung.

Bezüglich den Akkus habe ich auch einiges ausprobiert. Vorgegeben ist bei dem ZG20 ja ein 1S Lipo oder 3S Nimh oder NiCd Zellen. Für höhere Drehzahlen ein 4S Akku. Zuerst hatte ich 1900er 3S Nimh probiert und danach 4S 2200er Nimh. Natürlich voll geladen. Also an dem Akku liegt es glaube nicht.

Hab vorhin nochmal die Dichtungen kontrolliert. Die Alu Dichtung zwischen Distanzstück und Zylinder liegt exakt über dem Druckloch des Zylinders. Und die Dichtung vom Vergaser zum Distanzstück auch bzw. sitzt ja auf der Ringnut. Das passt also auch.

Tank ist mit Belüftung nach Plan von TC verbaut und Pendel liegt auf Höhe Vergaser.

Hab vorhin dann nochmal 2Std am Propeller gekurbelt was das Zeug hält.
Hab es nach etlichen male Zündkerze raus-und wieder reinschrauben geschaft, dem Motor bei Halbgas ganze 2x zum laufen zu bringen. Bei Standgas tut sich gar nichts.
In der Gasposition dreht er gut. Wenn ich aber Gas gebe oder wegnehme geht er sofort aus und bis zum nächsten mal anspringen kann es Stunden dauern.

Der Motor hat, wie es aussieht mal etwas abbekommen, da die Kurbelwelle vorne am Schaft leicht eiert. Kann es vieleicht sein, dass der Simmering dadurch tatsächlich undicht sein kann ?

Gruß Marc
 
Oh je, hast da eine Gurke erwischt? Also Radialbewegungen mögen diese Dichtungen nicht so besonders!

Jetzt machst mal einen Test mit der Pumpe im Vergaser:
Zumindest das letzte Stück Kraftstoffschlauch muss durchsichtig sein (z. B. Tygon). Nimm den Schlauch vom Vergaser und lass den Sprit 5 oder 10 cm zurück zum Tank laufen. Schlauch wieder drauf und die Luftschraube wie beim Anlassen durchdrehen (Zündung aus, zur Sicherheit). Jetzt beobachtest du, wie viele cm pro Umdrehung der LS der Kraftstoffpegel im Schlauch wieder Richtung Motor wandert. Auch bei dem recht kleinen Motor sollten es schon so 3 cm sein. Tut sich (fast) nichts, arbeitet die Pumpe nicht (richtig).
Da du die Verbindung zum Motorinneren schon gecheckt hast, ist es sehr wahrscheinlich, dass Falschluft durch den Simmerring mit im Spiel ist. ;)

Gruß,

Robby
 
Hi Robby,

das ist echt eine Gurke... echt ärgerlich. Der wurde mir als "gut Note 2" verkauft und als wenig gelaufen. Jetzt weiß ich auch warum "wenig gelaufen" und das ganze für 180€ dachte ich hätte was gescheites... und dann das.

Egal, ist jetzt halt so. Das werden jetzt jedenfalls die letzten Teile die ich in den Motor stecke. Sonst wird er bald teurer als ein neuer.

Also mit dem Sprit ansaugen im Schlauch habe ich schon beobachtet. Da tut sich kein mm was. Nur wenn ich den Trichter zuhalte saugt er an. Deswegen dachte ich an die Membranpumpe und hab sie erneuert. Aber wurde nicht besser.

Der Simmering sitzt ja, so wie ich das auf der Explosionszeichnung sehe, hinten an der Kurbelwelle. Was würdest du mir empfehlen alles zu tauschen ? Auch das abgedichtete Lager vorne ?

Gruß Marc
 

Bernd Langner

Moderator
Teammitglied
Hallo Marc

Da das Kurbelgehäuse zwei Durchbrüche hat gibt es auch
zwei Dichtstellen
Vorn
Pos 9 2525 BEARING, sealed
Hinten
Pos 12 2042 SEAL

Wen der Prop Bodenberührung hatte könnte der lange Bolzen krumm sein oder das Aluteil.
Sollte der Kurbelwellenstumpf krumm sein dann war das ein derber Einschlag.
Bevor du Geld ausgibts könntest du auch den Motor abdrücken um Druckverluste zu prüfen.

Gruß Bernd
 
Marc,

du brauchst einen (kleinen) Kompressor mit Druckminderer.
Am Motor wird der Auslass verschlossen, also anstatt Dämpfer irgendeine plane Platte incl. Dichtung aufschrauben.
Der Vergaser kommt runter (!), auch weil der an seinen Achsen eh rauspfeift und das Ergebnis verfälschen würde. Stattdessen braucht man auch da eine plane Platte (Drehteil?), mit Anschluss für den Schlauch vom Kompressor. Ein zwischengeschaltetes, möglichst großes und genaues Manometer wäre nicht schlecht, zur Not geht es auch ohne.

Mittels Druckminderer wird der Druck auf 0,5 bar eingestellt (bei 1 bar und darüber flutschen auch intakte Dichtungen durch und sind womöglich dann hinüber). Diese 0,5 bar muss der Motor halten, nach 1 Minute sollten noch wenigstens 0,4 bar anliegen. Natürlich muss beim Test die Druckluftzufuhr vom Kompressor-Kessel unterbunden sein, also Druckminderer zu.

Ohne Manometer benötigt man halt ein Lecksuchspray oder Spüli-Wasser mit Pinsel, womit man den Motor unter üppigem Einsatz absucht. Blubbert´s, ist was faul. :D

Viel Erfolg,

Robby
 
Hallo,

ich werde erstmal soviel wie ich selbst machen kann versuchen. Wenn es alles nichts nützt muss ich den Motor wohl
einschicken.

Ich kann mir auf der Arbeit eine Handpumpe zum abdrücken ausleihen. Damit müsste es doch gehen.
Muss mir nur noch die passenden Blindplatten bzw. eine mit Anschluss basteln.
 

Anhänge

  • IMG_20190121_121243.jpg
    IMG_20190121_121243.jpg
    358,4 KB · Aufrufe: 106
Damit könnte es auch gehen, ja. Nur immer vorsichtig, nicht mehr als 0,5 bar. Und die Pumpe vorher selbst prüfen: vorne zustöpseln, Druck aufbauen und sehen, ob sie selbst den Druck konstant hält.

Falls eine Motor-Reparatur notwendig ist (gar mit neuer KW), würde ich mir aber vorab einen Kostenvoranschlag machen lassen. Nicht dass es eine unangenehme Überraschung gibt! :D

Gruß,

Robby
 

Malmedy

User
Wenn die KW vorne "eiert", ist das überhaupt keine Frage mehr. Mitnehmer und KW müssen auf Rundlauf geprüft werden. Das kann der Hobbybastler nicht, also prophylaktisch tauschen oder zu T.C. schicken. Offensichtlich hat der Motor auch keine Saugleistung, d.h. im Druckkanal zur Pumpe ist keine oder eine zu niedrige Druck-/Unterdruckamplitude. Kann an der eierigen KW liegen (Wellendichtring dichtet nicht mehr) oder auch an unsachgemäßer Montage von Vergaserdistanzstück bzw. Dichtung.
Wenn es schon mal "zwischen Stecker und Kerze gefunkt hat" kann außer Stecker und Kerze (ziemlich sicher) auch die Zündung selber schon einen abbekommen haben. Elektronische Zündungen mögen es nicht, wenn man durch "Dranhalten" den Funken kontrollieren möchte. Ist die Verbindung zwischen Kerze und Gehäuse nicht 100%ig durchgängig, gibt's einen Durchschlag in der Zündung selber. Irgendwo muss die Hochspannung ja hin!
Der Motor wäre für mich ein Patient für die Intensivstation, evtl Organspende!

Gruß
Michael
 
Mal von den technischen Ansätzen angesehen, ist das doch ein Fall für den Anwalt.
Da hat Dir doch einer absichtlich Schrott verkauft!:mad:

Naja, so ärgerlich es ist, ich denke das muss man abhaken.
Anwalt und so, das funktioniert im Fernsehen prächtig, im echten Leben schaut es oft anders aus.
Die überwiegende Anzahl der Verkäufer macht das ja gewissenhaft und ehrlich, aber es gibt auch Ausnahmen, wie diese hier.

Mein gebraucht gekaufter ZG20 war auch "absturzfrei", hatte aber eine so schiefe Kerze, dass ich merkte die ist von Keramik zu Metall lose, der Steckereinsatz hatte ein Loch und lief wenn überhaupt wie ein Sack Nüsse.
So wie es für mich ausschaut wurde das Modell beim Erstflug eingespitzt und dann der "neuwertige Motor" verhökert.
Ein anderer verkauft neue Markenakkus und man bekommt alte aufgeblähte Noname - Reklamation - Antwort vom Verkäufer, er lasse sich nicht von mir betrügen.
Bei jemandem den ich kenne wurde eine Turbine eines eingespitzen Jet als absturzfrei verkauft, nun, von ihm kauf ich sicher niemal was...:mad:
Alle Empfänger die verkauft werden waren ausnahmslos in Segler oder E-Modellen, die quasi nie geflogen wurden. *janeissowiesoklar*:D

Das ist das Risiko bei "Ferngeschäften", deshalb geht es für mich nur um Kleinbeträge bis 200 Euro so - mehr Risiko würde ich nie gehen.
Wir haben hier auch schon Fälle mitbekommen wo Leute im 4 Stelligen Bereich ihrem Geld hinterherrennen, nun, kann man machen - ich sicher nicht!

Und, was glaubst du wer den Anwalt bei "Aussage gegen Aussage" zahlt?;)
 
Ansicht hell / dunkel umschalten
Oben Unten