Jeti TG2 Sendermodul /Graupner Sender Mx22

Frage: ich betreibe seit zwei Jahren das 2.4GHz Jeti System, Sendermodul TG2 und den Empfänger R8 EPC /Sender Graupner MX22 bisher in all meinen Seglern NIE probleme gehabt, heute habe ich meinen Dingo eingeflogen, und stellte dabei fest, dass ich nach dem einschalten ein ständiges piepsen habe, dies geschieht sobald ich einer der beiden Steuerknüppel in Bewegung setze,dabei funktionieren alle Ruder, der Piepston ist kurz,und wiederholt sich so im sekundentakt, ist nicht derselbe wie wenn der Empfängerakku abgeschalten ist. Empfängerakku ist Neu (4Cell.Eneloop, gemessen 5,2V) Senderakku gemessen 10.5V
Was kann das piepsen sein ??
MFG
Paul
 
Also erstmal wäre der Thread vielleicht im Fernsteuerungsbereich besser angegliedert...

Wie hoch ist deine Empfängerspannung??? 10,5 Volt??
Bezüglich Modell...wäre schön wenn du mehr Infos gibst damit man auch im Google das entsprechende Modell findet!
 
Hallo Maggi,
danke für deine rasche Antwort, ich habe eben nochmals alles durchkontolliert.
a. Neu gebunden
b. Sender- Akkuspannung 10.5V
c. Empfänger-Akkuspannung 5.2 V (4 Cell. Eneloop)
d. die zwei Antennenkabel frei gelegt (45 Grad)
e. ein anderer Flieger genommen (alles OK KEIN piepsen)
Zum Modell, das ist ein F3F Segler.
Gruss
Paul
 
Hast du da nen Schalter zwischen Empfänger und Akku?
Wenn ja den mal raus machen und Akku direkt an den Empfänger...gerade bei billigen Schaltern sind die zickig wenns um etwas mehr Stromfluss geht.
Dann bricht die Spannung am Empfänger ein und deine Warnung könnte eine Unterspannungswarnung sein...cih kenn die Warnungen bei Jeti leider nicht und hab auch keine Zeit zum Einlesen, da ich jetzt in den Urlaub fliege ;-)
 
Warnton Jeti

Warnton Jeti

Hallo Soaring7 ( Paul )

Welche servos hast du denn in deinm Dingo verbaut ??
Ich gehe mal davon aus, dass du keinen Schalter zwischen dem Akku und dem Emfänger hast sondern direkt betreibst.
Schau mal im RX menü nach wie hoch du die Warnschwelle für den Empfängerakku eingestellt hast.

ich denke wenn du die Warnschwelle auf 4,8 V eingestellt hast dürfte es nicht mehr Piepen.

Gruß elle
 
Information: ich habe das Thema in die Rubrik Fernsteuerungstechnik verschoben!!!
Danke für all die Infos wo ich von euch erhalten habe.
Im Moment (seit gut einer halben Stunde) läuft die Anlage mit einem anderen Empfänger (auch ein R8) Einwandfrei OHNE den Piepton.
Mit fliegerischen Grüssen
Paul
 
Ansicht hell / dunkel umschalten
Oben Unten