Lötzinn schmilzt am Kollektor

Knut

User
Hallo,

an meinem Ultra 1600/6 / 10 Zellen / Luftschraube
14,5 x 7, schmelzen seit kurzem die Verbindungslötstellen zwischen Ankerwicklungen und Kollektor regelrecht weg und das Zinn fliegt durch die Fliehkraft nach außen weg. Erst dachte ich ja die Ankerwicklungen sind zu heiß geworden. Die sehen aber noch Tip Top aus. Der Strom beträgt wie am Anfang noch ca. 32 A. Ein Wicklungsschluß kann es also auch nicht sein. Lüftung ist auch vorhanden. Die Kohlen sehen eigentlich auch nicht schlecht aus. Null Bürstenfeuer zu sehen. Aber die habe ich nun in Verdacht. Hat jemand schon mal ähnliche Erfahrungen gemacht?

Tschüß Knut
-----------------
steht nun bei den E-Motoren
HWE

[ 18. Juli 2003, 06:29: Beitrag editiert von: Heinz-Werner Eickhoff ]
 
Hallo,
Ich hatte das auch schon mal, aber da hab war ich selber schuld. Hab einen Ultra 1300/9 mit ca 65-70 Amper belastet... Dann hat sich der Kollektor teilweise leicht bläulich verfärbt und die das Lötzinn flog weg. (so wie bei dir..)

mfg Mike
 

plinse

User
Moin,

bei den momentanen Temperaturen steigen einige Setups aus, die bei Frühjahrstemperaturen abgestimmt wurden.

Von den Rennbooten bin ich es gewohnt, Thermometer auf Motoren zu kleben und danach den Propeller abzustimmen und dies auch im Sommer zu ändern, ist beim Fliegen nicht üblich, da man meist zu wenig vom Motor sieht, als daß man das Thermometer ablesen könnte, ändert aber nichts an der Thematik ;) .

[ 18. Juli 2003, 02:00: Beitrag editiert von: plinse ]
 
Oben Unten