Lackproblem: 2K Haftung von Lack auf Laminatuntergrund

Hallo allerseits!

Wende mich hiermit an die Forengemeinde, da ich mit meinem Latein langsam am Ende angelangt bin.

Habe ein massives Problem mit der Lackhaftung.
Also die Bauteilen schauen sehr gut aus wenn sie aus den Formen kommen.
An der Endleiste, oder wenn man zB die Ruderklappen ausschneidet, stellt sich der Lack auf und man kann ihn
runterziehen wie eine Schlangenheit. Komisch ist, dass er an manchen Stellen wieder etwas besser haftet.
Mit dem Stemmeisen und einer Scharfen Klinge war es allerdings kein Problem, den Lack vollständig zu entfernen.

Kann mir das nicht erklären, da das System 6 Jahren problemlos funktioniert hat. (eher zu gut gehalten als zu schlecht)


Würde im folgenden Text einmal niederschreiben wie ich vorgehe:

Zuerst hab ich die Negativformen mit Carnaubawachs eingetrennt.
(Das passiert immer so, greift den Lack auch nie an.)
Mit Polierwatte auspoliert...

Dann hab ich Klarlack in dir Form gespritzt.
Nach kurzem auslüften kommt dann Klarlack mit
Tagesleuchtpigmente vermischt in die Form. (Ebenfalls mit Pistole)

Damit eine saubere Leuchtfarbe zustandekommt muss ca 4x dünn gespritzt werden. (immer Ablüften lassen 2-3min)

Als nächstes kommt weißer Lack hinein.
(Als Kontrast. Das ist so weil die Leuchtpigmente schlecht decken).

Nach dem Austrocknen wird dann Epoxidharz auf die ausgehärtete Lackschicht gepinselt usw...



Dieser Prozess läuft bei mir seit Jahren problemlos, bis auf die letzten Teile...
Beim Entformen der Teile bleibt die Farbe am Bauteil (soll es auch) aber wenn man jetzt irgendwo Ausschnitte macht,
kann man den Lack wie eine Haut herunter ziehen.

Was komisch ist: Der weiße Lack hält nur dann nicht, wenn er als Kontrast hinter anderen Lacken gespritzt wird.
Hat man z.B. einen rein weißen Flügel, ist dieses Problem nicht vorhanden....


Lacke sind alle 2K und 2:1 gemischt mit 10-15% Verdünnung, mit 1mm Düse gespritzt.

Habe folgendes getauscht:

Härter (Ludwig, Mipa hs10, Mipa hs25)
Verdünnung (Ludwig, Mipa)
Harz (R&G, HP Textiles 56L)
Leuchtpigmente (neues gleiches Pulver)

Weisser Lack hab ich einen Mipa gekauft
und werde diesen ebenfalls testen.

Eigentlich kann er nur mehr der Weiße Lack sein, da ich alles andere bereits probiert habe.
Wollte hier nurmal nachfragen, ob vlt jemand schon einmal so ein problem gehabt hat.

Hab alle Komponenten sofort NEU gekauft und auch andere Fabrikate.

PS: Inmould Lack oder Vorgelat kommt für mich nicht in Frage. Mag diese nicht haben.

Vielleicht hat jemand nen Tipp oder so, wäre echt nett.

Vielen Dank im Voraus
Markus
 

Anhänge

  • image1.jpg
    image1.jpg
    59,6 KB · Aufrufe: 111
  • image2.jpg
    image2.jpg
    35,8 KB · Aufrufe: 83
Zuletzt bearbeitet:
Ach du Sch....

Aber Bild 2: Warum zieht es das leuchtgelb nicht mit ?
Ist das Grünpigment " koscher" ? Bewährt? Immer noch dasselbe? Ich würde vermuten daß aus dem grün was ins weiß diffundiert. Könnt ja auch Feuchtigkeit sein, die vllt. im Grün wegen nicht dichtem Deckel drinnen ist.
Rührst Du das Pigment zuvor an oder trocken in den Lack?
 
Ach du Sch....

Aber Bild 2: Warum zieht es das leuchtgelb nicht mit ?
Ist das Grünpigment " koscher" ? Bewährt? Immer noch dasselbe? Ich würde vermuten daß aus dem grün was ins weiß diffundiert. Könnt ja auch Feuchtigkeit sein, die vllt. im Grün wegen nicht dichtem Deckel drinnen ist.
Rührst Du das Pigment zuvor an oder trocken in den Lack?

Hi,

danke für die schnelle Antwort.

Bild 2: Ich glaube hier hat mein Baukollege ein Klebeband draufgeklebt, beim runterreissen kam der Lack mitrunter...

Ich versteh es nicht, haben mehrere verschiedene Leuchtpigmente alle hatten problemlos gehalten.
Auch das Grüne hält auf dem aller ersten Leitwerk gut. Auch auf einem Flügel wo grüne Streifen drin sind...

Das Pulver kann es fast nicht sein, da das Problem seit neuestem auch bei normalem roten Lack besteht.
Werd mal mit neuem weißen Lack probieren oder ein Leitwerk ohne weiß hinterspritzen bauen. Versuchsweise.


LG Markus
 
Nach dem Austrocknen wird dann Epoxidharz auf die ausgehärtete Lackschicht gepinselt usw...
...
Dieser Prozess läuft bei mir seit Jahren problemlos, bis auf die letzten Teile...
...
PS: Inmould Lack oder Vorgelat kommt für mich nicht in Frage. Mag diese nicht haben.

Das Aushärten lassen der Farbe ist doch immer wieder der kritische Punkt.
Ich finde es eher komisch, dass es jemals ging. Genau dafür gibt es doch IMC und Vorgelat.

Helfen kann ich Dir auch nicht. Aber Du hast kein spezielles, sondern ein übliches Problem.
Was spricht gegen Anhärten lassen der Farbe, so wie es meines Wissens nach alle machen?

Wenn sich was verändert liegt es oft am Härter. Aber den hast Du ja auch neu gekauft.

Wie ist das zu verstehen? "eher zu gut gehalten als zu schlecht"

Stefan
 
Also ich würde mal auf einer Trennfolie OHNE einwachsen einen Probeaufbau machen, halt ohne Abkleben, nur Abdecken. Die verschiedenen Farben genauso wie jetzt in der Form lackieren, trocknen etc. Und dann überlaminieren. Vor dem Laminieren mal probieren, eine Hälfte des gesamten Lackieraufbaus vor dem Laminieren ganz kurz mit Aceton überwischen.
Diese Probe sollte zeigen
- ob was aus dem Trennwachs sozusagen durchschlägt
- ob es mit Aceton runtergeht.
Unter dem weissen Lack ist das ja vollhochglänzend. Vielleicht macht auch der 2K-Lack hier zu dicht. Kannst Du trockener spritzen, also schnellerer Härter, weniger Verdünnen, damit der Lack nicht so hochglänzend verläuft? Weniger Druck, mehr Abstand ?
Aber immer komisch wenn man immer dasselbe macht, und plötzlich gehts nimmer.....vielleicht hat ja MIPA was geändert. Ich hab mit MIPA so meine Erfahrung weg, ist ja ein hiesiges Unternehmen. Vielleicht mal ganz das System wechseln?
 
Ich finde es eher komisch, dass es jemals ging. Genau dafür gibt es doch IMC und Vorgelat.

Dem widerspreche ich.
Bis auf Einsatz von den Leuchtfarben machen es mehrere Kollegen (etwa 5) gleich. Seit mehr als 10 Jahre.
IMC zu teuer (bezahle nicht immer 20€ Versand, wenn mir mal ne Dose Lack ausgeht, auf Lager legen tu ich schon länger nix mehr, nur das was ich vorhabe zu verarbeiten im nächsten halben Jahr.)
Vorgelat zu stinkig. Also es taugt nix wenn das ganze Haus stinkt weil in der Werkstatt ein paar lackierte Formen trocknen)


Helfen kann ich Dir auch nicht. Aber Du hast kein spezielles, sondern ein übliches Problem.

Das Problem ist nicht üblich sondern seltsam.


Was spricht gegen Anhärten lassen der Farbe, so wie es meines Wissens nach alle machen?

Ich lasse die Farbe mit schnellem Härter 9-12h trocknen. Das reicht damit der Lack genug durchgetrocknet ist. (Fingernagelprobe auf Trennebene)


Wie ist das zu verstehen? "eher zu gut gehalten als zu schlecht"

Hatte Anfangs ein Problem das der Lack in der Form kleben blieb.
War aber auf das zu feste Auspolieren vom Wachs zurückzuführen.
Auch seitdem ich Polierwatte statt Baumwolltücher nehme funktioniert zumindest das super.


Hab heute Leitwerke einlackiert mit dem neuen weißen Lack.
Zusätzlich hab ich mehr Härter zum Lack gegeben (fast 1:1),
keine Verdünnung verwendet und auch den Schlauch zur Lackierpistole erneuert.

Wasserabscheider ist ebenfalls dazwischen jetzt.

Ich hab jetzt alles getauscht.
Wenn das Problem weiter auftritt werd ich mir was anderes überlegen müssen.

Hab mir überlegt als "Hinterspritzer" einen Haftgrund zu nehmen. Aber das sind dann wirklich nur Versuche.

Markus
 
Hallo Markus,

welchem Aspekt widersprichst Du? Dass IMC (und Vorgelat) speziell dafür gemacht wurden, sie aushärten zu lassen und trotzdem eine gute Verbindung mit dem Laminat zu erreichen? Das würde ich mir noch mal überlegen.

Das Problem geringer Haftung bei durchgetrockneter 2K Farbe kommt häufig vor. Das kann man hier im Forum nachlesen. Soweit ich weiß, lassen die meisten 2K Farbe wenige Stunden (2-3h) anhärten.

@Uli: Wie lange sollte der Mipa Lack anhärten?

Dass mit der zu guten Haftung verstehe ich trotzdem nicht. Wenn es in der Form bleibt ist die Haftung ebenfalls zu gering. Es geht doch um die Haftung am Laminat und nicht am Gegenstück.

(IMC gibt es bei HP-Textiles für 6€ Versand. Edit: Aha, Österreich.)

Eine Veränderung bei den Farben ist durch die komplexen Richtlinien auch nicht unwahrscheinlich. Haftung mit GFK auf der trockenen Seite ist ja keine Primäreigenschaft.

Stefan
 
Hallo Markus,

welchem Aspekt widersprichst Du? Dass IMC (und Vorgelat) speziell dafür gemacht wurden, sie aushärten zu lassen und trotzdem eine gute Verbindung mit dem Laminat zu erreichen? Das würde ich mir noch mal überlegen.

Das Problem geringer Haftung bei durchgetrockneter 2K Farbe kommt häufig vor. Das kann man hier im Forum nachlesen. Soweit ich weiß, lassen die meisten 2K Farbe wenige Stunden (2-3h) anhärten.

@Uli: Wie lange sollte der Mipa Lack anhärten?

Dass mit der zu guten Haftung verstehe ich trotzdem nicht. Wenn es in der Form bleibt ist die Haftung ebenfalls zu gering. Es geht doch um die Haftung am Laminat und nicht am Gegenstück.

(IMC gibt es bei HP-Textiles für 6€ Versand. Edit: Aha, Österreich.)

Stefan


Neee über andere Lacke denke ich nach wenn sich das echt nicht lösen lässt.
Bin zuversichtlich das es die neue weiße Lackdose vom Ludwig Lacke ist was wir geöffnet haben.

In 2-3 Tagen sind wir schlauer. Eventuell ist der Lack ja iwie kaputt geliefert worden.
(Keine Ahnung: zu lange gelagert, Temperaturschwankungen, etc)

Irgendwas MUSS anders sein, wenn es vorher problemlos funktioniert und jetzt nicht.
 
@Uli: Wie lange sollte der Mipa Lack anhärten?
k.A., aber analog zum Vorgelat würde ich voll durchtrocknen lassen, um jegliche Reaktionsprodukte an der Oberfläche = Laminatseite auszuschließen bzw. mit dem Aceton abwischen zu können.
Mit 2K in der Form hab ich nun noch gar nie gearbeitet, nur Vorgelate und 1K-Lacke. Und die hab ich immer auch bis zu mehreren Tagen durchhärten lassen.
 
Es war also eine neue Sorte von Lack? Oder eine neue Dose von einem der bekannten Lacke?

Ich lese inzwischen deutlich heraus, dass Du fest davon ausgehst, dass durchgetrocknete 2K Lacke generell auf GFK halten. Das ist meiner Meinung nach in der Regel nicht so. Ausnahmen gibt es bestimmt, aber ich denke nicht, dass es die Regel ist.

Stefan
 
Es war also eine neue Sorte von Lack? Oder eine neue Dose von einem der bekannten Lacke?

Es ist ein Ludwig Lack (hab ich immer schon verwendet)...
Kann sein das da was Chargenbedingt schief gelaufen ist. Irgendwas...

Ist meine Vermutung, wie gesagt. Morgen die Leitwerke einlegen und einsaugen und dann zusammenkleben und
Anfang nächster Woche wissen wir es.
 
Moin,

bei uns in der Gruppe haben wir verschiedene Lacksysteme, die mal besser, mal schlechter funktionieren.

Einen großen Unterschied macht die Verarbeitung. Lackieren, aushärten lassen und so schnell wie möglich weiterarbeiten. Wenn der Lack gut ausgehärtet ist, bietet es sich auch an, ihn mit Atze vorher abzuwischen.

Ich arbeite mit einem alten Glasurit 2K Lacksystem. Es funktioniert einigermaßen zuverlässig. Dann habe ich mal einen Lackton nachgekauft, das Nachfolgelacksystem, und es funktionierte nicht mehr, war selbsttrennend. Gut und Böse liegen also dicht beisammen.
Zitat ausm verlinkten anderen Thread, Plinse war m.E. recht kompetent....hat auch viel probiert.
Den Ausführungen von Heinz-Bernd ist wenig hinzuzufügen. Meine Erfahrung:
1. Lesonal: ist 1. Wahl
2. "Lackierung": bitte nur dünn Nebeln. Beim Nebeln ergibt sich eine leicht rauhe Struktur, die beim Laminieren besser verklebt. Ist die Form glatt, dann ist auch später die Positivoberfläche glatt. Wie es innen aussieht ist schnurz.
3. Wartezeiten: ein Tip von Sven Hollenbeck, mit dem ich gute Erfahrungen gemacht habe. Sollte die lackierte Form Tage, Wochen oder Monate auf das Laminieren warten, dann den Lack mit einem mit Aceton getränkten Lappen, Küchentuch o.Ä. leicht (!!!) vor dem Einbringen des Gewebes abreiben. Die Oberfläche (Innenfläche) wird leicht matt und griffig. ACHTUNG: wirklich nur LEICHT OHNE DRUCK. Aceton darf NICHT zwischen Form und Lack geraten!

Na denn, gutes Gelingen!!

Jörn
und noch weiter.....auch ich hab nur abgeschaut.....
 
Problem gelöst

Problem gelöst

Hallo,

beim Entformen der neuen Teile hab ich gemerkt, dass das Problem nun nicht mehr existiert.
Also ist alles auf den weißen Lack zurückzuführen.

Die Dose liegt bereits im Müll.
Find es schlimm das ein System, was Jahre lang funktioniert nun nicht mehr in Ordnung ist.

Vorallem weil es mir ziemlichen Schaden gebracht hat.

LG Markus
 
Ansicht hell / dunkel umschalten
Oben Unten