MX-12 HoTT: Warum stürzt mein Flugzeug ab?

Guten Abend zusammen,

nach einem selbst verschuldeten Absturz musste ich meinen EPO-Segler (AXN Clouds Fly) neu aufbauen und wechselte zeitgleich zu Graupners MX-12. Erster Flug, ziemlich windig (3bft), 20m Aufstieg. Da sich die Tragflächen ziemlich bogen, wollte ich Geschwindigkeit rausnehmen und schaltete den Motor aus. In der ersten Kurve kippte die Nase über, jegliches Ziehen am HR half nichts und mein frisch repariertes Modell rammte ungebremmst auf den Boden.

Also ich mich nochmal rangemacht. Habe innen alle Servoleitungen neu verlegt, damit sie die Anlenkung von SR und HR nicht behindern können. Die Servos wurden gecheckt und funktionieren tadellos. Heute also zum erneuten Testflug. Zum Glück war es fast windstill. Sogar Reichweitentest habe ich gemacht, obwohl mein Flugfeld mit 150x150m mit dem Gr-12 ganz sicher abgedeckt werden sollte.
In entsprechender Höhe angekommen, schalltete ich den Antrieb ab, um etwas zu segeln. Und es geschah wie beim letzten Mal: Die Nase zieht nach unten, das Modell geht in den Sturzflug über, ohne dass ich etwas ändern könnte.
Fragt mich nicht, wie ich auf die Idee kam, aber den Einschlag vor Augen gab ich wieder Schub. Und siehe da: Das HR-Servo reagierte wieder. Der Aufprall konnte verhindert werden.

Gibt es da irgendeine Funktion, die darauf Einfluss haben könnte? Kann mir jemand nen Tipp geben, wo ich am besten danach suche?

Schönes WE noch!
 
worüber werden deine Servos bzw. Empfänger denn mit Strom versorgt? Ich vermute mal Regler mit integriertem BEC. War der Regler der jetzt verbaut ist am ersten Absturz beteiligt? Möglicherweise hat er nen wackler, kalte Lötstelle oder sonst einen defekt. Selbst wenn es ein anderer Regler wäre, dann wäre ein defekt am Regler nicht auszuschließen.
 
Genau, ein Hobbywing Skywalker 40A und das integrierte 3A-BEC befeuert die 4 9g-Servos. Die Idee ist ziemlich naheliegend, die vorneliegenden Elkos sind auch etwas nach oben gebogen, da dachte ich mir aber nichts dabei.

Bin nachher noch einige Minuten problemlos geflogen, Landung halt nicht ohne Motor, sondern mit ganz wenig Gas. Aber ich hatte keine Probleme.

Gibt es ne Möglichkeit, den Regler auf seine Funktionsfähigkeit zu prüfen? 12€ wären jetzt nicht die größte Investition, aber wenn es sich vermeiden ließe...
 
Hallo Patrick,

das hört sich ja so an, als ob Dein BEC nur in Verbindung mit Motor an funktioniert. Das kann ich mir allerdings nicht vorstellen.
Außerdem läßt sich das ja am Boden ausprobieren. Mit einem Helfer auch in einiger Entfernung. Geht es am Boden, warum sollte es in der in der Luft dann anders sein.
Überprüfe doch noch mal den Schwerpunkt/EWD und Motorsturz, keinesfalls sollte der Sturz positv sein, also nach oben zeigen.
Nimmt der Segler nur die Nase nach unten und es geht Schnurgerade nach unten, oder kippt er auch noch über die Fläche ab? In dem Fall ist Höhe ziehen genau das Falsche. Die Strömung reißt dann bis zum Einschlag immer wieder ab.

Tschüß
Knut
 
Ich nehme an das der Fall nix mit der Funke zu tun hat.
Ich verschiebe mal zu den Reglern.

Henry
 
Hallo,

noch besser wäre es wahrscheinlich, es zur Aerodynamik zu verschieben. Wenn ich bei meinen Fliegern den Motor abstelle und ziehe, dann stürzen die auch alle ab. Das ist ganz merkwürdig. Ich dachte, Strömungsabrisse gäbe es mit 2,4 GHz nicht mehr....

Gernot
 
Ich lach später drüber, wenn ich im Keller bin. :rolleyes:

Hallo Patrick,
das hört sich ja so an, als ob Dein BEC nur in Verbindung mit Motor an funktioniert. Das kann ich mir allerdings nicht vorstellen.
Außerdem läßt sich das ja am Boden ausprobieren. Mit einem Helfer auch in einiger Entfernung. Geht es am Boden, warum sollte es in der in der Luft dann anders sein.
Genau das habe ich getan und konnte es nicht rekonstruieren. Der BEC geht definitiv auch ohne Motor. Das Modell hat ja schon einige Flugstunden mit meiner vorherigen Anlage (Jamara FCX-6) hinter sich und da gab es nie solche Probleme. Und Strömungsabrisse natürlich absolut überhaupt nicht, das Teil ist idiotensicher zu fliegen. Daher lag mein Verdacht ja auch sofort auf der MX-12. Nicht dass die nicht funktioniert, sondern eher dass ich etwas falsch programmiert habe. Denke da vor allem an die Einstellung "Motor an K1", deren Optionen mir sich auch mit Handbuch nicht 100%ig erschließen.

Überprüfe doch noch mal den Schwerpunkt/EWD und Motorsturz, keinesfalls sollte der Sturz positv sein, also nach oben zeigen.
Ich denke, der Sturz sollte auf jeden Fall positiv sein, der Motor sitzt auf einem Aufsatz und schiebt (Link zum Modell). Oder bezieht sich die Richtungsangabe des Sturzes auf die Längsachse in Flugrichtung? Auf jeden Fall muss er das Modell nach unten drücken.
Schwerpunkt passt, ist nach meinem Neuaufbau sogar besser als zu Anfangszeiten. An der EWD kann ich glaub wenig machen.

Nimmt der Segler nur die Nase nach unten und es geht Schnurgerade nach unten, oder kippt er auch noch über die Fläche ab? In dem Fall ist Höhe ziehen genau das Falsche. Die Strömung reißt dann bis zum Einschlag immer wieder ab.
Ob er zu Anfang etwas gerade abwärts fliegt, weiß ich nicht. Der meiste Weg wird trudelnd zurückgelegt. Da sich das Verhalten in beiden Situationen aber stets nach Kurvenflug zeigte, könnte ich mir vorstellen, dass dies an gezogenem QR hängt, welches ebenso nicht mehr auf Befehle reagiert.
Wenn es das falsche Verhalten ist, wie käme ich dann besser aus der Situation wieder raus?

Bin mir nicht sicher, ob ich in sicherer Höhe einen entsprechenden Versuch starten soll (gestern ging es ja mit aktiviertem Motor problemlos) oder ob mir die Kiste dann wieder abschmiert.... Wünscht mir Glück und Weisheit bei der Entscheidung! :)
 
In solchen Fliegern geht es meist sehr eng zu, das verleitet zu gewissen Fehlern, die Abstürze verursachen können. Trotz idiotensicherer Flugeigenschaften und 2.4 Ghz.

- Empfänger und Regler zu dicht beisammen oder direkt nebeneinander
- Antenne(n) einfach so im Rumpf verstaut, nicht richtig verlegt
- Kabel nicht richtig abgelängt, zu lange Kabel als Knäuel irgendwohin gestopft

Ein paar Fotos vom Innenleben würden wahrscheinlich zu einer schnellen Aufklärung beitragen ;)
 
Hallo Patrick,

das hört sich ja so an, als ob Dein BEC nur in Verbindung mit Motor an funktioniert. Das kann ich mir allerdings nicht vorstellen.
Außerdem läßt sich das ja am Boden ausprobieren. Mit einem Helfer auch in einiger Entfernung. Geht es am Boden, warum sollte es in der in der Luft dann anders sein.

nunja, der Regler wird ja warm sobald er eine weile in betrieb ist und der fehler könnte damit in zusammenhang stehen. am boden mit kurzen einschaltzeiten und kaltem regler funktioniert alles, und in der luft eben nicht mehr.

hast du mal einen Segeltest ohne motor gemacht? Also läßt dir vom Helfer das Modell werfen und läßt es ohne Einsatz vom Motor nur mit korrekturen an den Rudern dann wie bei einer Landung sanft zu boden gleiten? Damit könnte man dann grobe probleme beim Schwerpunkt schonmal ausschließen.
 
Hey, danke schon mal für alle Tipps bisher.

In solchen Fliegern geht es meist sehr eng zu, das verleitet zu gewissen Fehlern, die Abstürze verursachen können. Trotz idiotensicherer Flugeigenschaften und 2.4 Ghz.

- Empfänger und Regler zu dicht beisammen oder direkt nebeneinander --> mehr übereinander, Abstand ca.4-5cm, dazwischen allerdings eine Lage EPO
- Antenne(n) einfach so im Rumpf verstaut, nicht richtig verlegt --> ist nach außen geführt, liegt am Rumpf lose an
- Kabel nicht richtig abgelängt, zu lange Kabel als Knäuel irgendwohin gestopft --> bei den Motorzuleitungen stimmt das, die Servokabel sind passend konfektioniert, max. 1cm Überlänge pro Leitung

Ein paar Fotos vom Innenleben würden wahrscheinlich zu einer schnellen Aufklärung beitragen
wink.gif
Bilder mache ich gleich, das ist kein Problem.

nunja, der Regler wird ja warm sobald er eine weile in betrieb ist und der fehler könnte damit in zusammenhang stehen. am boden mit kurzen einschaltzeiten und kaltem regler funktioniert alles, und in der luft eben nicht mehr.
Vollkommen richtig, aber nach geschätzten 20s Flugzeit glaube ich kaum an Überhitzung. Habe schon problemlos Flugzeiten von 30min erreicht.

hast du mal einen Segeltest ohne motor gemacht? Also läßt dir vom Helfer das Modell werfen und läßt es ohne Einsatz vom Motor nur mit korrekturen an den Rudern dann wie bei einer Landung sanft zu boden gleiten? Damit könnte man dann grobe probleme beim Schwerpunkt schonmal ausschließen.
Da ich ja noch nicht so lange im Fluggeschäft bin, nehme ich gerne Infos von anderen. In diesem Wiki ist von 51,5mm ab Flügelvorderkante die Rede. Anfangs flog ich ihn etwas frontlastig, Akku ist jetzt nach hinten gerückt und der SP passt fast 100%ig. Nichtsdestotrotz kann der Gleittest nicht schaden, kommt auf die Agenda.
 
  • Motor: Pos (unterer Anschlag, Motor aus)
  • QR links: Halt
  • HR: Pos (da müsste ich nochmal nachprüfen, bestimmt Neutralstellung)
  • SR: Pos (s. HR)
  • QR rechts: Halt
  • Verzögerung: 0,75s
Nach wie vor schließe ich einen Funkabbruch fast kategorisch aus, denn der Reichweitentest verlief problemlos.

War vorhin bei wenig Wind (1bft) nochmal draußen. Anfangs flog er problemlos, bin dann auf ausreichend Höhe und habe den Motor abgestellt ... gleiches Fiasko. Glücklicherweise weiß ich jetzt, wie ich zu reagieren habe.
Später allerdings verlor ich nochmals die Kontrolle, ohne Motor abzuschalten. Etwas zusätzliches Gas, dann kam er wieder, um mich ebenso schnell wieder zu verlassen. Das Modell landete dann glücklicherweise in einer Hecke - übel (und stachlig) zu erreichen, aber wenigstens nichts defekt.

Ich habe noch einen nagelneuen Regler für ein anderes Modell hier, den werden ich mal reinlöten und sehen, ob es vllt wirklich daran liegt. Diese Willkür hinter den Ausfällen will ich langsam keinem systematischen Fehler mehr zuschreiben.
 
Hallo,

noch besser wäre es wahrscheinlich, es zur Aerodynamik zu verschieben. Wenn ich bei meinen Fliegern den Motor abstelle und ziehe, dann stürzen die auch alle ab. Das ist ganz merkwürdig. Ich dachte, Strömungsabrisse gäbe es mit 2,4 GHz nicht mehr....

Gernot

Das hat weder mit Regler noch mit Hott sondern nur mit Aerodynamik zu tun, der Flieger wird zu langsam, die Strömung reisst ab, das in dem Fall HR ziehen nicht hilft ist Sonnenklar.
Da muss ich Gernot zustimmen.
Die Geschwindigkeit wird durch das gezogene HR noch weiter gebremst.
Mach mal den Motor oben aus, lass ihn segeln, sollte er wieder langsamer werden und über die Fläche abkippen, dann unbedingt Tiefe drücken, aber nur wenig.

Ich tippe auf falsche EWD.
 
Falsche EWD können wir bei diesem Flieger ausschließen, der funktioniert bei zu vielen Leuten zu gut.

Habe mir jetzt die Bilder angesehen und mir wurde beim Anblick des Kabelverhaus etwas anders. Da können im Rumpf die Anlenkungen ganz leicht mal in die Kabel pieksen und diese verletzen, so produziert man zuverlässig irgendwelche mysteriösen Störungen. Ich würde den Vogel nochmal sauber neu verkabeln und vor allem alle Kabel auf Verletzungen untersuchen. Der Kabelbinder dicht am Empfänger für die Servokabel ist zwar gut gemeint, bringt aber mechanische Spannung auf die Servostecker. Das kann zu Kontaktproblemen führen, die dann wiederum für Störungen sorgen können.

Wie warm wird eigentlich so ein HoTT Empfänger auf der Platine? Die liegt ja unten im Gehäuse und da liegt der Empfänger auf wärmedämmendem Schaumstoff auf, kann also keine Abwärme abgeben und sich eventuell aufheizen - falls er dazu genug Wärme erzeugt. Dazu können andere HoTT Piloten sicher etwas sagen, als Futaba-Pilot kenne ich dieses Problem nur von einigen FASST-kompatiblen Empfängern.

Leider weiß ich nicht, wo du beheimatet bist. In der Nähe von Lüneburg könnte ich dir besser helfen, mir die Sache aus der Nähe anschauen.
 
der Flieger wird zu langsam
Kurz und knapp: Nein.

Mach mal den Motor oben aus, lass ihn segeln, sollte er wieder langsamer werden und über die Fläche abkippen, dann unbedingt Tiefe drücken, aber nur wenig.
Wird versucht, morgen (d.h. heute) soll wieder Flugwetter werden.

Habe mir jetzt die Bilder angesehen und mir wurde beim Anblick des Kabelverhaus etwas anders. Da können im Rumpf die Anlenkungen ganz leicht mal in die Kabel pieksen und diese verletzen, so produziert man zuverlässig irgendwelche mysteriösen Störungen. Ich würde den Vogel nochmal sauber neu verkabeln und vor allem alle Kabel auf Verletzungen untersuchen. Der Kabelbinder dicht am Empfänger für die Servokabel ist zwar gut gemeint, bringt aber mechanische Spannung auf die Servostecker. Das kann zu Kontaktproblemen führen, die dann wiederum für Störungen sorgen können.
Hmmmm, das habe ich die Woche alles neu gemacht. Vorher war es etwas ungeordneter, v.a. die Leitungslängen. Könnte natürlich einen Schlauch drüberpfriemeln, das wäre zugfrei und würde die Kabel trotzdem beisammen halten. Bei der Motorzuleitung kann nichts passieren, dort sind die Anlenkungen schon in die Führungsröhrchen abgetaucht.

Wie warm wird eigentlich so ein HoTT Empfänger auf der Platine? Die liegt ja unten im Gehäuse und da liegt der Empfänger auf wärmedämmendem Schaumstoff auf, kann also keine Abwärme abgeben und sich eventuell aufheizen - falls er dazu genug Wärme erzeugt. Dazu können andere HoTT Piloten sicher etwas sagen, als Futaba-Pilot kenne ich dieses Problem nur von einigen FASST-kompatiblen Empfängern.

Leider weiß ich nicht, wo du beheimatet bist. In der Nähe von Lüneburg könnte ich dir besser helfen, mir die Sache aus der Nähe anschauen.
Temperatur-Sensor ist integriert, lässt sich also leicht überprüfen. Aber momentan habe ich beim Flug mein Augenmerk woanders. :rolleyes:
Wohne im Saarland, das sind wohl ein paar Meter. Aber danke für das Angebot.
 
Hallo Patrick,

Eine Funkstörung und elektrische Probleme würde ich fast auschließen. Mit Motor an, kannst Du ungestört fliegen. Am Boden funktioniert alles wie es soll. Keine Änderung mit oder ohne Motor. Auch was die mech. Gegebenheiten am Flieger anbelangt? Da bleibt alles an Ort und Stelle? (HR)
Wird der Segler zu langsam, wird er allerdings instabil. Du reagierst dazu noch falsch. Höhe ziehen wähend des Trudelns, bzw. Spiralsturz ist immer das Falsche um den Flieger wieder unter Kontrolle zu bekommen. Etwas Tiefe und eventuell Seite entgegen der Drehrichtung.
Dieser Flieger sollte sich aber auch fangen ohne etwas zu tun. Miss doch mal die EWD nach. (Exel EWD Prgramm) und packe mal ein paar Gramm Blei in die Schnauze. Also veschiebe den Schwerpunkt ein Stück nach vorn.
Mit dem positiven Sturz, also leicht nach oben zeigend, hast Du natürlich bei dem Triebwerk recht.

Tschüß
Knut
 
Die Dinger fliegen aus dem Karton heraus einwandfrei. Da kann eigentlich nicht viel daneben gehen. Ich tippe mal auf die Funke. Einfach mal das vorhandene Modell löschen und neu programmieren.

Was am Besten hilft: Vielleicht mal in die Hände erfahrender Modellflieger (Verein) begeben. Das wär die erste von den Schaumwaffeln, die nicht fliegt.

LG
Thomas
 
Wohne im Saarland, das sind wohl ein paar Meter.

Schade eigentlich. Aber ich denke, du findest in deiner Nähe Jemand, der dir helfen kann.

Achja, was war das doch mit 35 bzw. 40 Mhz und Bürstenmotoren einfach, Fehler zu finden ;) Bei Brushless sind ein paar Wehwehchen dazu gekommen und mit den eigentlich sehr störsicheren 2.4 Ghz Systemen sollten genau solche Störungen oder Ausfälle der Vergangenheit angehören. Da ist eine Ferndiagnose natürlich umso schwieriger. Ganz spontan kann ich jetzt nur dazu raten, beim Sender den Servomonitor auf´s Display zu holen und dann ienen ganz normalen Flug mit normaler Flugzeit zu simulieren, dabei auf den Servomonitor achten. Oder ihn mit aktiven Servomonitor am Simulator zu betreiben. Als nächstes fällt mir noch der Tausch des Empfängers gegen einen anderen ein oder mit einer ganz anderen Anlage von einem Kollegen fliegen. Darf dann ruhig auch ein anderes Fabrikat sein, Hauptsache, die Anlage hat sich bereits bewährt und funktioniert in anderen Modellen störungsfrei.

Die Dinger fliegen aus dem Karton heraus einwandfrei. Da kann eigentlich nicht viel daneben gehen.

Wahr gesprochen, Thomas :)
 
Ansicht hell / dunkel umschalten
Oben Unten