Problem mit Danfoss Umrichter

Hallo,

habe seit ein paar Tagen meine neue HF-Spindel von Elte und steuere diese mit einem Frequenzumrichter von Danfoss (VLT5003) an. Bei der Spindel handelt es sich um eine AF80 mit 1,4KW.

Ich habs mittlerweile schon soweit geschafft, dass sie Spindel läuft, allerdings nur mit maximal 18000 U/min-> dies entspricht 300Hz.
Da die Spindel aber bis 40000 U/min bzw. 670Hz abkann, möchte ich das auch gerne nutzen.

Mein Problem ist, dass ich bei Parameter 202 (max. Frequenz) maximal 300Hz einstellen kann, obwohl der Umformer lt. Typenschild bis 1000Hz kann. Möchte ich den Wert erhöhen, kommt die Meldung "Grenze". :cry:
Hat da zufällig jemand nen Plan, wie ich den Wert trotzdem erhöhen kann? :rolleyes:

thx, Grüße
David
 
Hallo Bruno,

dein Link funktioniert leider nicht. :rolleyes:

Ich habe bereits alle relevanten Daten eingegeben, mir ist nur nicht klar, warum der Umformer die Frequenz auf 300Hz begrenzt, wo doch in der Anleitung steht, dass dieser Wert bis 1000Hz eingestellt werden kann.
Bei Parameter 226 zum Bleistift kann ich meine maximale Frequenz von 670Hz festlegen, wenn dies auch nur zum Schalten eines Warnsignals beim Überschreiten dient :rolleyes:
Eventuell wende ich mich da wohl mal direkt an Danfoss...

Grüße
David
 

HPE

User
Hallo David,

im Handbuch gibts einen Hinweis, dass die max. Ausgangsfrequenz nicht höher als 1/10 der Taktfrequenz werden kann. Bei 3 kHz Taktfrequenz sind das dann 300 Hz. Bitte Parameter 411 prüfen, ob da was höheres als 3 kHz eingestellt werden kann.
 
Hallo HPE,

der Tipp war SUPER!! :cool:
Ich kenn das Handbuch glaub bald schon auswendig, habe daher den Hinweis mit dem "1/10 der Taktfrequenz" auch schon mehrfach gelesen, aber der Parameter 411 ist mir irgendwie entgangen... :rolleyes:

Ich konnte nun die Taktfrequenz bei Parameter 411 auf 5kHz erhöhen, dann kam hier leider "Grenze". :( Meine Spindel macht aber nun immerhin schon 30000 U/min :cool:
Wenn ich jetzt noch weiß, wie ich diesen Wert auf mindestens 6,7 kHz erhöhen kann, dann hab ichs glaub geschafft. :)

HPE, hast Du zufällig noch ne Idee?

Grüße
David
 

HPE

User
Ja, einen Tipp hätte ich noch: Parameter 446 von 1 auf 0 stellen (60 Grd AVM). Danach nochmal versuchen Parameter 411 zu erhöhen.
Ich denke mal, dass Du den Motor direkt an den Umrichter angeschlossen hast, also kein LC-Filter dazwischen!! Standard-Filter sind nicht für die hohen Frequenzen ausgelegt.
 
Hallo HPE,

DU bist genial! Ich sach nur kleine Einstellung große Wirkung!

Den Parameter 446 umgestellt und schon gings- nun bin ich happy! Die Spindel rennt ganz schön bei voller Drehzahl

vielen Dank !! :)

Grüße
David
 
Ansicht hell / dunkel umschalten
Oben Unten