Problem Powerboxweiche mit Jettronics Doppelventil

Hallo zusammen.

Ich verwende eine Powerbox Cockpit SRS Version V25. Über den Sequenzer möchte ich ein Jettronics Doppelventil für mein FW betreiben.
Den Sequenzer habe ich nach Vorgabe eingestellt und am Ausgang 4 das Doppelventil angeschlossen. Jetzt kann ich das FW sooft ich möchte ein und wieder ausfahren ohne Probleme.

Schalte ich die RC-Anlage aus und wieder ein, betätige meinen FW-Schalter, schaltet das Ventil durch, und mein gesamter Luftvorrat strömt ab.
Hierbei spielt es keine Rolle, ob vor dem ausschalten das FW aus oder eingefahren war. Der Fehler bleibt.
Habe auch das Ventil an einen normalen Ausgang der Weiche zum Testen angeschlossen, auch hier ohne Veränderung.
Ventil getauscht gegen ein neues, leider ohne Erfolg.

Weiß nicht mehr weiter. :confused::cry::confused:
Grüße
Thorsten
 
Ein oder beide Zylinder deines Fahrwerkes sind undicht. Versuche evtl. einmal die Dichtringe zu tauschen.
Ich habe das Phänomen an meiner JL L39 auch. Beim ersten Einfahren muß ich das Fahrwerk etwas anheben damit es rein geht. Beim weiteren Ein- und Ausfahren funktioniert es dann - die Dichtringe sind wohl dann in der richtigen Position.

Ich habe aber mechanische Ventile so daß es bei mir wirklich nur am Anfang ist. Dein elektronisches Ventil macht die Leitung zum Fahrwerk bei jedem Ausschalten drucklos. Dann "verschieben" sich die Dichtringe wieder und bei nächsten Einschalten wird die Luft abgeblasen.

MfG
Karsten
 
Hallo Karsten.
Die Dichtringe sind es nicht.
Ansteuerung mit Servo und mechanisches Ventil funktioniert alles.
Grüße
Thorsten
 
Hallo,

Habe das gleiche Problem mit einer Powerbox Mercury. Allerdings könnte es auch am Ventil liegen. Wenn ich dieses an einen Servoausgang des Empfängers anschliesse, bläst es nach dem Einschalten ab. Danach nicht mehr.
Müsste man mal Jetronics kontaktieren. Komme aber erst nach dem 24.4. dazu.

Grüße
Matze
 
Hallo,
habe das gleiche Problem mit Jet Tronics Ventil und Jeti DC 24
Nach dem ersten Einschalten ist das Problem weg.

Wer weis was?

Gruß
 
Graupner Hott

Powerbox Mercury.

Wenn ich das Ventil nur mit einem Servotester betreibe, funktioniert es nach dem Einschalten auf anhieb und bläst keine Luft ab.
 
Ich würde Failsafe in der Mercury Box aktivieren.
Wahrscheinlich liegt es am fehlenden Pwnsignal
beim Einschalten.
Mfg Harald
 
Wie alt ist das Ventil?

Ich frage deshalb, weil es eine Software-Veränderung im Ventil gegeben hat. Das Ventil schlatet sich damit praktisch verzögert (beim einschalten) ein, weil es (zumindest bei Jeti) dazu kommen kann, dass das korrekte Signal noch nicht am Eingang des Ventils anlag, dass Ventil dann schon aktiv war und "irgendwas" geschaltet hat. Mit dem SW-Update war auch das Problem beseitigt.

VG Ph
 
Hallo Thorsten,

ich hatte auch mal das gleiche Problem, habe dann am Ventil die Schläuche gegeneinander ausgetauscht und das Ventil am Sender umgepolt, das Problem war behoben obwohl ich nicht erklären kann warum?

Gruß Wolfgang
 
Hallo zusammen.
Ich verwende Futaba FX30.

Hab schon des oefteren mit Hr. Lenerz wie auch mit Hr. Deutsch telefoniert. Aktuell liegt bei mir ein Jettronics Doppelventil der neusten Generation auf dem Tisch. Dieses funktioniert auch nicht ueber den Sequenzer oder an einem normalen Weichenausgang.
Angeschlossen am Empfaenger gibt es keine Probleme!!!
Zu Testzwecken hab ich ein Doppelventil PRO HV angeschlossen. Hier zeichnet sich exakt das gleiche Bild ab. Betrieb am Empfaenger geht alles tadellos.

> Wolfgang, das mit den Schlaeuchen hab ich auch schon gemacht, leider ohne Erfolg.

> Viperjet, schau Mal ins Jetiforum. Hab da auch mal sowas gelesen. Vielleicht hat das was mit der Frequenzmodulation ( 50 oder 100 ) zu tun. Bin mir aber nicht sicher. Kenne Jeti nicht. Sorry.

> Harald, wie kann ich Failsafe fuer den Doorsequenzer aktivieren? Fuer einzelne Ausgaenge ja, aber den DS?

Bin fuer Loesungen oder Vorschlaege offen.
LG aus der Suedpfalz
Thorsten
 
Hallo Powerflieger
Kann das Ventil nicht am Empfaenger 1 direkt anschließen. Wuerde die Weiche auf den anderen Empfaenger umschalten, weil von dem das bessere Signal kommt, geht der Schaltbefehl ins leere.
So wurde mir das erklaert.
Hab mich entschieden: Back to the roots. Servo mit mech. Ventil
Wünsch euch schöne Flüge.
Gruß Thorsten
 
JetTronic Ventiel

JetTronic Ventiel

Hey,

war bei den JetTronics Ventielen nicht ein Problem, dass sie bei anliegender Spannung aber keinem PWM Signal in irgendeinen undefinierten Zustand fallen?
 
Hallo,
ich habe eins von Orbit im Modell, das verhält sich genau so.
Modell einschalten Fahrwerk aus oder einfahren und das Ventil bläst ab oder bleibt hängen.
Danach geht alles wie es soll. Es ist immer nur beim ersten mal. Habe auch keine Lösung

Fliege Jeti mit Power Box Competition und Mercury.
 
Hmmm...ich fliege in meiner Hawk die PB Cockpit mit Intrig. Doorsequenzer und Jettronic Ventilen für Fahrwerk und door‘s ..ohne irgendwelche Probleme ( lenke ist DS14 ) ..das einzige wo ich drauf achte ist ob der Fahrwerksschalter in der Korrekten Stellung steht bevor ich sie einschalte ..und Empfänger zuerst !
Wege sind alle 100% und die Schaltpunkte bei den Ventilen nach Einbau einmal justiert

Gruß
Matze
 
Ansicht hell / dunkel umschalten
Oben Unten