Reflex XTR2 mit Windows 10 ?

noch im Handel ?

noch im Handel ?

es sieht so aus als ob man ihn nirgends mehr bekommt ? Bei Simwerk meldet sich niemand, und die Homepage sieht auch nicht mehr ganz so aktuell aus. Gibt es das Produkt noch ?

Danke, und schöne Grüße
Franz
 
Ergänzung zu WINDOWS 10

Ergänzung zu WINDOWS 10

Anfangs habe ich immer nur beim Programmstart des REFLEX ein kurzzeitiges Flattern der Ruderflächen beobachtet. Das war nicht relevant.
In letzter Zeit dauerte dieses Ruderflattern aber immer länger und hörte manchmal gar nicht mehr auf. Damit kamen auch die Steuersignale verzögert.

Leider kann ich nicht zuordnen, ob ich selbst etwas ungünstiges an meinem PC verändert habe.

Als Abhilfe habe ich für die Ausführung des REFLEX die Vorgabe gemacht, es im Kompatibilitätsmodus für Windows 8 auszuführen. Jetzt läuft der REFLEX wieder völlig normal.

Gruß
Norbert
 
Ich greife den Thread mal auf mit der ergänzenden Frage, habt ihr euren PC bei installiertem XTR2 nur Win 10 upgedatet oder hat jemand auch mal den XTR2 unter Win 10 komplett neu installiert? Im ersteren Fall lief der Reflex auch, bei einer Neuinstallation auf einem anderen PC wird das rote USB Interface einfach nicht gefunden. Ich habe keine Idee mehr, was ich noch einstellen kann (der Kompatibilitätsmodus ist ja sowieso Pflicht).

Michael
 
hallo Michael,

ich habe den Simulator bei bereits installiertem WIN 10 neu installiert, hat ohne Probleme funktioniert.

Schöne Grüße
Franz
 
versuche mal andere USB ports.
windows 10 handelt die USB 3.0 ports anders. ich hatte probleme mit einer logitech universal fernbedienung. auf win 7 keine probleme, egal ob USB 2.0 oder 3.0.
in win 10 geht die verbindung nur am USB2.0 port.
kannst ja mal probieren...
gruß
mario
 
Mein neuer PC hat gefühlt eine Million USB Anschlüsse, einige unterstützen 3.0, andere nur 2.0. Und ich dachte, ich hatte sie schon alle durchprobiert. Wahrscheinlich habe ich das sogar. Aber das Interface wurde an keinem dieser Anschlüsse gefunden. Auch ein Update der Treiber heute half nichts.

Da ich die eventuelle Einschränkung auf 2.0 an anderer Stelle schon gelesen hatte, bin ich wohl nicht auf den Gedanken gekommen, das Interface mal in den einzigen USB 3.1 reinzustecken. Und siehe da, es wurde sofort erkannt. Es scheint sich zu bestätigen, dass die neue USB Hardware in den aktuellen Skylake-Chipsätzen wohl doch mehr Probleme bereitet (das Netz ist voll davon).

Den 3.1 brauche ich im Moment nicht anderweitig, somit steht dem Simmen nichts mehr im Weg.

Michael
 
mein dongle (blau) wird zwar in windows erkannt, und ich den REFLEX starten, aber die funke wird dann leider nicht gefunden. also nur teilerfolg bei mir.
kann das an der regflex version liegen? meiner hat autom. auf 5.06. upgedated, und lt. hompage benötigt man da nun den roten dongle.
hab aber keinen bock dafür nun 100€ zu zahlen wie dort steht.
muss mal sehen ob ich irgendwo eeine alte version finde.
 
habe gerade eine eigenartige entdeckung gemacht - es geht doch, aber anscheinend muss ich meinen 3,5mm stereo gegen eine mono variante austauschen, denn wenn ich den stecker nur halb reinstecke, dann geht's. leider bleibt er so nicht so gut stecken. den oberen ring hab ich mit klebebend abgeklebt. dann hält er gut genug und es funktioniert. so als notlösung.
probiert das mal
gruß
mario
 
Hallo Mario,

ich rate mal: du hast einen Graupner Sender der MX Reihe. Denn das Thema mit Graupner und Mono-Klinke ist sehr alt. Das angehängt Bild ist nicht von mir, liegt seit 2003 auf meiner Festplatte. Dazu findest du auch viel im Netz z.B. hier.

Michael


MX22_stereo_mono_adapter.jpg
 
Auch diese Bild ist uralt.
Leider sind "moderne" Stecker nur mit "Gewalt" zu öffnen.
Aberwenn, dann...
Gruss Jürgen
 

Anhänge

  • Stereo-Mono.jpg
    Stereo-Mono.jpg
    27,1 KB · Aufrufe: 175
Es gibt aber 2 blaue Dongles!

V5.03 blau eckig mit Aufsatz / dick
V5.06 blau flach, auf GamePad Betrieb umstellbar
V5.04/5.05 rot


Mit meinem eckigen blauen Dongle von V5.03 konnte ich bsw. trotz angelötetem Mono-Stecker KEINE Spektrum DX8 anschließen.
Laut Forenberichten soll auch keine Spektrum Dx6i gehen.
Die Spektrum Sender sind auf Mono-Stecker angewiesen.


Mit dem gleichen (Mono-)Kabel (umgelötet) und V5.03 blau eckig Dongle geht jedoch eine Walkera Devo 10.


Ich hatte auch bei einem nachgekauftem Stecker ganz wild alles mögliche überbrückt getestet. Kein Erfolg (mit DX8).


Mit dem Original Stereo Reflex Kabel ging es nämlich mit alter Graupner FM4040 Schülerbuchse, ebenso mit dem angelötetem Monostecker.


Mit den neueren Dongles soll es eher gehen (z.B Spektrum Mono Sender).
Es liegt mMn je nach Sender definitiv mitunter auch am Dongle, wenngleich das mit den Graupnerbuchsen richtig sein mag.


Gruß

Thomas
 
Danke für die Tipps.

Ich habe eine MC-24, und hatte den Reflex früher (Windows 7) auf der Schüler Buchse betrieben - da hat das stereo Kabel Funktioniert.
Und ich habe den neuen, blauen, flachen Dongle. Meine Reflex CD hat schon die V5.06.

Nun, mittlerweile hab ich für den RC7 die DSC Buchse im SIM Betrieb, und habe seit einiger Zeit Windows 10. RC7 funktioniert weiterhin an der DSC Buchse, aber der Reflex wollte halt nicht - weder auf der Schüler Buchse, noch auf der DSC. Ich hab dann rausgefunden, dass der Stecker im Mono Betrieb, also nicht ganz eingesteckt in der DSC Buchse plötzlich geht.

Ich werde jetzt mal das Umlöten probieren, da mein Stecker leicht aufgeht. Also den Seitlichen Kontakt auf die Lange Lasche löten.
 
Falls jemand das Problem hat, dass nach einer Neuinstallation (nach einer Clean Windows 10 Installation) die Meldung kommt, dass eine neuere DirectX Version benötigt wird, müsst Ihr DirectX 9.0C nach installieren. Windows 10 scheint nicht mehr alle alten benötigten Dateien bereit zu stellen.
 
Ansicht hell / dunkel umschalten
Oben Unten