Regler Probleme

Ich habe verschiedene regler von einem bekanten fabrikaat. Alle diesem regler haben demselben probleem. Wen ich fliege dan schalted der regler merfach der motor an aus und dan gleich wieder an. Manchmal auch schalted er ab und muss ich landen Und kan dan der motor wieder anlassen und die batterie lehrziehen. Ich habe alle motoren nach gemessen und keiner uberlasted der regler. Auch habe ich die regler verschieden male ausgetauscht fur schwerere regler und das problem blieb dasselbe.

Mit eine andere fabrikaat habe ich jetzt keine probleme mehr.

Kent einer diesem probleme? Gerne wurde ich dan wissen welcher fabrikaat und type das der regler ist. die antwort kan auch uber PM oder mit Email.

[ 14. Juli 2003, 07:57: Beitrag editiert von: Theo Coenen ]
 
Hallo,

ich vermute,dass es sich um Schulze handelt. Bis zu einer bestimmten Software Version kann es vorkommen, dass der Regler eine längere Teilgasphase als leeren Akku interpretiert und den Motor abschaltet. Setze Dich mit Schulze in Verbindung zwecks eines Updates der Software. Ich hatte ein ähnliches Problem. Alle Regeler gegen Jeti ausgetauscht und seitdem ist Ruhe. Es ist schon sehr ärgerlich, wenn ein Modell im Acker liegt, nur weil der Regler der Meinung ist, der Akku wäre leer. Ich habe deswegen schon ein Modell verloren. Hat lange gedauert bis ich den Fehler gefunden habe. Auf der Homepage von Schulze wird darauf verwiesen.

Gruß Gerhard
 
Das habe ich schon gelezen und es betrift nur einige typen, Ich habe auch nog andere typen die das gleiche machen und die nicht angegeben sind auf die website.
Bei Schulze sagt man das ich das bec uberlaste. Jetzt mit meinem Neuem kontronic auch keine probleme mehr. Also Schulze raus und einem anderen regler rein.

Es ist idd ärgerlich wenn ich tief uber dem boden auf dem rucken fliege und der regler schalted ab oder when du bei einem looping fast auf dem rucken bist mit einem 3d parkflyer.

Ich habe auch schon ein model durch einem productionsfehler am regler verloren.
 
Fremd das in Deutschland keiner problemen hat mit die regler von Schulze. In die Niederlande sind mehr leute mit dieselbe problemen. http://www.modelbouwforum.nl/phpBB2/viewtopic.php?t=2920
Also fur mich ist klar keine regler mehr von dieser firma. Alle regler die ich habe geben derselbe fehler.

Jetzt zu verkaufen slim 8, slim 10, slim 20, slim 25 allen gebraucht und nagelneu einem slim 40 regler von Schulze
 

Wimh

User
Original erstellt von Theo Coenen:
In die Niederlande sind mehr leute mit dieselbe problemen. http://www.modelbouwforum.nl/phpBB2/viewtopic.php?t=2920
Also fur mich ist klar keine regler mehr von dieser firma. Alle regler die ich habe geben derselbe fehler.
Ich habe das beschriebene problem ( nicht bei jedem flug!) mit nen Orbit 50A regler im Twinstar ( nur bei teillast) und mit nen Simprop regler ( Micro Scan 4+1 empfaenger, auch bei vollast)im Flex. Das hat deutlich mit storungen zu sehen und nicht echt mit den regler ( obwohl warscheinlich nicht alle bei storungen dicht machen).Also Ich finde Schulze hat in diesen fall recht....

PS, wieviel wollen sie fur den Slim 25, und vielleicht fur den 20 auch haben?

[ 18. Juli 2003, 11:21: Beitrag editiert von: Wim ]
 

Michael Schöttner

Vereinsmitglied
Hallo zusammen,
ich habe jetzt schon einige Fälle erlebt, bei denen der Regler mit seiner Kühlblechseite dicht am Akku positioniert war und dadurch Störungen verursacht hatte, die sich vermutlich vom Akkubecher (Minus)über das BEC den Weg in den Empfänger suchen. Das war sogar schon mit einem einfachen Osziloskop auf der Empfängerversorgung zu messen. Nach drehen des Reglers war es schon deutlich besser und nach platzieren an einem entfernteren Ort waren die Störungen weg. Eventuell helfen auch kleine Induktivitäten in der Plus und Minus Leitung zum Empfänger. (Bitte immer auf die Leistung schauen)

EMV ist halt oft noch "Schwarze Magie"

Gruß,
Michael
 

Stöps

User
Mein Schulze Regler hat auch immer wieder den Motor (Lehner 1020) einfach abgestellt und ich habe auch gesagt bekommen, ich würde die BEC überlasten.
Ich habe mir aber auch sagen lassen, dass er sich mit meinem R700 Empfänger nicht verträgt.
Er war direkt neben dem Motor und ganz in der Nähe des Akkus eingebaut, kann schon auch sein, dass das Schuld war. Wie auch immer, mit dem neuen Jeti Regler läuft alles prima, ich weiß aber bis heute noch nicht, was da genau los war :confused:

Stöps

[ 18. Juli 2003, 11:38: Beitrag editiert von: Stöps ]
 
Hi Theo

ich tippe auf Stoerungen, zwei verschiedenne Typen, die verursachen:

1. der Prozessor bleibt stehen - also kein Saft fuer den Motor

2. RC-Puls zu kurz/lang (Stoerung), verschiebt die Programmierung der Endmarken (Null und Full) und Dein richtiger Puls bleibt draussen

Nur ein Vermuttung, Ueberlastung des BEC? denke ich weniger.
 
Wie fremd dass es dan mit regler von einem anderen marke nicht passiert.

Die regler werden bei mir meistens in teillast betrieben. Nur bei der slim 35 war der stekker von der platine abgebrochen und hat in flug einem kurzschluss abgerufen wodurch ich einem model verloren habe.

[ 18. Juli 2003, 18:08: Beitrag editiert von: Theo Coenen ]
 
Nachdem ich die regler vom Schulze "repariert" zuruck bekommen habe muste ich einem einzetste in einer meine modellen. es wurde der slim 24 be eingezetst. Bei dieser regler wurde die software angepast und einem smd diode erneuert.
Beim einschalten wolte ich der regler programieren ohne bremse und dan mus der gasstick auf volgas stehen, das hatte ich gemacht. Darauf hin habe ich der regler angeslossen an der batterie und der motor lief gleich an auf hochtouren. Der prop slug gegen der tischkante und streifte danach nog meine armen.

Ich habe dieses mehrmals durch einem email an die firma Schulze mitgeteilt aber bekomme keinem antword. Ich finde es sehr fremd das die firma Schulze keine antword gibt auf meine emails. Fur mich ist Jetzt klar das ich keine Schulze regler mehr kaufen werde. Auch werde ich mahl sehen ob ich uber der gerechtlichen weg die firma zur verantwortung rufen kan.
 
Oben Unten