Royal Evo 12 Gas-Problem

Styxxx

User
Guten Morgen zusammen,

ich habe ein kleines Problem mit meiner neuen (gebrauchten) Evo12: Wenn ich ein neues Modell erstelle, egal ob Heli oder Fläche, habe ich immer auf dem Geber für Gas einen Rest stehen, auch wenn ich den Geber ganz zurück nehme. Schalte ich danach die FB aus und wieder an, mault sie immer, Gas-Check! Wenn ich Gas auf nem Knüppel habe, kann ich durch ganz zurücktrimmen dies beheben, bei einem Helimodell, bei dem Gas auf dem Schieber F liegt, geht dies natürlich nicht. Ich denke, das es da irgendwo etwas gibt für Verbrenner, sprich das der Motor in den Léeerlauf geht und nicht abstellt, aber für mich als Elektroflieger macht das gar keinen Sinn. Ich habe leider nichts in der Anleitung finden können, vielleicht könnt ihr mir helfen?

Grüsse

Stefan
 

wenni

User
War da nicht was von wegen E-Motoren als Motor zuzuordnen und nicht als Gas? Der nicht zu erreichende Bereich ist für V-Motoren gewollt, ist dann der Leerlauf.

Schau mal in die Anleitung, das Gas-Check kann man ausschalten.
 

Styxxx

User
Naja, Gas-Check ausschalten bringt mir ja gar nichts, das heisst ja dann nur, das der Motor anläuft beim Einstecken des Akkus. Ich bin ja froh, das die FB mich warnt.
 
Trim benutzen

Trim benutzen

Hallo Stefan

Bei E-Motoren musst du mit dem Trim den Minimalwert auf -100% stellen. Für die V-Motoren macht das Vorgehen von der EVO Sinn. Da kann man mit dem Trim den Leerlauf einstellen. Das gleiche gilt halt auch für die E-Motoren, nur dass der Trim hier immer auf -100% liegt.

Also Geber zuordnen und mit dem Trim den Leerlauf auf 0 stellen.

Gruss

Jürg
 

Styxxx

User
Muss ich heute abend mal ausprobieren. Ich hatte vorher eine Cockpit SX und war jetzt langsam am Verzweifeln und Zweifeln an meiner Intelligenz...


Stefan
 

eisi

Vereinsmitglied
Tach auch,

@Styxxx: Beschreibe doch bitte was beim Heli nicht funzt.
Bei meinem E-Heli (allerdings ein LMH - Fix Pitch, drehzahlgeregelt) habe ich die Trimmung auf Mitte gelassen.
Beim Geber habe ich allerdings den unteren Punktauf 1% gesetzt. Ich verwende eine Schulze Regler. Dann habe ich eine Gaskurve hinterlegt.

Wenn Du jetzt mit fester Drehzahl fliegst, ordnest Du eine Gasgerade zu, und stellts (glaube im Eigenschaftenmenü auf Gaskurve ein).

Beim Akkuanstecken müssen bei mir sowoehl der Schieber, wie auch der zugeordnete Gasknüppel in Vollgasposition gebracht werden, dadurch wird der Regler scharf gestellt. Danach natürlich wieder auf 0. Dann kann es sofort losgehen.

Frag bitte wenn es unlogisch oder komisch klingt - vielleicht habe ich dich auch falsch verstanden.

CU
Frank
 

Styxxx

User
Ok, es ist so:
Ich habe ein neues Modell erstellt und die Heli-Vorlage genommen. Dabei liegt Gas auf dem Schieber F ( also dem rechten Schieber in der Mitte). Wenn ich nun die Evo abschalte und wieder anschalte, kommt die Gas-Check-Meldung, auch wenn der Schieber ganz unten ist. Der Regler im T-Rex will zum Scharfmachen Gas auf Null, sonst blockiert er. Gibt es irgendwo eine Grundeinstellung, die ich nicht gesehen habe? Sowohl im Handbuch als auch in dem Tutorial ist nirgends etwas davon erwähnt. Ist meine Evo irgedwo verstellt, da ich sie ja gebraucht gekauft habe?

Stefan
 
Gastrimm !

Gastrimm !

Hi Stefan,
schau´ Dir doch mal im Servomonitor an, wie der Balken deines Gasservos/Reglers steht. Da wirst Du bestimmt feststellen, daß bei Geberstellung "Motor aus" trotzdem noch 30% Restweg oder so sichtbar sind.
Nun trimmst Du mit der Gastrimmung (Trimmer neben dem Knüppel mit Rastung) ganz nach hinten und es müßte auch -100% im Servomonitor sichtbar sein.

Gruß Markus
 
Oben Unten