Störung / Ausfall Fernsteuerung - Ursache unklar

MikeG

User
Hallo Leute !

Ich hatte beim letzten Hangfliegen eine Störung /Ausfall der Fernsteuerung beim Fliegen mit meinem AZART (F3B-Modell in Voll-GFK). Die Folge war (mit viel Glück) ein beschädigtes Flächenmittelstück.
Nun bin ich mir nicht ganz im klaren, was die Ursache für die Störung gewesen sein könnte und bitte euch um eure Hilfe bei der Tätersuche.

Also .... es war der zweite Flug an diesem Tag mit dem AZART. Nach etwa 3 Minuten Flugzeit wundere ich mich, dass mein Piccolario nicht so richtig tönt, obwohl ich schön Höhe mache. Die Höhenabfrage meldet zweimal hintereinander 22 m, obwohl ich zwischen den beiden Abfragen sicher einiges an Höhe gewonnen habe. Als Betriebsspannung meldet das Pic. 4,9 V. Ich denke mir, da passt irgendwas nicht und entschließe mich zur Landung. Als ich auf den Hang zufliege, hab ich plötzlich eine massive Störung. Der Segler reagiert nicht mehr, fliegt einen halben Looping, kippt infolge zu geringer Fahrt schließlich weg und kracht schließlich seitlich in den Hang.
Beim Bergen des Modells stelle ich fest, dass der Empfänger zwischen Fail-Save-Positione (WK halb runter) und Neutralposition hin- und herschaltet, obwohl der Sender keine 30 Meter entfernt in direkter Sichtverbindung zur Absturzstelle auf meiner Werkzeugkiste abgelegt ist.
Da just zum Zeitpunkt der Störung ein paar neu hinzugekommene Modellflieger ihre Modelle am Boden aufbauen und testen, war mein erster Verdacht Kanaldoppelbelegung. Das hat sich aber nicht bestätigt, keiner außer mir auf K 80, auch nicht auf dem Nachbarkanal.

Ausrüstung:
F3B-Segler AZART
Empfänger WEBRA DS 8
E-Akku 4zellig, 2000 mA/h, randvoll geladen
Sender GRAUPNER MX-22.
35 Mhz, K 80.
Außer mir zum Zeitpunkt der Störung nur ein anderes Modell in der Luft.

Mit dem Sender und einem anderen Modell bin ich nach der Störung noch geflogen - keinerlei Probleme. Den Sender schließe ich also fast aus.

Woran könnt es sonst liegen, was meint ihr ?
Vor allem das "Verhalten" des Picolario macht mich stutzig. Deutet das nicht eventuell auf einen einbrechenden E-Akku hin ?

Danke für eure Antworten im voraus

Michael GASSER
 
Hi Mike,

hört sich nach einem Wackler in der Sromversorgung oder einen Kabelbruch in der Empfangsantenne an.Was für einen Schalter verwendest Du?
 

Volker Cseke

Moderator
Teammitglied
Hallo Mike,

wenn das PICO zwischendurch sich nicht mal mit einer niedrigeren Spannung oder Initialisierung gemeldet hat, ist ein Spannungseinbruch nicht wahrscheinlich.
Hatte bei mir mal einen defekten Schalter, der noch zu kleinen sichtbaren Flugstörungen geführt hat, doch vom PICO schon angemahnt wurde. Da du deinen Empfänger auf Failsave gestellt hast, wird dich die Empfangskontrolle des PICO wohl nicht erreicht haben. Welche FAILSAFE-Stellung hast du dem Vario zugeordnet?

Viele Grüße

Volker
 

MikeG

User
Hallo Leute !

Seppel schrieb:

Was für einen Schalter verwendest Du?
Einen "normalen" (fast neuen) Schalter mit Ladebuchse an seperatem Kabel.

CO schrieb:

Welche FAILSAFE-Stellung hast du dem Vario zugeordnet?
Ähh.... imo gar keine. Zumindest nicht bewusst. Gibt es eine solche überhaupt (leise nachfrag) ?

Übrigens hat mich keine Initialisierungsmeldung des Pic. erreicht. Wie du richtig schreibst, hätte es zu einer solchen bei einem (heftigen) Spannungseinbruch ja kommen müssen.
Mit "nicht richtig tönen" beim Pic. hab ich übrigens gemeint, dass dieses Steigen und Sinken nicht mehr richtig akustisch angezeigt hat, sondern relativ gleichmäßiges Steigen gemeldet hat. Auch wenn ich mittels Tiefenruder bewusst "abwärts" geflogen bin .. ?!

Was sagt ihr übrigens zu den 4,9 V ? Auch nicht gerade toll für einen vor dem Fliegen vollgeladenen Akku, der gerade einmal vielleicht 20 min "arbeiten" musste - richtig ?

Danke für eure Antworten

Michael GASSER
 

Volker Cseke

Moderator
Teammitglied
Hallo Michael,

@ 4,9 Volt: Bei einem 4-Zeller nach 20 Minuten und unter Belastung als Minimum sicher in Ordnung. Wenn es ein 5-Zeller ist :mad:

@ fail save: Du schreibst,
Beim Bergen des Modells stelle ich fest, dass der Empfänger zwischen Fail-Save-Positione (WK halb runter) und Neutralposition hin- und herschaltet,
daraus habe ich geschlossen, das du für die Servoausgänge am Empfänger fail save programmiert hast.

Ich stelle bei der fail save Programmierung den drei-Stufen-Schalter fürs Vario auf aus. Beim Fliegen steht er dann entweder auf Mittelstellung (Ansage alle 50m) oder auf VORN (Zeitgesteuert).
Wenn dann mal fail save zuschlägt, wird das Vario abgeschaltet. Damit ist der Ton dann weg. Und wenn save wieder rausgeht, kommt die Startansage und ich weis genau, jetzt war Störung.

In der letzten Zeit fliege ich jedoch lieber ohne fail save, da die Empfangsüberwachung vom PICO schon viel früher warnt und man noch Möglichkeiten zum Eingreifen hat.

Viele Grüße

Volker
 

MikeG

User
Hallo Volker !

Jetzt habe ich verstanden, wie du das mit dem Fail-Save gemeint hast. Nein, ich hab dem Dreistufenschalter meines Senders nix zugeordnet.

Der E-Akku ist übrigens ein 4-Zeller.
Hmmmm ..... ich weiss nicht recht, was ich jetzt tun soll. Ich werde vorsichtshalber den E-Akku gegen einen neuen austauschen. Und dann bleibt mir wohl nur mehr die Hoffnung, dass es nix anderes war.

Danke für deine Antwort.

MfG
Michael GASSER
 
Hi,

ich würde definitiv den Empfänger zum Checken einschicken - sollte man nach heftigeren einschlägen immer machen, vielleicht läßt sich auch eine Ursache finden (war der Quarz auch gescheit drin?)

Gruss

Matias
 

BenW

User
Hallo allerseits

Bei Absturzempfängern gibt es nur eine Massnahme.
Auch wenn der Empfänger äusserlich unversehrt aussieht....Hammer nehmen und toll draufschlagen. Dann kommt Ihr nicht in Versuchung einen solchen Empfänger nochmals in einem (teuren) Modell einzusetzen.
Auch Einschicken hilft nichts. Viele Empfänger überstehen diesen Funktionstest. Feine Haarrisse, Einbrüche der Spannung unter Belastung etc. sind nur schwer zu finden.
In ein Modell für 500-1000 Euros gehört kein Absturzempfänger oder bestimmte Modellflieger können schlecht rechnen....

Gruss
Ben
 

Volker Cseke

Moderator
Teammitglied
Hallo Ben,

sehr drastisch, aber im Kern sicher richtig. Wenn man keinen Fehler findet, bleibt ein blödes Gefühl.

@Michael, du schreibst
Beim Bergen des Modells stelle ich fest, dass der Empfänger zwischen Fail-Save-Positione (WK halb runter) und Neutralposition hin- und herschaltet, obwohl der Sender keine 30 Meter entfernt in direkter Sichtverbindung zur Absturzstelle auf meiner Werkzeugkiste abgelegt ist.
Da der Sender wohl noch geht und zum anlaufen der fail-Save-Stellungen Energie benötigt wird, -also Akku noch da - scheint die Richtung Empfänger bzw. Quarz sehr wahrscheinlich. Auf jedem Fall einsenden oder vernichten (wein).

Viele Grüße

Volker
 

MikeG

User
Hallo Leute !

@ Matias schrieb:

(war der Quarz auch gescheit drin?)
@ Volker schrieb:

scheint die Richtung Empfänger bzw. Quarz sehr wahrscheinlich
Also den Quarz kann ich ausschließen. Der Empfänger ist ein SCAN DS 8 , also so ein Synthesizer-Empfänger ohne Quarz.
Der SCAN DS 8 ist ja erst seit kurzem auf dem Markt und nicht ganz unumstritten- -> nachzulesen zB hier . Ich hatte allerdings bis zur gegenständlichen Störung keinen Grund zur Klage und möchte auch nicht "automatisch" die Schuld auf den Empfänger schieben.

@ Volker schrieb:

Da der Sender wohl noch geht und zum anlaufen der fail-Save-Stellungen Energie benötigt wird, -also Akku noch da
Genau das war auch mein Gedankengang - sooo schlecht kann ja der Akku bzw dessen Spannungslage gar nicht gewesen sein. Das spricht also eher gegen den Akku als Täter.

@ Ben schrieb:

Bei Absturzempfängern gibt es nur eine Massnahme.
Auch wenn der Empfänger äusserlich unversehrt aussieht....Hammer nehmen und toll draufschlagen.
Wenn ihr auch allgemein mit einer gewissen Skepsis zum Thema Absturzempfänger sicher recht habt, gehe ich in meinem Fall nicht davon aus, dass der Empfänger beim Absturz Schaden erlitten hat.
Warum ?
Nun:
1) war es nicht der Mördercrash, bei dem die Trümmer nur so herumfliegen

2) war der Empfänger mit doppelseitigem Klebeband und Klettband befestigt und damit gewissermaßen "schwingend" montiert.

Trotzdem werde ich den Empfänger zu WEBRA schicken. Wenn es nix hilft, dann dient`s zumindest zur Beruhigung. Sollte der SCAN DS 8 mit "fehlerfrei" zurückkommen (wovon ich ausgehe), wird er sich vorerst in günstigeren Modellen bewähren müssen.

Der E-Akku fliegt trotzdem raus.

Danke für eure Ratschläge.

MfG
Michael GASSER
 
Hallo,
meine Erfahrung mit dem Webra Scann DS8 ist auch nicht toll.
Gestern erhalten, in E-Segler eingebaut (statt Graupner DS19), Fail-Safe mit Motor "aus" programmiert, Reichweitentest ohne Motor mit eingeschobener Antenne ca. 100m ohne Probleme.
Startwurf, nach ca.200m Strecke Failsafe wechselnd mit Motorlauf, ohne Motor kein Problem, Landung nach einer Runde.
Den E-Segler fliege ich seit zwei Jahren mit Verschiedenen Empfängern ohne Probleme, auch ACT smart Scann !
Rückbau auf den Graupner DS19, keine Probleme beim Probeflug bis an die Sichtgrenze!
Nach Rücksprache mit dem Händer ist der Empfänger auf dem Weg zum ihm, er wird nicht getauscht, ich bekomme mein Geld zurück.
Mein Urteil: "Für E-Segler nicht geeignet"
Gruß
Hans
 
Oben Unten